von raid starten? wie?

Dieses Thema im Forum "Software" wurde erstellt von crashtron, 7. Juli 2003.

  1. crashtron

    crashtron New Member

    Hi,

    ich habe unter Jaguar ein Software Raid angelegt mit zwei Festplatten. Lief auch bestens. Jetzt habe ich noch eine Festplatte dran gehängt und dabei die IDE-Anschlüsse gewechselt.

    Jetzt startet er mein Mac OS aber nicht mehr. Ich sehe nur den Ordner mit dem Fragezeichen (von wegen kein System gefunden).

    Ich hab mit der Jaguar CD gebootet und das Festplattenprogramm geöffnet. Meinen Raidverbund hat er korrekt angezeigt ohne das ich was machen mußte.

    Aber wie bringe ich meinen Mac wieder dazu vom Raid zu booten?

    thx
    crashtron
     
  2. maccie

    maccie New Member

    Jetzt habe ich noch eine Festplatte dran gehängt und dabei die IDE-Anschlüsse gewechselt

    Daran wird's wohl liegen. Stell' den "Urzustand" wieder her. Warum hast Du ein raid für Dein System?
     
  3. crashtron

    crashtron New Member

    Ich habe das Raid weil ich gerne eine große Platte haben wollte und gleichzeitig noch ein kleines bisschen mehr Speed haben wollte
     
  4. MiniMac

    MiniMac New Member

    Bei mir hat er das RAID noch dargestellt, als eine der beiden Festplatten defekt war - diesen Teil hat Apple nicht fertigprogrammiert ...

    Mac OS X schreibt in die RAID-Definition sicher auch die ID der Platte hinein - dein Versuch mußte scheitern!!

    mM
     
  5. Energija

    Energija New Member

    Zitat Apple-Hilfe: RAID funktioniert mit SCSI- und IDE-Festplatten. RAID kann nicht auf dem Startvolume verwendet werden.
     
  6. hapu

    hapu New Member

    Stimmt definitiv nicht, ich habe ein gespiegeltes System als OS X-Bootlaufwerk.


    HaPu
     
  7. macmondo

    macmondo New Member

    Ich habe das mit der dritten (Single-)Platte bei Raid-Konfiguration auch nicht geschafft und diesen dritten Drive mit Widerwillen (als primäres Systemvolume mit Scratch-, System- und Font-Partition) wieder am Systembus installiert.
    Ich habe sowohl ein Software-Raid (HDT 4.5.1) auf einer Acard133 (sehr langsam) als auch ein Hardware-Raid (Acard133 Raid - Raid1 auf G3/350, 1. Generation vom März 1999 – sehr zufriedenstellend) installiert, aber:
    Die Grundidee war, vom langsamen System-IDE-Controller wegzukommen, eine Systemplatte solo und ein Raid1 am Controller laufen zu lassen. Das funktionierte aber nur mit zwei/vier Platten im selben Raid-Level, nicht aber in Verbindung Single+Raid. Die Jumper-Einstellungen am Controller erlauben nur aus/Raid0/Raid1, aber keinen Mix.
    Ich habe das allerdings nur unter OS9.1 bisher getestet (9.2.2 war nicht das Wahre, weil instabil, mit 10.2.x nicht getestet). Die Systemkopie am Raid funzte aber in beiden Varianten tadellos.
    Der Recover-Test des Hardware-Raids mit zwei Hitachi 80-GB-Drives brachte einen Durchsatz von 1–1,15 GB/min oder 1:06 Std für 80 GB.
    Ein anderer G3/350 mit Acard133 und zwei partitionierten Drives ohne Raid (Systembus nicht aktiv) ist in allen Belangen den Vergleichsmaschinen mit Systemplatte am Systembus krass überlegen.
     
  8. hapu

    hapu New Member

    @macmondo:

    Nochmal: JBOD-Festplatten am ACARD133 sind schneller als die RAID-Lösung am System-IDE-Bus?

    HaPu
     
  9. macmundy

    macmundy Member

    Ja, weil der IDE-Systembus nur mit 66 MHz läuft/lief und das Ganze noch CPU-lastig.
    ek
     
  10. hapu

    hapu New Member

    Hei - a Grazer!

    Sofort nachgeschossen: kennst du irgendeinen Mac-User-Club in Graz?

    HaPu (8103 Rein)
     
  11. macmundy

    macmundy Member

    'türlich: Jeden ersten Monatsfreitag, 19 Uhr, im Gösser-Bräu, Neutorgasse.
    ek
     
  12. hapu

    hapu New Member

    Habt ihr noch einen Platz frei?

    Also wäre der 1. August der nächste Termin - und grad da könnte ich auswärts sein ... weiß ich erst nächste Woche

    Übrigens habe ich gar nicht gewusst, wie toll ein derartiger Termin mit iCal einzutragen ist - Apple ist ja doch supa!

    HaPu
     
  13. macmundy

    macmundy Member

    @ hapu!

    Ich hörte soeben, daß der August-Termin wahrscheinlich platzen wird, auch ich werde ein Grundfarbtraining absolvieren (urlauben).
    Außerdem tendieren wir zu einem gemütlichen Resti mit ausreichend Parkplatz an der westlichen Peripherie.
    Bitte vorher noch kurze Anfrage an hhaberl@chello.at absetzen - er weiß dann Genaueres.

    ek, 8020
     
  14. MiniMac

    MiniMac New Member

    Bei mir hat er das RAID noch dargestellt, als eine der beiden Festplatten defekt war - diesen Teil hat Apple nicht fertigprogrammiert ...

    Mac OS X schreibt in die RAID-Definition sicher auch die ID der Platte hinein - dein Versuch mußte scheitern!!

    mM
     
  15. Energija

    Energija New Member

    Zitat Apple-Hilfe: RAID funktioniert mit SCSI- und IDE-Festplatten. RAID kann nicht auf dem Startvolume verwendet werden.
     
  16. hapu

    hapu New Member

    Stimmt definitiv nicht, ich habe ein gespiegeltes System als OS X-Bootlaufwerk.


    HaPu
     
  17. macmondo

    macmondo New Member

    Ich habe das mit der dritten (Single-)Platte bei Raid-Konfiguration auch nicht geschafft und diesen dritten Drive mit Widerwillen (als primäres Systemvolume mit Scratch-, System- und Font-Partition) wieder am Systembus installiert.
    Ich habe sowohl ein Software-Raid (HDT 4.5.1) auf einer Acard133 (sehr langsam) als auch ein Hardware-Raid (Acard133 Raid - Raid1 auf G3/350, 1. Generation vom März 1999 – sehr zufriedenstellend) installiert, aber:
    Die Grundidee war, vom langsamen System-IDE-Controller wegzukommen, eine Systemplatte solo und ein Raid1 am Controller laufen zu lassen. Das funktionierte aber nur mit zwei/vier Platten im selben Raid-Level, nicht aber in Verbindung Single+Raid. Die Jumper-Einstellungen am Controller erlauben nur aus/Raid0/Raid1, aber keinen Mix.
    Ich habe das allerdings nur unter OS9.1 bisher getestet (9.2.2 war nicht das Wahre, weil instabil, mit 10.2.x nicht getestet). Die Systemkopie am Raid funzte aber in beiden Varianten tadellos.
    Der Recover-Test des Hardware-Raids mit zwei Hitachi 80-GB-Drives brachte einen Durchsatz von 1–1,15 GB/min oder 1:06 Std für 80 GB.
    Ein anderer G3/350 mit Acard133 und zwei partitionierten Drives ohne Raid (Systembus nicht aktiv) ist in allen Belangen den Vergleichsmaschinen mit Systemplatte am Systembus krass überlegen.
     
  18. hapu

    hapu New Member

    @macmondo:

    Nochmal: JBOD-Festplatten am ACARD133 sind schneller als die RAID-Lösung am System-IDE-Bus?

    HaPu
     
  19. macmundy

    macmundy Member

    Ja, weil der IDE-Systembus nur mit 66 MHz läuft/lief und das Ganze noch CPU-lastig.
    ek
     
  20. hapu

    hapu New Member

    Hei - a Grazer!

    Sofort nachgeschossen: kennst du irgendeinen Mac-User-Club in Graz?

    HaPu (8103 Rein)
     

Diese Seite empfehlen