Von Toast 4.1.2 auf 5.0.2 updaten!?

Dieses Thema im Forum "Software" wurde erstellt von Chance, 7. Februar 2002.

  1. Chance

    Chance New Member

    Ein kurze Frage zu Toast:

    Kann man von Toast 4.1.2 oder 4.1.3 auf 5.0.2 updaten, oder muß man sich Toast 5.0.2 kaufen!?

    Danke im voraus!
    Grüße Chance
     
  2. Carsten

    Carsten New Member

  3. Chance

    Chance New Member

    Ein kurze Frage zu Toast:

    Kann man von Toast 4.1.2 oder 4.1.3 auf 5.0.2 updaten, oder muß man sich Toast 5.0.2 kaufen!?

    Danke im voraus!
    Grüße Chance
     
  4. Carsten

    Carsten New Member

  5. alf

    alf New Member

    ...auf meine Frage an roxio, ob das Update von 4.13 auf 5 geht, bekam ich allerdings überhaupt keine Antwort. Hast du tatsächlich das Update von einer OEM 4er Version auf die Vollversion 5 bekommen?
     
  6. Topalino

    Topalino New Member

    wenn da jetzt 5 vorne steht, haißt das, dass die dafür Geld haben wollen, egal wie du das kaufst...
     
  7. grufti

    grufti New Member

    so ist's.
    Und mindestens Betriebssystem 9.2.1, sonst funktioniert das Update von 5.01 auf 5.02 nicht.
    Habs jetzt mal auf einem Platz installiert, der überwiegend fürs Brennen eingestzt wird. No Problem. Ist echt Spitze. Mir selbst war ganz arg wichtig, daß automatisch Hybrid gebrannt wird.
    grufti
     
  8. Topalino

    Topalino New Member

    wenn da jetzt 5 vorne steht, haißt das, dass die dafür Geld haben wollen, egal wie du das kaufst...
     
  9. grufti

    grufti New Member

    so ist's.
    Und mindestens Betriebssystem 9.2.1, sonst funktioniert das Update von 5.01 auf 5.02 nicht.
    Habs jetzt mal auf einem Platz installiert, der überwiegend fürs Brennen eingestzt wird. No Problem. Ist echt Spitze. Mir selbst war ganz arg wichtig, daß automatisch Hybrid gebrannt wird.
    grufti
     
  10. Topalino

    Topalino New Member

    wenn da jetzt 5 vorne steht, haißt das, dass die dafür Geld haben wollen, egal wie du das kaufst...
     
  11. grufti

    grufti New Member

    so ist's.
    Und mindestens Betriebssystem 9.2.1, sonst funktioniert das Update von 5.01 auf 5.02 nicht.
    Habs jetzt mal auf einem Platz installiert, der überwiegend fürs Brennen eingestzt wird. No Problem. Ist echt Spitze. Mir selbst war ganz arg wichtig, daß automatisch Hybrid gebrannt wird.
    grufti
     
  12. Topalino

    Topalino New Member

    wenn da jetzt 5 vorne steht, haißt das, dass die dafür Geld haben wollen, egal wie du das kaufst...
     
  13. grufti

    grufti New Member

    so ist's.
    Und mindestens Betriebssystem 9.2.1, sonst funktioniert das Update von 5.01 auf 5.02 nicht.
    Habs jetzt mal auf einem Platz installiert, der überwiegend fürs Brennen eingestzt wird. No Problem. Ist echt Spitze. Mir selbst war ganz arg wichtig, daß automatisch Hybrid gebrannt wird.
    grufti
     

Diese Seite empfehlen