Von welcher ext. FW Festplatte lässt sich NICHT starten???

Dieses Thema im Forum "Software" wurde erstellt von Chance, 7. Februar 2005.

  1. Chance

    Chance New Member

    Morgen Leute,

    tsja, diese etwas komische Frage stellt sich mir, da ich ich ums verrecken meine externe FW Festplatte nicht zum Booten bewegen kann.
    Egal ob ich es mit CCC(bootfähig angeklickt), oder direkt X drauf installiere, die Platte wird zwar als Startvolumen angezeigt, aber es lässt sich nicht von ihr starten und beim Starten mit ALT-Taste, erscheint sie auch nicht.
    Ich hab sie auch Mac OS Extended (J) formatiert, das Volume überprüfen zeigt keine Fehler..tsja??
    Daten lassen sich aber problemlos raufkopieren...!?

    Ich hab die threads über dieses Thema schon durchgelesen, aber was kann ich noch machen, damit ich das Ding bootfähig bekomme???????;(

    Bin für jeden Tip daaaaankbar!
    Chance
     
  2. kawi

    kawi Revolution 666

    An was für einem Rechner denn ?
    Ältere Rechner benötigen eine aktuelle Firmware um überhaupt von FireWire Platten starten zu können ... und noch ältere können das gar nicht
     
  3. Chance

    Chance New Member

    ...G4 Quicksilver

    Mein zweite ext. FW Platte funzt einwandfrei, nur nicht diese(lt Beschreibung: geeignet für Mac OS 9.x und X!). Es hat auch ein Kabeltausch bzw. ein Umstecken in den anderen FW-Port nichts geholfen.
    Ich hab auch schon die eine Funktionierende abgesteckt und mit der anderen probiert, aber leider, sie bootet einfach nicht;( ;(


    Grüße Chance
     
  4. soma

    soma Member

    Ich hatte auch so eine FiWi-Platte, von der ich partout nicht starten konnte. Hab wirklich alles versucht (CCC, Festplattendienstprogramm, SuperDuper). Bei mir hats erst gepklappt als ich die Platte mit HFS+ ohne Journaling formatiert hatte. Ich weiß bis heute nicht warum, aber so gings.

    Nachzulesen unter: http://forum.macwelt.de/forum/showthread.php?s=&threadid=110569

    soma
     
  5. Chance

    Chance New Member

    @ soma

    Ich habs gestern nochmals probiert und meine Externe mit Mac OS Extended ohne J. formatiert und mit CCC geklont, leider, als Startvolume wird sie angezeigt, aber wenn ich mit gedrückter Alt Taste starte, dann werden mir die anderen Volumen angezeigt, NICHT aber meine Externe und außerdem dreht werkelt die kleine Uhr andauernd und kommt nicht zum Stehen!????

    Was kann ich noch probieren - das gibts ja nicht, dass man die Platte nicht als Startvolumen hinbekommt;( ;(

    Grüße Chance
     
  6. Florian

    Florian New Member

    Hat Deine externe Platte eine eigenes Netzteil oder wird sie über FW versorgt?

    (Und warum muß man Dir jedes Detail der beteiligten Hardware aus der Nase ziehen?)

    Gruß,
    Florian
     
  7. Chance

    Chance New Member

    @ Florian

    Ja, meine ext. FW Festplatte(250 GB) hat ein ext. Netzteil!

    Nun zu den Details:
    Ext. FW Festplatte 250 GB, 7200(kein USB Anschluss vorhanden)

    Rechner: G4 733 Quicksilver
    Mac X 10.3.5

    Meine zweite ext. Festplatte(auch FW) 60GB lässt sich problemlos starten und darauf läuft auch problemlos 10.3.5.

    Angeziegt werden alle Volumes als Startvolumen: interne Festplatte(10.3.5), ext. 60 GB(10.3.5) und ext. 250 GB.
    Aber nur von beiden ersteren lässt sich booten!

    So, ich hoffe, ich habe alle Infos gegeben:embar:

    Grüße Chance
     
  8. soma

    soma Member

    Tja, da weiß ich dann auch nicht mehr weiter. Meine FiWi-Platte hat zwar eine eigene Stromversorgung, die ich aber nicht nutze. Sie zieht den Strom aus der FiWi-Schnittstelle und das war auch die ganze Zeit der Rumprobiererei nicht anders. Kann man mit externer Stromversorgung trotzdem ja nochmal probieren.

    Ich würde übrigens auch noch mal probieren einen startfähigen Clone mit einem anderen Programm hinzubekommen. Ich weiß, hier gibt es starke Verfechter des CCC, ich selber traue dem Programm aber nicht ganz über den Weg, weil es bei mir ab und an Fehlermeldungen produzierte und einfach hängenblieb bei irgendeiner Datei. Erst mit SuperDuper lief das zumindest bei mir einwandfrei.

    Hast du auch mal versucht die ganze Geschichte an einem anderen Rechner zu machen?

    Viel Glück jedenfalls und halt uns auf dem Laufenden.

    soma
     
  9. oli2000

    oli2000 Rest-Optimist

    Zufällig lief mir gestern ein Artikel von heise.de aus dem Jahr 2003 über den Weg:

    http://www.heise.de/newsticker/meldung/35355

    Interessant ist der Satz: „Nach Aussagen des Herstellers am Stand (Halle 20, C14) gelingt bisher das Booten eines Macs vom Ice-Cube-800-Gehäuse noch nicht, dies sei aber mit einer künftigen Firmware-Version zu ändern.“

    Gibt es für dein Festplattengehäuse eine neuere Firmware?
     
  10. Chance

    Chance New Member

    @ oli2000

    Firmware-update für mein Festplattengehäuse!???
    Wo und und unter welcher Bezeichnung sollte ich das finden können!?
    Die Marke der verbauten Festplatte weiß ich jetzt nicht auswendig...meinst du das etwa!??

    Grüße Chance
     
  11. oli2000

    oli2000 Rest-Optimist

    Nein, deine Festplatte ist nicht wichtig. Das Festplattengehäuse hat einen Chipsatz, bei FireWire ist es der Oxford 911, 912 oder 922 und eine Firmware.

    Wer ist der Hersteller des Gehäuses, was steht außen dran?
     
  12. Chance

    Chance New Member

    ...aussen steht Gericom.

    Nicht schimpfen, das Teil funktioniert ja so bestens, nur booten lässt es nicht:crazy:

    Und unter gericom habe ich bei macupdate nichts gefunden, oder habe ich da falsch gesucht...?


    Chance
     
  13. Chance

    Chance New Member

    ...so, ich hab mir gestern nochmals meine Platte vorgenommen und dabei festgestellt, dass sie auch einen USB-Anschluß besitzt.
    Nun, umgesteckt, angeschlossen und sie fängt an zu booten!!! Freunde...!

    Doch nach einiger Zeit erscheint anstelle des grauen Apfels ein Zeichen wie das Halteverbot, also ein grauer Kreis und drinnen ein Querstrich!???(und das Booten geht immer weiter...)
    Heisst das jetzt, das CCC kein sauberes Klon erzeugt hat, oder bedeutet das was anderes:confused:

    Grüße Chance
     
  14. Macmacfriend

    Macmacfriend Active Member

    Ein Mac kann meines Wissens nicht über USB starten. Bin mir da aber nur zu 90% sicher. :embar:
     
  15. Chance

    Chance New Member

    ...ich hab jetzt alles nochmals durchprobiert, was mir aber nicht eingeht ist, dass meine ext. Platte bei USB als Startvolume bei einem Alt-Start erkannt wird und auch zu booten beginnt, sich aber allerdings dabei aufhängt; klar USB - ABER vom FireWire nicht booten will!??????
    Auch mit einem anderen FW-Kabel funzt es nicht;(

    Was könnte ich denn noch ausprobieren!??

    Grüße Chance
     
  16. soma

    soma Member

    Ich bins nochmal. Ich hatte oben schon geschrieben, dass ich auch nicht mehr weiß, was man noch machen kann, aber versuchen könnte man noch:

    - Platte an einem anderen Mac zu konfigurieren
    - eigenes System updaten (Fiwi-Platten dabei abstöpseln!)
    - Rechtereparatur
    - mal mit SuperDuper nen Clone deines OS herstellen

    Ende Gelände und viel Glück

    soma
     
  17. Chance

    Chance New Member

    ...könnte ich nicht auch theoretisch die Platte aus dem Gehäuse ausbauen und intern in meinem G4 betreiben!???
    Muss ich da was spezielles beachten!??

    Danke nochmals!
    Chance
     
  18. soma

    soma Member

    Also theoretisch sollte das schon gehen. Ich habe z.B. meine externe 2,5 Zoll FiWi-Platte vor ein paar Tagen in mein PowerBook gepflanzt und dessen Platte in mein externes Gehäuse. Bauanleitung gibts im Internet von Apple selber als PDF.
    Damit ist aber noch nicht automatisch dein Problem gelöst, denn booten mußt du ja in diesem Fall dann doch von der boot-unwilligen Platte, oder?

    Ich hatte in dem thread, den ich oben angegeben hatte, auch das Problem gemeldet, dass nicht mal eine Installation mit den Panther CDs auf meiner Problem-Platte möglich war. Erst der wundersame Plattenneuaufbau ohne die Journaling-Option hat dann zum Erfolg geführt. MIt anderen Worten: irgendwie mußt du schon ein startfähiges System draufbekommen.

    Hast du die anderen Tipps schon probiert?

    soma
     
  19. herrwu

    herrwu New Member

    ich würde auch versuchen mal die platte in deinen rechner zu hängen, sollte das ohne probleme funktionieren,liegts wahrscheinlich an deinem externen gehäuse, bzw. bridge
     
  20. Chance

    Chance New Member

    .....dank euch!

    Ich werd die Platte am Wochenende einmal intern an meinen G4 hängen und dann schaun, ob sie bootet!
    Ich denke, das ist die letzte Möglichkeit, die ich habe.

    Mit HFS ohne J. habe ich sie ja schon formatiert, hat aber nichts gebracht.
    Ich vermute herrwu hat vielleicht Recht, dass das Problem am Gehäuse bzw. Bridge liegt.
    Am kommenden Wochenende bin ich schlauer, ich hoffe, ich kann dann vom erfolgreichen Einbau samt Booten berichten!!

    Grüße Chance
     

Diese Seite empfehlen