VPC 6 > keine Internetverbindung

Dieses Thema im Forum "Hardware" wurde erstellt von streeman, 27. März 2003.

  1. streeman

    streeman New Member

    Hallo
    Hab das Virtual PC 6 installiert und seither keine Internetverbindung mehr im VPC. Im VPC 5 ging dies alles flott automatisch.
    Habe schon diverse Sachen ausprobiert (Windows 98>Einstellungen>Systemsteuerung>Internetoptionen>Verbindungen>LAN oder VPC-Einstellungen>Netzwerk>Virtuelle Umschaltung) alles leider ohne Erfolg. Hat sonst jemand einen heissenTipp?
    Greetz Stefan
     
  2. Dradts

    Dradts New Member

    Gleiches Problem hier.
    VPC6 und Netzwerk auf "freigegebenes Netzwerk" eingestellt, da ich oft meine Netzwerkumgebungen wechsel, und nicht ständig dem PC eine neue IP zuweisen möchte.

    Seitdem funzt unter VPC kein Browser mehr.
    Andere Netzwerkzugriffe funktionieren Problemlos (Windows Netzwerk, ODBC), nur Browsern im Netz geht nicht.
     
  3. Chriss

    Chriss New Member

    ... hab mit VPC 6 auch einige Probleme.

    Mich würde aber mal generell interessieren, warum man mit VPC ins Netz geht und nicht ganz normal über den Mac ?
     
  4. streeman

    streeman New Member

    Ganz einfach, um die Websites unter PC-Verhältnisse anzusehen. Mac und PC reagieren ja bekannnterweise unterschiedlich.
     
  5. Chriss

    Chriss New Member

    aha ... ein einfaches Beispiel ?

    Müßte ich ja auf Safari & Co. verzichten. Und schnell kann das ganze auch nicht sein.

    Will dich aber nicht davon abhalten !
     
  6. Dradts

    Dradts New Member

    Das ist doch ganz normal! Wenn man ne Website erstellt, will man diese doch so designen, dass sie auf möglichst vielen Browsern gut aussieht. Dazu gehört halt auch, dass man die Windows Browser mit in den Test einbezieht. Benutzt zwar fast niemand Windows, aber falls doch, dann sollte derjenige die Website auch ohne Darstellungsfehler angezeigt bekommen.
     
  7. streeman

    streeman New Member

    Genau, so ist es!
     
  8. streeman

    streeman New Member

    Und das ist die Lösung, denn alles andere hat ja nicht funzt..In den VPC-Einstellungen das Scriptmenu einschalten, im dann verfügbaren Scriptmenu unter "Set Network Type" statt "share packets" den Eintrag "share sockets" auswählen et voilà! Es funktioniert wieder! Da muss man erst drauf kommen, ich habe da nie etwas rumgeschraubt !!!!!!
     
  9. Macci

    Macci ausgewandert.

    damit funzt es wirklich!:D :D :D :D :D :D :D :D :D
     
  10. Wolli

    Wolli New Member

    ich kann nur empfehlen VPC mit Win2000 einzusetzen.
    ich hatte bis vor kurzem auch Win98 drauf. und das ist saulaaahm.
    bin fast vom stuhl gefallen als ich gesehen hab wie schnell 2000 ist...

    und mit 2000 hat bei mir auch das internet sofort funktioniert. im gegensatz zu 98. da hab ichs nie hingekriegt


    gruss, wolli
     
  11. prism

    prism New Member

    mit win 2000 unter vpc6 lade ich mit kazaa mit 130-230 kb/s paralell im hintergrund herunter!!
    das geht aber nur mit win 2000!
    im vordergrund höre ich mucke, bin her im forum etc....
    pfunst schneller als auf pc
     
  12. Macci

    Macci ausgewandert.

    damit funzt es wirklich!:D :D :D :D :D :D :D :D :D
     
  13. Wolli

    Wolli New Member

    ich kann nur empfehlen VPC mit Win2000 einzusetzen.
    ich hatte bis vor kurzem auch Win98 drauf. und das ist saulaaahm.
    bin fast vom stuhl gefallen als ich gesehen hab wie schnell 2000 ist...

    und mit 2000 hat bei mir auch das internet sofort funktioniert. im gegensatz zu 98. da hab ichs nie hingekriegt


    gruss, wolli
     
  14. prism

    prism New Member

    mit win 2000 unter vpc6 lade ich mit kazaa mit 130-230 kb/s paralell im hintergrund herunter!!
    das geht aber nur mit win 2000!
    im vordergrund höre ich mucke, bin her im forum etc....
    pfunst schneller als auf pc
     

Diese Seite empfehlen