VPC 6 - komm nicht weiter mit dem Starten

Dieses Thema im Forum "Software" wurde erstellt von sissifan, 7. Oktober 2003.

  1. sissifan

    sissifan New Member

    Hab mir VPC manuell installiert und komm nicht weiter. Wenn ich Start drücke, kommt immer:
    >> OS not found - Install an OS on this hard drive << im Terminal.
    Wer weiß Rat?
     
  2. kawi

    kawi Revolution 666

    Windows 98SE oder Windows2000 CD ins LAufwerk legen, und VPC dann starten (gucvken ob in den Prefs auch die Option "von CD Starten" angezeigt wird. Und dann eben von einer ganz normalen Windows CD die Installation von Windows starten. Oder ne Knoppix CD, Red Hat ... what ever
     
  3. sissifan

    sissifan New Member

    ... hab nun endlich über "Suche" einen Thread dazu gefunden. Vielleicht hilft der mir ja weiter.
     
  4. sissifan

    sissifan New Member

    @kawi: Danke, die Installation hat funktioniert.:klimper:
     
  5. D_Stahl

    D_Stahl Active Member

    Noch ein kleiner Tip:
    VPC läuft unter OS9 deutlich schneller wie unter OSX.
     
  6. sissifan

    sissifan New Member

    @D_Stahl: Danke für den Tip, aber kann ich das Installierte von OSX einfach auf OS9 übertragen, ohne daß ich nochmal alles neu installieren muß?

    Und dann hab ich noch ein Problem. Komm bekomme die Netzwerkeinstellungen (Internet) bei VPC nicht hin.
    Was hast Du da genau eingestellt?
     
  7. D_Stahl

    D_Stahl Active Member

    Ich hatte mir damals VPC4 gekauft und auf 5 geupdated. VPC läuft sowohl unter OSX wie auch unter OS9. Man muss nicht zwei mal installieren. Einfach nur starten. Sollte dann mit VPC6 genauso sein.

    Du mußt unter VPC keine Internetverbindung eingeben. Lass alles wie es ist und Du kannst gleich ins Netz. Schließlich geht ja Dein Mac ins Internet und erst in zweiter Linie VPC.
     
  8. sissifan

    sissifan New Member

    Ja, aber wenn ich auf das Explorer-Zeichen klicke, dann kommt immer der Assistent und es tut sich auch kein Internet-Fenster auf.
    Liegt´s vielleicht daran, daß ich Safari als Browser hab? (Kann aber doch nicht sein?)
     
  9. D_Stahl

    D_Stahl Active Member

    Mmmhh, kann mich nicht erinnern, dass das bei mir damals kam.
    Kannst Du die Undo Funktion benutzen um den VPC auf den Anfangszustand zurückzusetzen (a la Clean Install).
    Vielleicht hast Du da jetzt was "verwirrendes" eingegeben.

    Oder kann man in den Einstellungen (von VPC) irgendwo die Einstellungen auf "Interneteinstellungen vom Mac nutzen" oder so ähnlich.

    Ich glaube letzteres sollte es sein - zumindest lögischerweise. Denn Dein Mac ist ja schon online. VPC dürfte sich dann nicht noch mal einloggen. Sonst macht Dein Provider dumm, wenn zweimal die gleiche Daten versuchen sich einzuloggen.

    Mit Safari hat das nichts zu tun. VPC ist ja "in sich geschlossen". So wie eine Kiste in der Kiste (OK, dumme Beschreibung)
     
  10. D_Stahl

    D_Stahl Active Member

    Hast Du im VPC die Netzwerkkarte (Ethernet) freigegeben?

    Das geht einmal unter VPC Einstellungen und dann noch mal unter dem Namen des installierten OSs (z.B: Windows98). Netzwerk freigeben und auf Ethernet oder Airport einstellen.
    Letzteres ist aber egal merke ich gerade, da bei mir noch Airport drinnensteht, ich aber über LAN im Netz bin.
     
  11. sissifan

    sissifan New Member

    Hab ich schon gemacht. Ich werd mal weiter rumprobieren. Muß ja irgendwie gehen.
     
  12. sissifan

    sissifan New Member

    Kannst Du mir evtl. sagen, wieviel Platz VPC unter OS 9.x benötigt? Würden 5 GB für OS 9 und VPC langen? Möchte meinen Mac neu installieren und VPC dann gleich auf OS 9.x aufspielen; ansonsten verwende ich OS 9.x kaum noch.
     
  13. sissifan

    sissifan New Member

    Kannst Du mir evtl. sagen, wieviel Platz VPC unter OS 9.x benötigt? Würden 5 GB für OS 9 und VPC langen? Möchte meinen Mac neu installieren und VPC dann gleich auf OS 9.x aufspielen; ansonsten verwende ich OS 9.x kaum noch.
     

Diese Seite empfehlen