VPC & Programminstallationen?

Dieses Thema im Forum "Software" wurde erstellt von BlingBlongs, 17. April 2003.

  1. BlingBlongs

    BlingBlongs New Member

    Hola ich nochmal!

    Habe unter VPC auf Win NT 4.0 Workstation drei Programme installiert!

    Mozilla hat ohne Probs funktioniert!
    KaZaa Lite gibt gleich folgende Fehlermeldung durch Dr. Watson raus:

    >Ein Anwendungsfehler ist aufgetreten & ein Post-Mortem-Abbild wird erstellt!

    kpp.exe
    Ausnahme: Ungültige Anweisung (0x000001d), Adresse: 0x0044f161

    Ein ähnlich kommt auch bei Stuffit!

    Habe sie jetzt schon zweimal installiert & immer noch diese dodal dolle Fehlermeldung!

    Weiß jemand mehr?

    Bei einer vierten Installation "DVD Shrink" lässt sich der Installationsprozess erst gar nicht ausführen, sondern es kommt folgendes:

    >Die Ordnungszahl 6442 konnte in der Dynamic Link Library "MFC42.DLL" Nicht gefunden werden<

    Na super!

    Die Installation von DVD2One lässt sich auch nicht starten sondern es kommt oben beschriebener Anwendungsfehler mit dem Post-Mortem-Abbild & der AusnahmeNr.:

    dvd2one112.exe
    Ausnahme: (0xc000008c), Adresse: 0x0052d104

    Soll ich lachen oder weinen?!?!

    BB
     
  2. Sunshine

    Sunshine New Member

    Hi,

    bei DVD Shrink bin ich mir sicher, daß das Programm erst ab Windows 2000 läuft. Daher funktioniert die Installation nicht.

    Bei den anderen Programmen vermute ich das gleiche. Du arbeitest halt mit einer Windows Version, die a) nur für den professionellen Einsatz (kein Multimedia etc.) gedacht war und b) schon so alt ist, daß viele der heutigen Techniken zum Entwicklungszeitpunkt noch gar nicht existierten.

    Es kann aber auch daran liegen, daß die Programme sehr hardwarenah programmiert sind, dann kriegt man bei VPC auch Probleme, da die gesamte PC-Hardware ja nur emuliert wird und die Programme dann abschmieren.

    Ich kann Dir nur raten auf Win 2000 zu gehen. Das läuft, wie bereits gestern erwähnt recht gut in VPC und Du dürftest mit den meisten Anwendungen keine Probleme bekommen.

    Sunshine
     
  3. lord_webi

    lord_webi New Member

    Hi ... NT4 ist uralt ... wenn die genannten Programme laufen sollen, sollte mindestens Win98 oder 2000 installiert werden ...
     
  4. BlingBlongs

    BlingBlongs New Member

    Hmm! Ist NT nicht neuer als Win98?

    Und bei den Progs stand ja auch die Unterstützung für NT! Jedenfalls bei Stuffit!

    Welche Steine kommen denn als nächstes?!

    Manno!

    BB

    P.S. Naja Internet mit Browser IE Version was weiß ich, geht jetzt wenigstens!
     
  5. Sunshine

    Sunshine New Member

    Wenn mich nicht alles täuscht ist NT älter als Win 98. Spielt aber auch keine Rolle, die Ausrichtung der beiden Produkte ist eine andere:

    NT war für Betriebe gedacht, da ging es um Systemstabilität und nicht um Home Office Bedarf.

    98 war für den Home User gedacht, Spielen und Multimedia im allgemeinen.

    Das erste System von MS was mehr oder minder für beides gedacht bzw. genutzt werden konnte war Win 2000.

    Glaube mir, man schlägt sich bei Microsoft dauernd mit solchen Problemen rum (bin Programmierer und muß für Windows - Systeme entwickeln). Glaub mir, ich bin froh, wenn ich gleich nach Hause fahre und endlich wieder an meinen Mac kann.

    Sunshine
     
  6. BlingBlongs

    BlingBlongs New Member

    Erstmal ja, es ist älter! 94 oder so!

    Das einzigste was ich bisher zum laufen gebracht habe ist Mozilla 1.4a & das Internet!

    Augenkrebs inklusive!

    X ist schon was feines! :)

    BB
     
  7. yngwerhappen

    yngwerhappen New Member

    Also Kazaa lite lief bei mir unter OS 9.2.1. Brauchte aber manchmal auch mehrere Installationsversuche. Unter X krieg ich NT nicht mehr so zum laufen, dass man damit arbeiten kann. Weiß nicht, warum es dermaßen langsam ist.
     
  8. MacGhost

    MacGhost Active Member

    Oder so ist 1996 ;-)

    Wenn Du etwas mit solchen Sachem machen willst ist Win98 oder 2000 das minimum.
     
  9. Dradts

    Dradts New Member

    Interessant. Wollte letztens auch mal NT auf VPC hauen, ging auch.
    Wollte dann aber den neuen Explorer installieren. Und die VPC Additions. Benötigen aber ServicePack 3, mindestens.
    Also erstmal ServicePack 1-3 gedownloaded (über 300 MB).
    ServicePack 1 liess sich nicht installieren, da es die englische Version war. ServicePack 2 war kaputt, und ServicePack 3 lies sich nicht installieren, weil ServicePack 1 und 2 fehlten.
    Dann hab ich mir ServicePack RollbackSet 6a geholt. Ging aber auch nicht. Fehlte ServicePack 1. Dann hab ich noch einen Patch für ServicePack 1 runtergeladen, und danach alles gelöscht. Hab jetzt Win2000 drauf. Läuft annehmbar...
     
  10. Dradts

    Dradts New Member

    Ach ja, ServicePack 4 hab ich vergessen.
    Weiss nicht mehr, wo das Problem damit war.
    Wahrscheinlich, dass ServicePack 3 fehlte...
     
  11. BlingBlongs

    BlingBlongs New Member

    Hola ich nochmal!

    Habe unter VPC auf Win NT 4.0 Workstation drei Programme installiert!

    Mozilla hat ohne Probs funktioniert!
    KaZaa Lite gibt gleich folgende Fehlermeldung durch Dr. Watson raus:

    >Ein Anwendungsfehler ist aufgetreten & ein Post-Mortem-Abbild wird erstellt!

    kpp.exe
    Ausnahme: Ungültige Anweisung (0x000001d), Adresse: 0x0044f161

    Ein ähnlich kommt auch bei Stuffit!

    Habe sie jetzt schon zweimal installiert & immer noch diese dodal dolle Fehlermeldung!

    Weiß jemand mehr?

    Bei einer vierten Installation "DVD Shrink" lässt sich der Installationsprozess erst gar nicht ausführen, sondern es kommt folgendes:

    >Die Ordnungszahl 6442 konnte in der Dynamic Link Library "MFC42.DLL" Nicht gefunden werden<

    Na super!

    Die Installation von DVD2One lässt sich auch nicht starten sondern es kommt oben beschriebener Anwendungsfehler mit dem Post-Mortem-Abbild & der AusnahmeNr.:

    dvd2one112.exe
    Ausnahme: (0xc000008c), Adresse: 0x0052d104

    Soll ich lachen oder weinen?!?!

    BB
     
  12. Sunshine

    Sunshine New Member

    Hi,

    bei DVD Shrink bin ich mir sicher, daß das Programm erst ab Windows 2000 läuft. Daher funktioniert die Installation nicht.

    Bei den anderen Programmen vermute ich das gleiche. Du arbeitest halt mit einer Windows Version, die a) nur für den professionellen Einsatz (kein Multimedia etc.) gedacht war und b) schon so alt ist, daß viele der heutigen Techniken zum Entwicklungszeitpunkt noch gar nicht existierten.

    Es kann aber auch daran liegen, daß die Programme sehr hardwarenah programmiert sind, dann kriegt man bei VPC auch Probleme, da die gesamte PC-Hardware ja nur emuliert wird und die Programme dann abschmieren.

    Ich kann Dir nur raten auf Win 2000 zu gehen. Das läuft, wie bereits gestern erwähnt recht gut in VPC und Du dürftest mit den meisten Anwendungen keine Probleme bekommen.

    Sunshine
     
  13. lord_webi

    lord_webi New Member

    Hi ... NT4 ist uralt ... wenn die genannten Programme laufen sollen, sollte mindestens Win98 oder 2000 installiert werden ...
     
  14. BlingBlongs

    BlingBlongs New Member

    Hmm! Ist NT nicht neuer als Win98?

    Und bei den Progs stand ja auch die Unterstützung für NT! Jedenfalls bei Stuffit!

    Welche Steine kommen denn als nächstes?!

    Manno!

    BB

    P.S. Naja Internet mit Browser IE Version was weiß ich, geht jetzt wenigstens!
     
  15. Sunshine

    Sunshine New Member

    Wenn mich nicht alles täuscht ist NT älter als Win 98. Spielt aber auch keine Rolle, die Ausrichtung der beiden Produkte ist eine andere:

    NT war für Betriebe gedacht, da ging es um Systemstabilität und nicht um Home Office Bedarf.

    98 war für den Home User gedacht, Spielen und Multimedia im allgemeinen.

    Das erste System von MS was mehr oder minder für beides gedacht bzw. genutzt werden konnte war Win 2000.

    Glaube mir, man schlägt sich bei Microsoft dauernd mit solchen Problemen rum (bin Programmierer und muß für Windows - Systeme entwickeln). Glaub mir, ich bin froh, wenn ich gleich nach Hause fahre und endlich wieder an meinen Mac kann.

    Sunshine
     
  16. BlingBlongs

    BlingBlongs New Member

    Erstmal ja, es ist älter! 94 oder so!

    Das einzigste was ich bisher zum laufen gebracht habe ist Mozilla 1.4a & das Internet!

    Augenkrebs inklusive!

    X ist schon was feines! :)

    BB
     
  17. yngwerhappen

    yngwerhappen New Member

    Also Kazaa lite lief bei mir unter OS 9.2.1. Brauchte aber manchmal auch mehrere Installationsversuche. Unter X krieg ich NT nicht mehr so zum laufen, dass man damit arbeiten kann. Weiß nicht, warum es dermaßen langsam ist.
     
  18. MacGhost

    MacGhost Active Member

    Oder so ist 1996 ;-)

    Wenn Du etwas mit solchen Sachem machen willst ist Win98 oder 2000 das minimum.
     
  19. Dradts

    Dradts New Member

    Interessant. Wollte letztens auch mal NT auf VPC hauen, ging auch.
    Wollte dann aber den neuen Explorer installieren. Und die VPC Additions. Benötigen aber ServicePack 3, mindestens.
    Also erstmal ServicePack 1-3 gedownloaded (über 300 MB).
    ServicePack 1 liess sich nicht installieren, da es die englische Version war. ServicePack 2 war kaputt, und ServicePack 3 lies sich nicht installieren, weil ServicePack 1 und 2 fehlten.
    Dann hab ich mir ServicePack RollbackSet 6a geholt. Ging aber auch nicht. Fehlte ServicePack 1. Dann hab ich noch einen Patch für ServicePack 1 runtergeladen, und danach alles gelöscht. Hab jetzt Win2000 drauf. Läuft annehmbar...
     
  20. Dradts

    Dradts New Member

    Ach ja, ServicePack 4 hab ich vergessen.
    Weiss nicht mehr, wo das Problem damit war.
    Wahrscheinlich, dass ServicePack 3 fehlte...
     

Diese Seite empfehlen