Wacom Kopfschmerztablett

Dieses Thema im Forum "Hardware" wurde erstellt von Chrisnick, 5. Mai 2006.

  1. Chrisnick

    Chrisnick New Member

    Hallo zusammen,

    hab da ein nervtötendes Problem, das so dämlich erscheint, dass es eigentlich nur mit meiner Unfähigkeit zusammenhängen kann ...

    Mein Wacom-A3-Intous2-Grafiktablett hat vor drei Tagen sang- und klanglos den Betrieb eingestellt. Das Ding läuft eigentlich völlig unproblematisch auf einem G5 2,7 Dual mit OS 10.4.1. Seit ich auf die tolle Idee kam, meinen Schreibtisch abzustauben und bei der Gelegenheit auch Kabel zu entwirren, läuft dieses lausige $&%#-Ding nicht mehr. Strom hat's, die verschiedenen ausgetesteten USB-Anschlüsse funktionieren auch. Jetzt kommt's: An einem fremden Powerbook funktioniert diese untreue Tomate auch - ohne Treiberinstallation wohlgemerkt! Neuen Treiber hab ich trotzdem von Wacom gezogen - nutzt nix ...

    Irgendjemand eine Idee? Ich verwette ziemlich viel drauf, dass ich eine lächerliche Kleinigkeit übersehen hab, oder etwa doch nicht ... ?

    Gruß und merci im voraus
    Chris
     
  2. maiden

    maiden Lever duat us slav

    hast du es direkt am Rechner oder an der Tastatur hängen?
     
  3. Chrisnick

    Chrisnick New Member

    Hängt direkt am Rechner (verschiedene Positionen versucht - vorne, hinten über Hub ...). Tastatur geht glaub ich auch gar net wesche die Stromversorgung ...

    Gruß
    Chris
     
  4. tiroler

    tiroler New Member

    Vielleicht hilft ein update vom System?
    Gruss,
    tiroler
     
  5. maiden

    maiden Lever duat us slav

    Fehler einkreisen.

    1. Das Tablet geht also immer am anderen Rechner?
    2. Gehen andere Geräte an den USB-Buchsen deines Rechners?

    Wenn 1. ja, schließen wir mal einen Wackelkontakt am Kabel des Kopfschmerztabletts aus. Ich würde aber trotzdem mal ein wenig an Kabel und Stecker rumnoddeln um zu testen, ob es immer geht, also Wackler tatsächlich ausgeschlossen werden kann.

    Wenn 2. ja, ist auch an den Buchsen ein Wackelkontakt auszuschließen. Dann tippe ich auf Softwareproblem. Wobei es seltsam wäre, daß das ausgerechnet nach deiner Entwirraktion auftreten sollte. Trotzdem würde ich den Treiber mal DEinstallieren und neu installieren.

    Vielleicht doch andere Veränderungen vorgenommen bei deiner Aufräumaktion?
     
  6. Chrisnick

    Chrisnick New Member

    Scheint eine Treibergeschichte zu sein. Ohne jeglichen Treiber funktioniert das Ding tatsächlich, nur hat man keinerlei Einstellmöglichkeiten, was Sensibilität, Projektionsbereich usw. angeht - halt ohne Treiber ... Wenn ein Treiber installiert ist, wechselt bei Berührung des Tabletts das Pilotlicht von Rot nach Grün - der Impuls wird also wahrgenommen. Es tut sich nur ansonsten eben nix ... Ich dreh hier noch durch ...
     
  7. maiden

    maiden Lever duat us slav

    ist aber seltsam, daß es nach der Kabelsortierung plötzlich nicht mehr funktioniert. Am Treiber hat sich ja nichts geändert. Ich würde aber mal alle Wacom-Bestandteile aus den entsprechenden Verzeichnissen löschen, also alle Treiber, alle Preferences.
     
  8. Chrisnick

    Chrisnick New Member

    Hallo maiden,

    Du hast natürlich recht. Warum soll das Teil nach Kabelsortieren eigentlich nicht mehr gehen ... ? Vielleicht ne kleine Spannungsspitze beim Umstecken, die den Treiber zerschossen hat ... ?

    Ich hab sämtliche greifbare Wacom-Software runtergeschmissen und neu aufgespielt. Der Erfolg ist der zuletzt von mir beschriebene ...

    Ach, alles %&#$
     
  9. maiden

    maiden Lever duat us slav

    daß eine Spannungsspitze einen Treiber zerschießt, halte ich für zu weit hergeholt.

    Funktionieren andere USB-Geräte an diesem Rechner probelmlos?
    Mal die übliche Apotheke durchprobiert? Also Rechte reparieren, Volume prüfen.
     
  10. Chrisnick

    Chrisnick New Member

    Jau, das Hub hängt voller Peripherie. Der Himmel ist verdunkelt von USB-Peripheriegeräten, die zu allem Überfluß auch alle fungonieren (Ich hab jetzt etwas übertrieben ... )

    Äh, Rechte reparieren? O.K., wie geht das? Volume prüfen?
    Ha, ich hab's gefunden! Im Festplattendienstprogramm ...
    Nur das Grafiktablett interessiert sich leider gar nicht dafür, Mist ...
     

Diese Seite empfehlen