Wacraft III - Battle.net

Dieses Thema im Forum "Software" wurde erstellt von ughugh, 13. Juli 2002.

  1. ughugh

    ughugh New Member

    Ist einer von Euch schonmal draufgekommen?
    Beim ersten Kontakt instaliertes es das Patch, daß ich schon manuel instaliert hatte, beim zweitenmal sagt es zwar noch "Lade daten" - das habe ich aber nach ner halben Stunde abgerbochen. *grummel*
     
  2. fundig

    fundig New Member

    Das erste Warcraft Update hatte ich vor dem ersten Login ins battleNet installiert. Beim ersten Login hat sich dann noch ein weiteres kleine Update von selbst installiert.
    BattleNet läuft super und online spielen macht richtig Laune :)

    Jörg
     
  3. mac67

    mac67 New Member

    hi,
    also bei mir geht es auch 100%!
    viel spass beim zocken ;)

    schönes WE
     
  4. ughugh

    ughugh New Member

    Ich weiß nicht, ob das so ganz klar rübergekommen ist :) ... ich kann kann keinen Spaß beim Zocken haben, weil sich battle.net bei mir net bewegt :( ... ich bekomme einfach keinen Kontakt *seufz*

    Und bevor Fragen auftauchen - ja, ich habe ein Original und ja, dieses Original verfügt auch über eine eigene Nummer ;)
     
  5. platypus

    platypus New Member

    Hab schon gedacht ich wäre der einzige bei dem es nicht geht, schon diverse server getestet. ich komm unter osx weder mit warcraft, noch mit diablo II ins battle.net. jemand ahnung woran es liegt?
     
  6. Patrick Peters

    Patrick Peters New Member

    Bis auf mein Absturzproblem läuft auch hier alles.

    Das Battle.net braucht zwar manchmal ein wenig bis zum connect, läuft aber immer. Hab bisher auf USWest und Europe gezockt.

    Gruß Patrick
     
  7. BenDERmac

    BenDERmac New Member

    tja bei mir geht's auch net *super grummel*
    wenn ich auf battle.net klicke will wc 3 das update runterladen und kriegt es einfach nicht hin.
    hab schon zu blizzard geschrieben. mal schaun was die dazu sagen.

    kann mir vielleicht jemand die kleine update datei, nicht das 1.0.1 update, schicken?

    danke
     
  8. BenDERmac

    BenDERmac New Member

    hab ja an blizzard support geschrieben und bekam folgende antwort

    Mac OS X Installation Problems:

    If you experience an error message in the install process which is
    identified with the number "34064" or you receive a Checksum Mismatch error,
    a file did not copy from the CD properly. This usually indicates that the CD
    is dirty or has become damaged.

    First, log in with an Administrator account for Mac OS X. Then disconnect
    all the devices from your computer other than the mouse, keyboard, and one
    monitor. Then delete the preferences file for Warcraft III. It is in
    ~/Library/Preferences/

    Make sure ALL other applications other than the Dock and the Finder are
    quit.

    Make sure Energy Saver and Screen Saver preferences in the System
    Preferences application are disabled.

    There may also be processes running on the system which interfere with
    normal game installation. Use the Process Viewer application to check for
    Seti@Home, Folding@Home, Norton Autoprotect, TruBlueEnvironme, MouseWorks
    Backg, or Mouse Distance Measurer. Kill any of these processes which may be
    running. The Process Viewer application is in the Utilities folder of your
    Applications folder.

    Back up your Save folder which is in the Warcraft III folder. Delete theWarcraft III folder, the Warcraft III preferences file, and the Battle.net
    preferences file. Check the Warcraft III CD for lint and scratches. Clean
    the Warcraft III CD if necessary. Then reinstall the game using the original
    Warcraft III CD (do not use a copy here), replace the Save folder from your
    back up, and try to play the game again.

    If you still have problems, use the Disk Copy application to make a Disk
    Image of the device which the Warcraft III CD is in. Save that image as a
    Read Only image. Then, when the imaging process is complete, eject the CD
    and try to install the game from the image. If you run into problems with
    the imaging process, chances are the CD has become damaged, and it will have
    to be replaced.

    geil, oder?

    ich wollte lediglich wissen warum es probleme mit dem battle.net update gibt und ob es irgendwo zum download gibt.
    aber was solls, immerhin habe iche antwort gekriegt
     
  9. Tja, so ist das mit Standardantworten - gibts bei Epson auch immer :) ... oder bei Puretec oder ... naja, manchesmal hast Du Glück, und die Antwort entspricht in etwa Deiner Frage :)
     
  10. iAlex

    iAlex New Member

    Also ich spiel WC3 auch im Battle.net ohne probleme, das kleine Update Patch war auch schnell Installiert und gut war. Nur brach dauernt mein Modem zusammen, hab mich bei AOL beschwert 5 EUR gutschrift bekommen gemerkt das der Stecker gebrochen war mit nem neuen Kabel gezockt und die Welt ist gut. Die Verbindungsabbrüche haben nur meinem Profil nicht gut getan 10 Niederlagen und das nur weil die Verbindung dank des defekten Steckers immer weg war.
    Selbst mit nem 56 k Modem läuft BNet super, ich hab mal Warcraft mit apfel+m in ein kleines Fenster gepresst und mit Net Monitor nachgesehen was an Traffic so aufkommt aber das sind ja nur Bytes bis zu 800 Bytes / sec im DSL und der T3 ist es auch nicht mehr, also Modem reicht.

    Nee bin jetzt ein glücklicher Battle.net User unter OS X
     
  11. Das ist schön für Dich, löst aber die Probleme nicht :)
     
  12. ughugh

    ughugh New Member

    Ist einer von Euch schonmal draufgekommen?
    Beim ersten Kontakt instaliertes es das Patch, daß ich schon manuel instaliert hatte, beim zweitenmal sagt es zwar noch "Lade daten" - das habe ich aber nach ner halben Stunde abgerbochen. *grummel*
     
  13. fundig

    fundig New Member

    Das erste Warcraft Update hatte ich vor dem ersten Login ins battleNet installiert. Beim ersten Login hat sich dann noch ein weiteres kleine Update von selbst installiert.
    BattleNet läuft super und online spielen macht richtig Laune :)

    Jörg
     
  14. mac67

    mac67 New Member

    hi,
    also bei mir geht es auch 100%!
    viel spass beim zocken ;)

    schönes WE
     
  15. ughugh

    ughugh New Member

    Ich weiß nicht, ob das so ganz klar rübergekommen ist :) ... ich kann kann keinen Spaß beim Zocken haben, weil sich battle.net bei mir net bewegt :( ... ich bekomme einfach keinen Kontakt *seufz*

    Und bevor Fragen auftauchen - ja, ich habe ein Original und ja, dieses Original verfügt auch über eine eigene Nummer ;)
     
  16. platypus

    platypus New Member

    Hab schon gedacht ich wäre der einzige bei dem es nicht geht, schon diverse server getestet. ich komm unter osx weder mit warcraft, noch mit diablo II ins battle.net. jemand ahnung woran es liegt?
     
  17. Patrick Peters

    Patrick Peters New Member

    Bis auf mein Absturzproblem läuft auch hier alles.

    Das Battle.net braucht zwar manchmal ein wenig bis zum connect, läuft aber immer. Hab bisher auf USWest und Europe gezockt.

    Gruß Patrick
     
  18. BenDERmac

    BenDERmac New Member

    tja bei mir geht's auch net *super grummel*
    wenn ich auf battle.net klicke will wc 3 das update runterladen und kriegt es einfach nicht hin.
    hab schon zu blizzard geschrieben. mal schaun was die dazu sagen.

    kann mir vielleicht jemand die kleine update datei, nicht das 1.0.1 update, schicken?

    danke
     
  19. BenDERmac

    BenDERmac New Member

    hab ja an blizzard support geschrieben und bekam folgende antwort

    Mac OS X Installation Problems:

    If you experience an error message in the install process which is
    identified with the number "34064" or you receive a Checksum Mismatch error,
    a file did not copy from the CD properly. This usually indicates that the CD
    is dirty or has become damaged.

    First, log in with an Administrator account for Mac OS X. Then disconnect
    all the devices from your computer other than the mouse, keyboard, and one
    monitor. Then delete the preferences file for Warcraft III. It is in
    ~/Library/Preferences/

    Make sure ALL other applications other than the Dock and the Finder are
    quit.

    Make sure Energy Saver and Screen Saver preferences in the System
    Preferences application are disabled.

    There may also be processes running on the system which interfere with
    normal game installation. Use the Process Viewer application to check for
    Seti@Home, Folding@Home, Norton Autoprotect, TruBlueEnvironme, MouseWorks
    Backg, or Mouse Distance Measurer. Kill any of these processes which may be
    running. The Process Viewer application is in the Utilities folder of your
    Applications folder.

    Back up your Save folder which is in the Warcraft III folder. Delete theWarcraft III folder, the Warcraft III preferences file, and the Battle.net
    preferences file. Check the Warcraft III CD for lint and scratches. Clean
    the Warcraft III CD if necessary. Then reinstall the game using the original
    Warcraft III CD (do not use a copy here), replace the Save folder from your
    back up, and try to play the game again.

    If you still have problems, use the Disk Copy application to make a Disk
    Image of the device which the Warcraft III CD is in. Save that image as a
    Read Only image. Then, when the imaging process is complete, eject the CD
    and try to install the game from the image. If you run into problems with
    the imaging process, chances are the CD has become damaged, and it will have
    to be replaced.

    geil, oder?

    ich wollte lediglich wissen warum es probleme mit dem battle.net update gibt und ob es irgendwo zum download gibt.
    aber was solls, immerhin habe iche antwort gekriegt
     
  20. Tja, so ist das mit Standardantworten - gibts bei Epson auch immer :) ... oder bei Puretec oder ... naja, manchesmal hast Du Glück, und die Antwort entspricht in etwa Deiner Frage :)
     

Diese Seite empfehlen