Wallstreet 300MHz schläft und schläft

Dieses Thema im Forum "Software" wurde erstellt von pi, 14. Dezember 2001.

  1. pi

    pi New Member

    Mein neu "alt" erworbenes Powerbook "Wallstreet" 300MHz habe ich mit MacOS 9.2.1 ausgestattet. Nun habe ich bemerkt, dass bei zuklappen des Deckels und der Option "Ruhezustand", dieser nicht mehr aufwacht. Gibt es da eine Lösung, muss ich vielleicht ein älteres MacOS installieren.

    Falls jemand auch noch die Antwort auf folgende Frage kennt: Wieso dauert das so lang, wenn der aufstartet. Memory Check ist ausgeschaltet.

    Ich habe das ganze Internet durchforstet. Ich könnte fast wetten, dass niemand die Antwort kennt. Aber falls doch..

    Herzliche Grüsse

    Stefan
     
  2. Nowonder

    Nowonder New Member

    Hallo Stefan,

    einfach mal die Leertaste drücken!? Vielleicht hilfts.

    Grüße
    Nowonder
     
  3. gizmo

    gizmo New Member

    schlafproblem: stell sicher, dass sich der ordner Multiprocessing mit Apple CPU Plugins drin im systemerweiterungsordner befindet. nein, dahinter steckt keine logik...

    gruss. gizmo
     
  4. gizmo

    gizmo New Member

    was bedeutet eigentlich "dauert lange, wenn er aufstartet" genau? bleibt er am anfang stehen, während der auflistung der xtensions oder beim desktop-aufbau?
     
  5. pi

    pi New Member

    Ich bin doch nicht blöd!
    Nein, das hilft nicht.

    Trotzdem Thanks

    Stefan
     
  6. pi

    pi New Member

    Der Ordner ist drin und die Datei heisst auch so. Den Tip habe ich schonmal gelesen. Danke trotzdem.

    Gruss Stefan
     
  7. pi

    pi New Member

    Der Bildschirm bleibt schwarz, die HD ist nicht zu hören. Ich habe mal gelesen, dass es am Speichertest liegt, habe auch max Ram. Den Speichertest auszuschalten bringt leider nichts.

    Ich probier mal das Original Sys draufzuladen.

    Bis dann

    stefan
     
  8. pi

    pi New Member

    Ich habe das Problem sozusagen von selber gelöst.
    Zuerst installierte ich 8.5 und merkte, dass Internet per Infrator nicht mehr ging. Danach kam 8.6 und alles lief wieder normal. Schade, dass ich kein 9.x installieren kann. Aber ich denke, die Ethernet-Verbindung zu einem G4 mit 9.2.2 wird gehen, oder?

    Gruss und danke

    stefan
     
  9. alberti11

    alberti11 New Member

    Kann es sein, dass du bevor du die Aufstartprobleme hattest eine file sharing Aktion mit deinem G4 hattest???

    Wenn ja, dann war das Aufstartproblem in deinem Systemordner im Ordner Server zu finden. Dorthin schreibt der MAC nämlich alle freigegebenen file sharing Ordner als Server, falls man beim Einrichten irgendwo so ein kleines Kästchen überflüssiger Weise angeklickt haben sollte.
    Diese sucht er dann beim Neustart und es dauert Minuten bis er herausgefunden hat, dass da keine server mehr sind.
    Also: den Inhalt dieses Ordners "server" trashen - dann geht es wieder flotti.
     
  10. pi

    pi New Member

    Tut mir leid, aber da liegst du falsch. Es bleibt am Anfang dunkel, bevor überhaupt das Mac-Symbol erscheint. Aber trotzdem danke für deine Hilfe.

    Stefan
     
  11. sepple

    sepple New Member

    Versuchs mal mit dem richtigen "startvolumen" in den Kontrollfeldern

    Gruß Sepple
     
  12. Howard

    Howard New Member

    Hab auch´nen Wallstreet 300. Beim Startup dauert´s so an die 10 Sekunden nach Erklingen des Starttons, bis sich die Festplatte überhaupt rührt. Dabei ist auch das Display dunkel usw.. Wenn das die Zeitspanne ist, über die Du dich wunderst ...
    Gruß Howard
     
  13. henningberg

    henningberg New Member

    Hallo Pi,

    nach meiner Erfahrung war 9.1 das einzige System, wo das Aufwachen aus dem Ruhezustand geklappt hat. Ist zwar keine Hilfe, aber ich habe mich daran gewöhnt, daß das PB eben nicht durch Zuklappen schlafen geschickt werden darf. Auch unter X funktioniert´s nicht. Komischerweise klappt´s, wenn ich den Deckel offenlasse und die voreingestellte Zeit warte.

    Grüße,
    Henning
     
  14. gizmo

    gizmo New Member

    mein pismo schläft und erwacht tiptop unter 9.2.1
     
  15. Maccer

    Maccer Gast

    hi.

    Das mit dem "Zögern" vor dem eigentlichen Starten des Macs ist bei mir auch so und zwar seit drei Jahrern, habe nie nach einer Lösung gesucht, da es mich nie wirklich gestört hat.

    Wegen dem Aufwachproblem: ich würd mal den Powermanager zurücksezten.
    Dazu muss du das PowerBook ausschalten (überprüfe, dass es nicht nur im Ruhezustan ist!)
    Und dann die die auf der Rückseite bei den Anschlüssen (unter dieser Blende) aufgedruckte Tastenkombination drücken.Danach ist Prob. vielleicht behoben.
     
  16. pi

    pi New Member

    Mein neu "alt" erworbenes Powerbook "Wallstreet" 300MHz habe ich mit MacOS 9.2.1 ausgestattet. Nun habe ich bemerkt, dass bei zuklappen des Deckels und der Option "Ruhezustand", dieser nicht mehr aufwacht. Gibt es da eine Lösung, muss ich vielleicht ein älteres MacOS installieren.

    Falls jemand auch noch die Antwort auf folgende Frage kennt: Wieso dauert das so lang, wenn der aufstartet. Memory Check ist ausgeschaltet.

    Ich habe das ganze Internet durchforstet. Ich könnte fast wetten, dass niemand die Antwort kennt. Aber falls doch..

    Herzliche Grüsse

    Stefan
     
  17. Nowonder

    Nowonder New Member

    Hallo Stefan,

    einfach mal die Leertaste drücken!? Vielleicht hilfts.

    Grüße
    Nowonder
     
  18. gizmo

    gizmo New Member

    schlafproblem: stell sicher, dass sich der ordner Multiprocessing mit Apple CPU Plugins drin im systemerweiterungsordner befindet. nein, dahinter steckt keine logik...

    gruss. gizmo
     
  19. gizmo

    gizmo New Member

    was bedeutet eigentlich "dauert lange, wenn er aufstartet" genau? bleibt er am anfang stehen, während der auflistung der xtensions oder beim desktop-aufbau?
     
  20. pi

    pi New Member

    Ich bin doch nicht blöd!
    Nein, das hilft nicht.

    Trotzdem Thanks

    Stefan
     

Diese Seite empfehlen