Wallstreet

Dieses Thema im Forum "Hardware" wurde erstellt von Wegmann01, 14. Oktober 2004.

  1. Wegmann01

    Wegmann01 New Member

    Hallo Forum,
    Ich habe bei Ricardo.ch ein PowerBook Wallstreet 233 ersteigert. Der Stromanschluss war defekt (Stromeingangsbuchse). Ich hab es heute geöffnet und die Buchse wieder korrekt verlötet. Als ich das Book dann wieder zusammengeschraubt hatte und das Netzteil einsteckte ertönte ein Ventilator und das grüne Lämpchen am unteren Displayrand leuchtete. Oh Wunder:) Ich hab mich aber dann zu früh gefreut. Ich probierte das Book einzuschalten, aber das Display blieb dunkel:rolleyes: Ich fragte mich sowieso, wieso der Ventilator lief, wenn es ja nicht einmal eingschaltet war und nur die Ladelampe leuchtete. Also zog isch den Stecker vom Netzteil wieder heraus. Der Ventilator und die Lampe erloschen, als ich den Stecker zog. Als ich ihn dann aber wieder einstecken wollte ging gar nichts mehr;( Was kann ich da machen :confused:

    Grüsse aus der Schweiz
     
  2. mac-christian

    mac-christian Active Member

    Steck mal das Wally an den Strom.

    Drücke die Tasten <fn> + <ctrl> + <shift> und gleichzeitig die Einschalttaste. Dann leuchtet die grüne Lampe kurz, der Venti geht vielleicht kurz an und wieder aus. Das nennt man einen Reset (ist übrigens hinten, hinter der Klapp-Abdeckung, beschrieben). Danach versuche noch mal einzuschalten.

    Christian.
     
  3. mac-christian

    mac-christian Active Member

    Bist du da ganz sicher? Ich hab zwar meines noch nie ganz zerlegt, aber im vergangenen Sommer ging öfter mal etwas los, was wie ein Lüfter klang. Und was ist wohl das motorische Geräusch, was da anläuft, wenn du einen Reset machst? Auf jeden Fall ist es nicht die Festplatte, weil es auch bei ausgebauter Festplatte auftritt.

    Christian.
     
  4. Wegmann01

    Wegmann01 New Member

    Also ich habe jetzt den Reset gemacht Venti, oder das was da auch immer ist. Läuft, aber der Bildschirm ist dunkel.
    Was jetzt?
     
  5. mac-christian

    mac-christian Active Member

    Beim Reset ist der Bildschirm dunkel. Hast du jetzt versucht zu starten (Einschaltknopf drücken)? Je nach Speicher, den du eingebaut hast, dauert's eine Weile bis du am Bildschirm etwas siehst.

    Eventuell hörst du die Festplatte dann surren oder klicken, das wäre dann schon mal ein gutes Zeichen.

    Wenn nicht - mh, wie hast du das Ding auseinandergenommen zum Löten? Eventuell eines der beiden Bildschirmkabel aus dem Stecker gezogen? Hier gibts eine bebilderte Anleitung zum Auseinandernehmen des Wallstreet-PB.

    Viel Erfolg, Christian.
     
  6. Wegmann01

    Wegmann01 New Member

    Wenn ich den An-Knopf drücke passiert gar nichts. Kein Surren nichts. Das Display kanns nicht sein, denn ich habe über den VGA Port einen Monitor angschlossen und der bleibt auch dunkel:confused:
     
  7. Wegmann01

    Wegmann01 New Member

    Hallo, eure Hilfe ist super, es funktioniert aber immer noch nicht. Ich werde gleich mal schauen, ob die Festplatte richtig angeschlossen ist. Andernfalls weiss ich auch nicht mehr weiter.
    HILFE;(
     
  8. Wegmann01

    Wegmann01 New Member

    Wie setzt man eigentlich das PRAM zurück:confused:
     
  9. jonez

    jonez New Member

    Das Wallstreet hat einen Lüfter, der aber nur im Notfall anspringt (zumindest beim 233er sehr selten).
     
  10. Wegmann01

    Wegmann01 New Member

    Hallo, eine erfreuliche Nachricht. Ich hatte ihn für kurze Zeit.
    Also: Ich habe die Harddisk entfernt und dann einen Reset gemacht. Dann den Start Knopf gedrückt. Es ertönte der Startton.:D Dann kam das Display mit dem Symbol der Fragezeichendiskette. Ich habe die Harddisk reingetan sie fing an zu surren:freu:, aber das Symbol bleib. Ich wollte den Mac nun vond de CD aus starten. DC ins Laufwerk. Nichts passierte....Ich zog das Netzteil ab. Probierte es erneut....... jetzt geht aber nichts mehr. Wahrscheinlich aber nur, weil ich jetzt nicht mehr genau weiss, was ich vorher gemacht hatte.
    Ich hoffe, es kann mir jetzt einer weiterhelfen:rolleyes:

    Grüsse aus der Schweiz
     
  11. Florian

    Florian New Member

    Miß' doch mal die Pufferbatterie durch - die kann den beschriebenen Ärger auch verursachen.

    Gruß,
    Florian
     
  12. Wegmann01

    Wegmann01 New Member

    Das Book ist lange nicht mehr gelaufen. Ich lade jetzt mal den Akku ganz auf. Die Pufferbatterie braucht 48 Stunden, bis sie sich wieder geladen hat. Ich werde warten, bis der Akku voll ist und das Book wieder Starten.

    PS:Meins ist ein 233MHZ und es hat definitiv einen Lüfter. Ich habe ihn mit eigenen Augen gesehen.:D
    Melde mich wieder.

    Grüsse aus der Schweiz
     
  13. Wegmann01

    Wegmann01 New Member

    Also, nachdem es mal kurz funktioniert hat, wie in einem oberen Posting geschrieben, ist es jetzt so, dass wenn ich das Book resette (fn+ctrl+shift+Einschaltknopf) belibt es nur noch ann, wenn ich die Tasten gedrückt halte. Sobald ich sie loslasse, schaltet es wieder ab.

    Kann mir denn hier niemand helfen:confused: ;( ;( ;( ;(
     
  14. mac-christian

    mac-christian Active Member

    Was is nu mit der Stützbatterie, hast du die mal ausgemessen?

    Christian
     
  15. Wegmann01

    Wegmann01 New Member

    Nein, den sie ist an einer sehr unzugänglichen Stelle. Ich müsste das Book ganz zerlegen. Das mache ich aber nur im äussersten Notfall. Ist es denn wirklich möglich, dass alle Probleme nur von dieser Batterie ausgehen?:confused:
    Wenns wirklich unumgänglich ist, muss ichs leider machen:rolleyes:
     
  16. Wegmann01

    Wegmann01 New Member

    Der Verkäufer des Books hat mir soeben mitgeteilt, das die RAM Bausteine defekt sind und er mir die neuen in ein paar Tagen zuschickt. Kann man das System auch von dem 32MB Motherboard RAM starten? Ich glaube nicht, aber bin mal auf Antwort gespannt. Ach ja System 9.:)

    Grüsse aus der Schweiz
     
  17. mac-christian

    mac-christian Active Member

    Das Wallstreet hat kein RAM auf dem Motherboard. Eventuell meinst du einen RAM-Baustein im unteren Steckplatz, unter dem Prozessor?

    Christian.
     
  18. Macziege

    Macziege New Member

    Ich kann dir leider keine Tipps geben, da ich mit meienm Wallstreet solche Probleme nie hatte. Ich habe das 300ter, dass hatte kürzlich einen Sturz vom Tisch, bei eingestecktem Netzteil. Ich vermute, dass bei mir der Stecker ebenfalls defekt ist. Ich habe das Book geöffnet und so weit ausgeräumt, bis ich auf die letzte Abdeckung am hinterem Rand angelangt bin.

    Kannst du mir einen Tipp geben, wie ich von dort weiter komme, um an den Stecker zu kommen?

    Gruß
    Klaus
     
  19. Wegmann01

    Wegmann01 New Member

    Du musst zuerst das Display entfernen. Dann die Abdeckung vom Display (das ist die, mit der grünen LED darunter). Danach musst du die restlichen Gehäuseschrauben entfernen. Dann kannst du die Soundkarte (mit der Strombuchse) neu anlöten. Dann alles wieder zusammen machen und fertig.:D

    Hier noch eine Reparaturanleitung zum besseren Verständnis.

    PS: Ich würde wirklich gerne wissen, ob das System auch ohne RAM Cards gestartet werden kann. Ich werde jetzt mal auf die RAMS warten und es dann testen. Es müsste dann eigentlich gehen:D
     
  20. Wegmann01

    Wegmann01 New Member

    Sorry, hier ist die Anleitung:D
     

Diese Seite empfehlen