Wamcom-Mozilla 1.3.1 soll deutsch lernen

Dieses Thema im Forum "Software" wurde erstellt von Macmacfriend, 17. Januar 2005.

  1. Macmacfriend

    Macmacfriend Active Member

    Für die Mozilla-Version 1.3.1 von Wamcom (http://wamcom.org/latest-131/) suche ich das deutsche Sprachpaket. Leider funzt bei mir der alte Link dafür (http://wamcom.org/20030721-langpack/) nicht.

    Weiß jemand einen anderen Link? Ich nehme an, das Sprachpaket muss dann wie gehabt unter Applications > Mozilla > Chrome abgelegt werden?
     
  2. Macmacfriend

    Macmacfriend Active Member

    Da im Moment zwei Mozillas (1.0.2 und 1.3.1) auf`m Mac liegen, wird 1.0.2 soeben multilingual ... :crazy:
     
  3. Schwarzleser

    Schwarzleser New Member

    Wenn ich auf http://wamcom.org/20030721-langpack/ auf "German" klicke, will der Browser bei mir schon etwas installieren. (Will ich aber nicht, weil schon auf deutsch unterwegs.) Ist bei Dir unter Einstellungen -> Erweitert -> Software-Installation das Häkchen "Software-Installation aktivieren" gesetzt?

    Gruß,

    Schwarzleser
     
  4. Macmacfriend

    Macmacfriend Active Member

    *hüstel*

    Ja, das Häkchen fehlte. :embar:

    Die Datei ist jetzt installiert mit der Folge, dass jetzt 1.3.1 immerhin auch zweisprachig ist. :crazy: :rolleyes:

    Konkurrieren die beiden Versionen? Soll ich die alte Version runterschmeißen? Und welche Dateien muss ich erhalten, um meine Favoriten und Mail-Adressen zu behalten?

    Ich hasse Updates. :cool:
     
  5. Schwarzleser

    Schwarzleser New Member

    Zwei Versionen? :confused:
    Wenn das Sprachpaket "normal" installiert ist, ist unter Einstellungen -> Erscheinungsbild -> Sprachen / Inhalt eine Liste. Da stehen dann die Pakete Deutsch und Englisch zur Auswahl. Runtergeschmissen habe ich seinerzeit nichts. Möglicherweise muß Mozilla neu gestartet werden, damit alles auf deutsch umgestellt wird. Und manche Add-Ons werden nicht mit übersetzt, falls Du welche installiert hast. Am Mozilla-Ordner selbst habe ich nicht rumgefummelt - das traue ich mich nicht. Durch das Sprachupdate ist bei mir damals aber nichts verloren gegangen.

    Gruß,

    Schwarzleser
     
  6. Macmacfriend

    Macmacfriend Active Member

    Ich habe mal die die englischen Sprachpakete von Bord geworfen. Jetzt spricht 1.3.1 ein erstklassiges Hochdeutsch. :)

    Dafür habe ich unten im Browserfenster nun einen hübschen fetten Balken mit roter Schrift. `ne Idee, wie ich den killen kann?
     
  7. Schwarzleser

    Schwarzleser New Member

    Jaaaa... erinnere mich dunkel, auch mal unter dieser Krankheit gelitten zu haben. Leider weiß ich aber nicht mehr, ob ich das durch ein anderes Mittel als "Mozilla runterwerfen und neu installieren" geheilt bekommen habe, sorry. :angry:

    Oder es müssen doch beide Sprachpakete installiert sein? Wie gesagt, ich habe auch den 1.3.1 laufen, beide Pakete an Bord und keine roten Fehlercodeeinblendungen. Ich würde testweise doch wieder das originale Sprachpaket installieren und gucken, was passiert.

    Da ich Mozilla nicht als Mailclient benutze, weiß ich aus dem Stand nicht, wo das Programm die Mails abspeichert, aber das wird entweder irgendwo im Ordner "Dokumente" -> "Mozilla" sein oder unter "Applications (OS9)" -> "Mozilla". Die Dateien könntest Du auslagern und dann nach Neuinstallation wieder an den alten=neuen Platz zurückschieben. (Keine Gewähr, nur eine Idee.)
     
  8. Macmacfriend

    Macmacfriend Active Member

    Danke für die Tipps!

    1.3.1 funzt jetzt einwandfrei, redet Deutsch und zeigt keine Fehlercodes mehr.

    Ich habe 1.3.1 samt deutschem Sprachpaket nochmal neu installiert. Nach dem Programm-Neustart war Mozilla zwar wieder zweisprachig, bin dann aber in den Einstellungen zwei-, dreimal (jeweils mit Programm-Abmeldung und Programm-Neustart) zwischen den Sprachpaketen Deutsch und English hin und her geswitcht.

    Dann ging`s endlich. :)
     

Diese Seite empfehlen