Warnung: Casio Exilim nicht für OS X

Dieses Thema im Forum "Software" wurde erstellt von macmercy, 17. Oktober 2002.

  1. macmercy

    macmercy New Member

    Alle, die mit dem Gedanken spielen, die schicke neue flache Kamera von Casio zu kaufen (gibt's auch mit integr. MP3-Player): Lt. Casio Deutschland funktioniert das Teil nur unter OS 8.6 - 10.1 !!!
    Ab 10.2 - keine Chance! Angeblich, weil Apple die in X 10.2 integrierten USB-Treiber geändert hat. Mein Einwand, dass denn Canon- oder Sony-Cams problemlos laufen wurde beiseite geschoben: Mag ja sein, aber Casio schreibt z.Zt. weder neue 10.2 Treiber für die Exilim noch sei eine Änderung des ROMs angedacht.

    Also: erst mal vergessen das Teil. Leider.
     
  2. MatzeMumpitz

    MatzeMumpitz New Member

    hmm, in der 3Sat Sendung vor ein paar Tagen, haben sie die Casio aber mit Jaguar benutzt! Oder war das nicht Jaguar?

    Gruß MM
     
  3. macmercy

    macmercy New Member

    War das definitiv eine Exilim inkl. MP3-Player?
     
  4. MatzeMumpitz

    MatzeMumpitz New Member

    Also es war eine Exilim dem Gehäuse nach zu beurteilen. Der Apple-Typ sagte, es sei eine CASIO, aber er hat es nicht weiter spezifiziert. Gibt es verschiedene Exilim-Modelle?

    Das Teil hat er übrigens auf eine Docking-Station gesteckt, vielleicht hilft das weiter...

    Gruß MM

    P.S. hier findest du den Link, auf dem Du die Sendung noch mal schauen kannst (88MB!)
    http://forum.macwelt.de/cgi-bin/mac_forum/topic_show.pl?id=39581
     
  5. macmercy

    macmercy New Member

    s zurück. Schade, keine Unterstützung durch iTunes (wie iPod) - das wär's noch...
     
  6. MatzeMumpitz

    MatzeMumpitz New Member

    Freut mich für dich. Vielleicht solltest Du nen neuen Thread ins Forum stellen? "ENTWARNUNG, funktioniert doch"?

    MM
     
  7. maggi

    maggi New Member

Diese Seite empfehlen