warten auf "network initialization" ??

Dieses Thema im Forum "Software" wurde erstellt von swissorion, 5. April 2003.

  1. swissorion

    swissorion meist auf'm MacSofa

    Hallo Group

    Beim Aufstarten meines G4 Titanium PB mit OSX 10.2.4 wird die
    Meldung "warten auf network initialization" angezeigt und wenn der
    MAC nicht via Ethernet ans DSL-Internet angeschlossen ist, will er nicht
    aufstarten.
    Vor dieser Meldung wird noch angezeigt "starten file delation tracking services"

    Was geht hier falsch ?
    Ich will den MAC ja nicht nur am Netz betreiben, wozu habe ich den ein PowerBook ?

    Danke für Tips und Hilfe

    Gruss

    Dani
     
  2. swissorion

    swissorion meist auf'm MacSofa

    Habe die Problemlösung gefunden

    Der Uebeltäter war das Programm Retrospekt Express von Dantz, welches ich mir
    vor kurzem zusammen mit dem Norton Packet aufgespielt habe.

    Habe lediglich das Programm und alle Präferenzdateien in den Papierkorb gelegt und bei einem Neustart ohne Ethernet-Anschluss ist die Network initialization in nullkomma nichts erledigt gewesen.

    Gruss

    Dani
     
  3. maniac

    maniac New Member

    du musst einfach in den systemeinstellungen die netzwerkverbindungen ausstellen, dann ist das auch weg. so sucht er nämlich danach un findet sie nicht!
     
  4. hi2hello

    hi2hello New Member

    "...welches ich mir
    vor kurzem zusammen mit dem Norton Packet aufgespielt habe."

    tu dir selbst einen gefallen und schmeiss norton von deinem rechner. unter os x macht das nur probleme! (kernel panics, kompatibilitätsprobleme, ...) habe letzt erst wieder den rechner eines freundes "repariert", dem 10.4 ständig mit kernel panics abgeschmiert ist. und was stand (mal wieder) in fetten lettern in den crash reports? klar, symantec!
    du glaubst mir nicht? na dann gib doch mal "norton" in der "suche" des forums ein...
     
  5. teorema67

    teorema67 New Member

    Sic!

    Betrifft aber nicht NAV, den ich immer noch für den besten und flottesten OS X Virenscanner halte.
     
  6. swissorion

    swissorion meist auf'm MacSofa

    Hi,

    Was für eine Virenprogramm würdest Du mir den anstelle von Norton empfehlen ?
    Was ist mit Virex ? Taugt dies besser für OSX ?
    Gruss
    Dani
     
  7. swissorion

    swissorion meist auf'm MacSofa

    Hi Maniac

    Leuchtet irgendwie ein das mit den ausgknipsten Netzwerkverbindungen.
    Aber ich weiss, dass dies einmal anders war.
    Konnte das Powerbook von allen Kabeln trennen und konnte ohne Probleme
    Offline booten.
    Vielleicht ist hier der Fehler auch dem Update auf 10.2.4 zuzuschreiben.

    Wie auch immer, es ist doch zu erwarten, dass der MAC selber merkt, dass kein Netz vorhanden ist und demzufolge auch nicht eine ewigkeit danach sucht.

    So ein Verhalten wäre eher einer Windows Kiste zuzutrauen aber doch nicht unserem geliebten MAC ??

    Gruss

    Dani
     
  8. teorema67

    teorema67 New Member

    Nein, Norton taugt besser für OS X. Damit (NAV 8.0.x) hatte ich nie Probleme. Mit Virex gab's diverse Schwierigkeiten ( http://discussions.info.apple.com/ , dann *.Mac* > *Anti-Virus* klicken).

    Ein deutlicher Nachteil von Virex ist, dass es offenbar keine QuickScan Funktion hat. D. h., es scannt jedesmal die komplette Festplatte, auch die nicht veränderten Dateien, was sehr lange dauern kann.

    Bei mir scannt NAV die Platte (7 GB belegt, >135.000 Dateien) beim ersten Scan (z. B. nach dem Aufspielen neuer Virus-Definitionen) in ca. 25 Minuten, jeder weitere Scan benötigt ca. 5 Minuten.
     
  9. sdiezig

    sdiezig New Member

    Hast du unter X schon mal einen Virus gehabt?
     
  10. maniac

    maniac New Member

    Kann natürlich sein, dass das ein neuer Bug im System ist.

    Startet der Mac den überhaupt nicht, oder ist einfach nur länger damit zugange, startet dann aber doch?

    Hast du das mit dem deaktivieren der Verbindung probiert und wenn ja hat's was gebracht?

    Konnte den Bug bei mir noch nicht finden weil mein Mac sowieso per Airport ins netz geht.

    Gruss
    Maniac
     
  11. swissorion

    swissorion meist auf'm MacSofa

    Hi Maniac
    nach einer ewigkeit warten auf network initialization, startet mein Flachmann doch noch auf.
    Wie ich schon in diesem Forum gepostet habe, lag das ganze am installierten BackUp Programm Retrospekt Express.
    Nun habe ich das Ding in die ewigen Jagdgründe geschickt und mein PB startet ohne Netz sehr schnell auf.
    Das heisst wenn kein Ethernet-Kabel steckt. Hingegen, wenn ich nur den Router ausgestellt habe, sucht die Silber-Flunder nach dem Netzwerk.
    In diesem Falle hilft wirklich nur dein Tip.
    Dies müsste sich bei Dir gleich verhalten, wenn du die Airport Basisstation ausschaltest.
    Wie ist das eigentlich mit Airport. Ist dies wirklich so cool?
    Ich bin am überlegen, ob ich meinen DSL-Router an Airport hängen soll, dann kann ich mir die vielen verlegten Kabel sparen.
    Nochmals Danke und Gruss

    Dani
     

Diese Seite empfehlen