warum erkennt imovie die kammera nicht??

Dieses Thema im Forum "Hardware" wurde erstellt von nero, 21. August 2002.

  1. nero

    nero New Member

    habe ein kammer von samsung vp-d73 mit einem fierweier kabel angeschlosen aber imovier erkennt sie nicht wo ist der fehler???
     
  2. buergi

    buergi New Member

    Hast du ein neues File und iMovie eröffnet.
    Gruss Werner
     
  3. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....Fehler sehe ich etliche......
     
  4. apwisch

    apwisch New Member

    Weil iMovie Deine Kamera nicht unterstützt!

    Gruß, Apwisch
     
  5. olivervs

    olivervs New Member

    1. Kamera mit Kabel anschließen
    2. iMovie öffnen
    3. Kamera einschalten

    Das sollte mit praktisch jedem DV-Camcorder gehen, keineswegs nur mit jenen, die Apple ausdrücklich auflistet.
     
  6. apwischatwork

    apwischatwork New Member

    Hi,

    ist das neu oder steht das irgendwo geschrieben?
    Mein Bruder hatte sich vor ein paar Monaten eine Medion DV gekauft, aber ich habe sie nicht zum Betrieb mit iMovie bringen können.

    Gruß, Apwisch
     
  7. MacGenie

    MacGenie Quad Mac User

    ein Tipp von mir:

    immer ein Camcorder mit bekannter Marke kaufen

    z. B.

    Canon
    Sony
    ...

    leider ist es so... naja!
     
  8. olivervs

    olivervs New Member

    Steht im Buch "iMovie, The Missing Manual" von David Pogue. Ohne dieses Buch hätte ich nur wenig zu Stande bekommen.
     
  9. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ....Klar! Dieses Buch steht bei mir gleich neben den Propyläen!!! tzz, tzz!
    Aber trotzdem ;-))
     
  10. apwischatwork

    apwischatwork New Member

    Hi,

    ich hatte jetzt erst die Möglichkeit, Deine beschriebene Vorgehensweise zu testen. Leider hat es nicht funktioniert, die Kamera wurde nicht gefunden.
    Gibt es denn keinen Universaltreiber für DV Kameras?

    Gruß, Apwisch
     
  11. AndreasG

    AndreasG Active Member

    s nicht. Ich habe noch nie gehört, dass eine DV-Kamera einen eigenen Treiber braucht, um am Mac zu funktionieren.

    Würde ich Apple's sogenannte Kompatibilitätsliste beachten, würden weder meine DigiCam (Fuji FinePix 601) noch meine DV-Bridge (Canopus) am Mac laufen. Diese Liste ist meistens völlig veraltet und listet nur die Geräte auf, die Apple "zufälligerweise" mal getestet hat. Das heisst aber nicht, dass andere nicht funktionieren. Diese Liste dient nur Apple, Supportanfragen von Kunden abzuwimmeln, die wegen eines Gerätes fragen, das eigentlich am Mac laufen müsste. So kann man sich auch aus der Verantwortung ziehen...

    Ich vermute eher, dass da etwas anderes mit der FireWire-Installation nicht stimmt. Hast Du noch andere FireWire-Geräte am Bus? Laufen diese problemlos?

    Eventuell könnte es auch daran liegen, dass Deine Kamera erst dann die DV-Schnittstelle aktiviert, wenn sie den Film abspielt. Wenn sie nur einfach eingeschaltet ist, aber sonst inaktiv ist, sieht der Mac die Kamera also nicht. Hast Du das schon mal probiert?

    Gruss
    Andreas
     
  12. olivervs

    olivervs New Member

    Universaltreiber?? Haha. Die gibt es so wie Universal-Akkus oder Universal-Netzgeräte, nämlich gar nicht. Da fühlt sich leider niemand verantwortlich.

    Das, was da standardisiert ist und auch tatsächlich funktioniert, ist von Apple. Ohne Apple, die Mäuse/Fenster/3,5""-Floppies/TrueType/SCSI/USB/FireWire usw. zum Industriestandard gebracht haben, säßen wir noch im Computermittelalter vor grüner Schrift auf schwarzem Grund.

    Der Camcorder MUSS nicht funktionieren (es gibt kein Gesetz), aber er sollte. Ansonsten würde ich reklamieren oder umtauschen, wenn irgend möglich. Es gibt Hersteller, die haben den FireWire nicht richtig im Griff. Das kommt wohl öfter bei älteren Geräten vor und bei Noname-Produkten. Bei Sony und Canon scheint es kaum Probleme zu geben.
     
  13. apwischatwork

    apwischatwork New Member

    Hi!

    Ja, ich habe noch einen CD-Brenner am FW-Bus angeschlossen und der funktioniert einwandfrei.
    Ich habe nicht daran gedacht in den System Profiler zu schauen und zu checken, ob die Kamera dort erkannt wird. Als ich noch OS 9 auf dem Rechner hatte, wurde unter iMovie und Adobe Premiere, die Kamera auch nicht erkannt.

    Vielleicht hat ja noch jemand ein Idee.

    Gruß, Apwisch
     

Diese Seite empfehlen