warum macht OS-X das?

Dieses Thema im Forum "Software" wurde erstellt von Marks., 16. Mai 2004.

  1. Marks.

    Marks. New Member

    Habe vor einigen Wochen ja zu schnell mein iBook zugeklappt und dabei wohl übersehen, dass OS-X noch ein paar Systemdateien gepflegt hat. Nichts ging mehr, also hab ich neuinstalliert.
    Nach ein paar Wochen musste ich den Rechner mal längere Zeit ausschalten, als ich ihn wieder einschalten wollte, ließ sich zwar noch ein Benutzer auswählen, aber es ging immer wieder zur Passwort-Abfrage zurück. Kein Dock erschien, keine Titelzeile. Also nochmal installiert. Wochenlang problemlos gearbeitet, dann Scanner installiert. Canon-Installationsprogramm verlangt Neustart, dann lief der Rechner wieder nicht sauber hoch. Nichts zu machen, außer mit System-CDs zu starten. Alle Festplatten-Checks oder dergleichen blieben ergebnislos.
    Beim dritten Mal installieren habe ich dann die Option gewählt, das alte System komplett in einen Ordner zu packen und den Panther nochmal neu zu installieren. Ging auch eine ganze Weile gut, ich konnte den Scanner nutzen usw.
    Heute wurde der Scanner am USB-Port nicht erkannt - ich denk mir, ich probier mal einen Neustart - und danach geht gar nichts mehr, sondern das iBook ist gleich in die Darwin-Konsole gegangen. Abwechselnd hat sich Darwin bei einem Neustart aufgehängt oder aber ich konnte mich anmelden, dann mit Exit rausgehen und zwischen 5 Sekunden und zehn Minuten was tun. Zwischendurch waren meine Dock-Einstellungen weg und sind nicht wieder aufgetaucht. In Darwin mit dem zweiten Benutzernamen angemeldet hat er jede Menge Fehlermeldungen ausgeworfen, mit meinem Namen konnte ich mich dagegen immer anmelden.

    "fsck -f" oder "fsck -y" wurde als Eingabe beides nicht akzeptiert. Auch die ganzen bekannten und beliebten Tastaturkürzel wie z.B. "Apfel, alt, Shift + Ein-Ausschalter" für Neustart oder "Apfel+ "."" für Sofort beenden des kriselnden Programms funktionierten nicht.

    Mein iBook macht sonst keine Probleme und es läuft zwischendurch ja auch wochenlang normal. D. h. ich kann es in den Ruhezustand versetzen und es wacht zuverlässig auf und es stürzt auch nichts aus unerklärlichen Gründen ab. Also warum zum Henker kann ich den Rechner nach zwei, drei Wochen nicht neu starten bzw. dann, wenn er zwischendurch ausgeschaltet war?

    Zur Zeit versuche ich noch die Radikalkur, d.h. alle Daten sichern, Platte löschen und neu installieren.... :-(
     
  2. teorema67

    teorema67 New Member

    Das klingt doch sehr ungewöhnlich. Wenn irgendwelche Routinen laufen, werden die durch den Ruhezustand (Zuklappen des Deckels) unterbrochen, aber nicht gestört. Stellt die Apple Hardware Test CD irgendetwas Außergewöhnliches fest? Sitzt der RAM Chip fest im Slot?

    Gruß!
    Andreas
     
  3. Eduard

    Eduard New Member

    Hat das Ding eine Platinenbatterie?
    Genau solchen Ärger machte mein G3, als die Batterie alle war, mit neuer Batterie wieder brav wie ein Lamm.
     
  4. Marks.

    Marks. New Member

    Naja, ich hab's iBook zugeklappt, als er gerade am Herunterfahren war - dachte er wäre fertig, aber war's wohl noch nicht ganz.
    Ram-Chip müsste fest sitzen, wird ja mit Bügel fixiert.
    Platinen-Batterie bei einem Gerät, dass ein halbes Jahr alt ist? Kann mir nicht vorstellen, dass es daran liegt...

    Aber falls er wieder muckt, werd ich mal ernsthaft den Ram-Chip überprüfen. Nur wie geschrieben, er läuft wochenlang ohne Probs...
     
  5. teorema67

    teorema67 New Member

    Das dürfte nicht zu einem fatalen Fehler führen. Wenn es noch 'was Dringendes zu tun gibt, wird das bei geschlossenem Deckel abgearbeitet (mein PB macht das so). Entweder das iBook schaltet endgültig ab (bleibt noch einige Sekunden mit geschlossenem Deckel aktiv), oder es unterbricht den Shutdown beim Schließen des Deckels und geht in den Ruhezustand.

    Gruß!
    Andreas
     
  6. teorema67

    teorema67 New Member

    Beim PowerBook auch. Ich hatte vor einiger Zeit "neue", zuvor nicht bemerkbare Interferenzgeräusche aus den eingebauten Lautsprechern (Kontaktproblem?). RAM Chips waren fest, trotzdem einmal gelöst und wieder 'reingesteckt, weg waren die Interferenzen. Manchmal gibt' eben kleine komische Ursachen mit großer Wirkung.

    Gruß!
    Andreas
     
  7. Marks.

    Marks. New Member

    Habe sicherheitshalber gerade auch nochmal den Ram-Sitz überprüft. Ist ein 512er-Infineon, der hat bisher keinen Anlass zur Klage gegeben. Ansonsten ist jetzt das System neuinstalliert und gleich werd ich mal alle Soft-Updates durchführen wo gibt...
     
  8. Marks.

    Marks. New Member

    So, Soft-Updates sind auch durchgeführt. Jetzt heißt es ein, zwei Wochen warten und dann mal schauen, ob's geholfen hat.
    Kate und einige andere waren damals schon der Meinung, dass das System, wenn es beim "Herunterfahren" ausgeschaltet wird, Schaden nehmen kann...

    Andere Fehlerquellen, z.B. defekte Festplatte, schließe ich erstmal aus...
     

Diese Seite empfehlen