Was bremst mich aus (W-LAN zu langsam)

Dieses Thema im Forum "Hardware" wurde erstellt von Macintosh, 17. Juni 2009.

  1. Macintosh

    Macintosh New Member

    Moin zusammen,

    ich habe seit langem mal wieder ein Problem, was ich nicht lösen kann. Vor kurzem bemerkte ich, dass das Internet sehr langsam lief(Bilderaufbau wie unter einem 56k Modem). Laut „Speedtest“ sind die Werte schlecht. Verbunden bin ich im W-LAN mit dem D-Link DIR-635. Als mich am Router anmelden wollte und nach dem Fehler zu suchen kam ich vorerst nicht über das Anmeldefenster hinaus. Ab und an kam ich dann auch weiter und probierte andere Verschlüsselungen aus. Leider half nichts. Die Senderate steht meistens auf 54, rutscht aber auch mal auf 24und darunter.

    Mit einer Kabelverbindung funktioniert alles einwandfrei.

    Ich habe mir nun einen BELKIN N-Wireless Router gekauft, angeschlossen und das gleiche Problem gehabt. Was nun?

    Ich habe auch vor kurzem zwangsweise ein Update auf 10.5.7 gemacht, da ich Safari 4 aufspielen wollte. Hängt das damit zusammen?

    Auch kenn ich das Problem mit dem AirPort – Bug unter 10.5. Sollte ich es so beheben?
    http://www.macnotes.de/2007/11/04/tutorial-airport-bug-in-105-beheben/

    Ich hoffe auf Hilfe

    Macintosh



    2 GHz Intel Core Duo
    OS 10.5.7
    Entfernung Router Mac ca.16m (immer beste Verbindung)

    PS Hab schon im Forum gesucht. Leider nur ältere Beiträge
     
  2. carlo

    carlo New Member

    Gibt es in der Nachbarschaft weitere WLAN-Netze, die evtl. auf dem gleichen Kanal funken? Dann könnte ein Kanalwechsel sinnvoll sein. Schon probiert?
     
  3. Macintosh

    Macintosh New Member

    alles probiert. Hab inzwischen das System neu aufgespielt und ein Update auf das neuste OS vermieden. Auch habe ich das alte "Safari" wieder. Jetzt läuft alles wieder bestens.

    Macintosh
     

Diese Seite empfehlen