Was denn noch alles ?!

Dieses Thema im Forum "Software" wurde erstellt von maiden, 23. Mai 2001.

  1. maiden

    maiden Lever duat us slav

    G3 blue/white Rev.1, FireWire-Anschluss Port 1 war ab Werk tot, die FW-Platine wurde durch Gravis ausgetauscht.

    Vor dem Austausch traten an Port 2 Probleme beim Brennen mit Toast auf einem neuen Formac-Brenner auf. Daten wurden zwar fehlerfrei geschrieben, beim anschließenden Prüfen der CD friert Toast aber häufig ein und der Rechner läßt sich dann nicht mehr ausschalten.

    Nach dem Austausch läßt sich an beiden FW-Ports brennen, das Problem beim Prüfen tritt jetzt immer noch, aber an beiden Ports auf.

    Toast ist neueste Version 4.1.2
    Toast deluxe ist Vers. 4.1.2

    Betriebsystem ist 9.1

    Davor war es 9.0.4.
    Beide Versionen wurden mit und ohne Fremderweiterungen gefahren. Das Problem blieb bestehen.
    Im Rechner werden die Festplatten, Quantum Ultra DMA 33 6GB, Maxtor Ultra DMA 66 40 GB mittels eines neuen Sonnet-IDE-Kontrollers betrieben.
    Es wurden, um die Fehlerquelle zu lokalisieren, Platten einzeln mit und ohne IDE-Kontroller mit originalem kurzem Kabel betrieben.
    Das Problem taucht nur dann nicht auf, wenn die Quantum als Single-Platte verwendet wird. Hierbei spielt es keine Rolle ob der Sonnet-IDE-Kontroller angeschlossen ist oder nicht.

    Es wurden dann eine Seagate 20GB, eine andere Maxtor und zusätzlich eine Western Digital (alle Ultra DMA 66-Festplatten) einzeln ohne IDE-Kontroller getestet. In diesen Konfigurationen trat das Problem wieder auf.

    Es wurde die o.g. Maxtor 40 GB in einem anderem Rechner G3 b/w 350MHZ getestet ohne, daß das Problem auftrat.

    Der Brenner funktioniert an anderen Rechnern tadellos. (z.B. G4/400, Febr. 2000)

    Es wurden beide Toast-Versionen getestet. Der Fehler blieb bestehen.

    Mittlererweile wurde die Maxtor-Festplatte gegen eine IBM Deskstar ausgetauscht. Das Problem bleibt bestehen.
    Es wurde ein anderer Brenner (Plextor) getestet. Das Problem bleibt bestehen.

    Das Logicboard wurde auch getauscht - ohne Erfolg.

    Was ist das für eine Scheisse !?!?!?!?!?
     
  2. moep

    moep New Member

    Oh Mann - Maiden,

    gibt`s auch was, was Du nicht probiert/getauscht hast?
    Auf jeden Fall hättest Du Dir den Stress mit den IDE-Controllern und HD`s sparen können, da es sich ja um ein FW-Brenner-Toast Problem handelt ( habe ich doch richtig verstanden, oder?).
    Auf jeden Fall hast Du mit der IBM-HD jetzt eine bessere drin als die Maxtor ( weniger CPU-Belastung, da besserer Controller).

    Ich kenn` mich jetzt mit deinem G3 nicht aus, aber der hat doch ab Werk kein FW on-board, sondern `ne PCI Steckkarte?! Diese ist Dir dann auch schon einmal ausgetauscht worden?!
    Was is`n das für ein Fabrikat? Und wo bitte schön wenn nicht an diesem Teil soll denn der Fehler sonst liegen? Kannst Du das FW-Teil nicht in `nen G4 stecken, und das darüber mal probieren?

    Software-Fehler ausgeschlossen!

    moep
     
  3. Patrick Peters

    Patrick Peters New Member

    Bitte?! die G3's blau/weiß hatten sogar drei FW-Ports serienmäßig, einen Internen und 2 externe. Für den internen kam aber nie was raus, ist deswegen wohl dem Rotstift zum Opfer gefallen.

    Gruß Patrick
     
  4. maiden

    maiden Lever duat us slav

    Danke erstmal für Antwort. Eins hatte ich noch nicht probiert: Brenner in den Rechner einbauen. Hab ich jetzt gemacht und es lief 4 mal gut. Mag gar nicht weiter testen um mir Enttäuschungen zu ersparen, aber was hilfts.
    Der blau/weisse hat zwei serienmäßige FW-Ports. Ob das Problem nur an der Kombination FW-Brenner - Toast liegt kann ich immer noch nicht sagen. Mit einem anderen FW-Brenner gehts halt auch nicht. Was mich stutzig macht ist der Umstand, daß es manchmal funktioniert, z.B., wenn ich zuerst von der Quantum Ultra DMA 33 brenne. Sobald ich von einer der anderen Platten brenne friert Toast meist ein. Zusätzlich habe ich jetzt auch noch einen Wackelkontakt am Hauptkabelstrang zum Logikboard festgestellt. Obs damit zu tun hat? Mit dieser Kiste war mir von Anfang an nie langweilig. Immer war irgendeine Kacke am dampfen. Und Apple ist nur arrogant, die Hotline für Kinder.
     
  5. maiden

    maiden Lever duat us slav

    Hat keiner eine Idee?
     
  6. maiden

    maiden Lever duat us slav

    G3 blue/white Rev.1, FireWire-Anschluss Port 1 war ab Werk tot, die FW-Platine wurde durch Gravis ausgetauscht.

    Vor dem Austausch traten an Port 2 Probleme beim Brennen mit Toast auf einem neuen Formac-Brenner auf. Daten wurden zwar fehlerfrei geschrieben, beim anschließenden Prüfen der CD friert Toast aber häufig ein und der Rechner läßt sich dann nicht mehr ausschalten.

    Nach dem Austausch läßt sich an beiden FW-Ports brennen, das Problem beim Prüfen tritt jetzt immer noch, aber an beiden Ports auf.

    Toast ist neueste Version 4.1.2
    Toast deluxe ist Vers. 4.1.2

    Betriebsystem ist 9.1

    Davor war es 9.0.4.
    Beide Versionen wurden mit und ohne Fremderweiterungen gefahren. Das Problem blieb bestehen.
    Im Rechner werden die Festplatten, Quantum Ultra DMA 33 6GB, Maxtor Ultra DMA 66 40 GB mittels eines neuen Sonnet-IDE-Kontrollers betrieben.
    Es wurden, um die Fehlerquelle zu lokalisieren, Platten einzeln mit und ohne IDE-Kontroller mit originalem kurzem Kabel betrieben.
    Das Problem taucht nur dann nicht auf, wenn die Quantum als Single-Platte verwendet wird. Hierbei spielt es keine Rolle ob der Sonnet-IDE-Kontroller angeschlossen ist oder nicht.

    Es wurden dann eine Seagate 20GB, eine andere Maxtor und zusätzlich eine Western Digital (alle Ultra DMA 66-Festplatten) einzeln ohne IDE-Kontroller getestet. In diesen Konfigurationen trat das Problem wieder auf.

    Es wurde die o.g. Maxtor 40 GB in einem anderem Rechner G3 b/w 350MHZ getestet ohne, daß das Problem auftrat.

    Der Brenner funktioniert an anderen Rechnern tadellos. (z.B. G4/400, Febr. 2000)

    Es wurden beide Toast-Versionen getestet. Der Fehler blieb bestehen.

    Mittlererweile wurde die Maxtor-Festplatte gegen eine IBM Deskstar ausgetauscht. Das Problem bleibt bestehen.
    Es wurde ein anderer Brenner (Plextor) getestet. Das Problem bleibt bestehen.

    Das Logicboard wurde auch getauscht - ohne Erfolg.

    Was ist das für eine Scheisse !?!?!?!?!?
     
  7. moep

    moep New Member

    Oh Mann - Maiden,

    gibt`s auch was, was Du nicht probiert/getauscht hast?
    Auf jeden Fall hättest Du Dir den Stress mit den IDE-Controllern und HD`s sparen können, da es sich ja um ein FW-Brenner-Toast Problem handelt ( habe ich doch richtig verstanden, oder?).
    Auf jeden Fall hast Du mit der IBM-HD jetzt eine bessere drin als die Maxtor ( weniger CPU-Belastung, da besserer Controller).

    Ich kenn` mich jetzt mit deinem G3 nicht aus, aber der hat doch ab Werk kein FW on-board, sondern `ne PCI Steckkarte?! Diese ist Dir dann auch schon einmal ausgetauscht worden?!
    Was is`n das für ein Fabrikat? Und wo bitte schön wenn nicht an diesem Teil soll denn der Fehler sonst liegen? Kannst Du das FW-Teil nicht in `nen G4 stecken, und das darüber mal probieren?

    Software-Fehler ausgeschlossen!

    moep
     
  8. Patrick Peters

    Patrick Peters New Member

    Bitte?! die G3's blau/weiß hatten sogar drei FW-Ports serienmäßig, einen Internen und 2 externe. Für den internen kam aber nie was raus, ist deswegen wohl dem Rotstift zum Opfer gefallen.

    Gruß Patrick
     
  9. maiden

    maiden Lever duat us slav

    Danke erstmal für Antwort. Eins hatte ich noch nicht probiert: Brenner in den Rechner einbauen. Hab ich jetzt gemacht und es lief 4 mal gut. Mag gar nicht weiter testen um mir Enttäuschungen zu ersparen, aber was hilfts.
    Der blau/weisse hat zwei serienmäßige FW-Ports. Ob das Problem nur an der Kombination FW-Brenner - Toast liegt kann ich immer noch nicht sagen. Mit einem anderen FW-Brenner gehts halt auch nicht. Was mich stutzig macht ist der Umstand, daß es manchmal funktioniert, z.B., wenn ich zuerst von der Quantum Ultra DMA 33 brenne. Sobald ich von einer der anderen Platten brenne friert Toast meist ein. Zusätzlich habe ich jetzt auch noch einen Wackelkontakt am Hauptkabelstrang zum Logikboard festgestellt. Obs damit zu tun hat? Mit dieser Kiste war mir von Anfang an nie langweilig. Immer war irgendeine Kacke am dampfen. Und Apple ist nur arrogant, die Hotline für Kinder.
     
  10. maiden

    maiden Lever duat us slav

    Hat keiner eine Idee?
     
  11. maiden

    maiden Lever duat us slav

    G3 blue/white Rev.1, FireWire-Anschluss Port 1 war ab Werk tot, die FW-Platine wurde durch Gravis ausgetauscht.

    Vor dem Austausch traten an Port 2 Probleme beim Brennen mit Toast auf einem neuen Formac-Brenner auf. Daten wurden zwar fehlerfrei geschrieben, beim anschließenden Prüfen der CD friert Toast aber häufig ein und der Rechner läßt sich dann nicht mehr ausschalten.

    Nach dem Austausch läßt sich an beiden FW-Ports brennen, das Problem beim Prüfen tritt jetzt immer noch, aber an beiden Ports auf.

    Toast ist neueste Version 4.1.2
    Toast deluxe ist Vers. 4.1.2

    Betriebsystem ist 9.1

    Davor war es 9.0.4.
    Beide Versionen wurden mit und ohne Fremderweiterungen gefahren. Das Problem blieb bestehen.
    Im Rechner werden die Festplatten, Quantum Ultra DMA 33 6GB, Maxtor Ultra DMA 66 40 GB mittels eines neuen Sonnet-IDE-Kontrollers betrieben.
    Es wurden, um die Fehlerquelle zu lokalisieren, Platten einzeln mit und ohne IDE-Kontroller mit originalem kurzem Kabel betrieben.
    Das Problem taucht nur dann nicht auf, wenn die Quantum als Single-Platte verwendet wird. Hierbei spielt es keine Rolle ob der Sonnet-IDE-Kontroller angeschlossen ist oder nicht.

    Es wurden dann eine Seagate 20GB, eine andere Maxtor und zusätzlich eine Western Digital (alle Ultra DMA 66-Festplatten) einzeln ohne IDE-Kontroller getestet. In diesen Konfigurationen trat das Problem wieder auf.

    Es wurde die o.g. Maxtor 40 GB in einem anderem Rechner G3 b/w 350MHZ getestet ohne, daß das Problem auftrat.

    Der Brenner funktioniert an anderen Rechnern tadellos. (z.B. G4/400, Febr. 2000)

    Es wurden beide Toast-Versionen getestet. Der Fehler blieb bestehen.

    Mittlererweile wurde die Maxtor-Festplatte gegen eine IBM Deskstar ausgetauscht. Das Problem bleibt bestehen.
    Es wurde ein anderer Brenner (Plextor) getestet. Das Problem bleibt bestehen.

    Das Logicboard wurde auch getauscht - ohne Erfolg.

    Was ist das für eine Scheisse !?!?!?!?!?
     
  12. moep

    moep New Member

    Oh Mann - Maiden,

    gibt`s auch was, was Du nicht probiert/getauscht hast?
    Auf jeden Fall hättest Du Dir den Stress mit den IDE-Controllern und HD`s sparen können, da es sich ja um ein FW-Brenner-Toast Problem handelt ( habe ich doch richtig verstanden, oder?).
    Auf jeden Fall hast Du mit der IBM-HD jetzt eine bessere drin als die Maxtor ( weniger CPU-Belastung, da besserer Controller).

    Ich kenn` mich jetzt mit deinem G3 nicht aus, aber der hat doch ab Werk kein FW on-board, sondern `ne PCI Steckkarte?! Diese ist Dir dann auch schon einmal ausgetauscht worden?!
    Was is`n das für ein Fabrikat? Und wo bitte schön wenn nicht an diesem Teil soll denn der Fehler sonst liegen? Kannst Du das FW-Teil nicht in `nen G4 stecken, und das darüber mal probieren?

    Software-Fehler ausgeschlossen!

    moep
     
  13. Patrick Peters

    Patrick Peters New Member

    Bitte?! die G3's blau/weiß hatten sogar drei FW-Ports serienmäßig, einen Internen und 2 externe. Für den internen kam aber nie was raus, ist deswegen wohl dem Rotstift zum Opfer gefallen.

    Gruß Patrick
     
  14. maiden

    maiden Lever duat us slav

    Danke erstmal für Antwort. Eins hatte ich noch nicht probiert: Brenner in den Rechner einbauen. Hab ich jetzt gemacht und es lief 4 mal gut. Mag gar nicht weiter testen um mir Enttäuschungen zu ersparen, aber was hilfts.
    Der blau/weisse hat zwei serienmäßige FW-Ports. Ob das Problem nur an der Kombination FW-Brenner - Toast liegt kann ich immer noch nicht sagen. Mit einem anderen FW-Brenner gehts halt auch nicht. Was mich stutzig macht ist der Umstand, daß es manchmal funktioniert, z.B., wenn ich zuerst von der Quantum Ultra DMA 33 brenne. Sobald ich von einer der anderen Platten brenne friert Toast meist ein. Zusätzlich habe ich jetzt auch noch einen Wackelkontakt am Hauptkabelstrang zum Logikboard festgestellt. Obs damit zu tun hat? Mit dieser Kiste war mir von Anfang an nie langweilig. Immer war irgendeine Kacke am dampfen. Und Apple ist nur arrogant, die Hotline für Kinder.
     
  15. maiden

    maiden Lever duat us slav

    Hat keiner eine Idee?
     
  16. Hans.J

    Hans.J Active Member

    Hallo maiden,
    Idee habe ich auch keine, ausser den Brenner anstelle des internen einbauen. Wie steht es eigentlich?? Läuft Dein Brenner immer noch nicht oder hat sich das Problem gelöst? Nun bist Du ja wieder etwas weiter vorne im Forum, vielleicht hat dieses Wochenende einer den ultimativen Tipp für Dich.
    Es grüsst aus der wieder mal verregneten Schweiz
    Hans
     

Diese Seite empfehlen