Was ist da los?

Dieses Thema im Forum "Hardware" wurde erstellt von felix2k, 4. Juni 2003.

  1. felix2k

    felix2k New Member

    Hallo!

    Ich arbeitete gerade in iMovie, bis Plötzlich alles extrem laam wurde. Also ich dann iMovie schloss, und nach einer datei im Finder suchte, sucht der nicht, sondern startet sich jedes mal neu.
    Das war mir dann irgendwann zu blöd, und dann hab ich Mac OS neugestratet.
    Doch dann, ohne dass ich irgendetwas vorher gemacht habe, war alles in englischer sprache ( systemeinstellungen, die ganzen menüs... ).
    Meine englischkenntnisse reichten noch soweit aus, dass ich die Sprache wieder auf deutsch umstellen konnte. Hab dann neu gestartet, und alles war wieder deutsch.
    Was aber anders ist:
    In der oberen Leiste von mac OS X ist jetzt immer so eine kleine deutsche Flagge.
    Das ist aber eher das kleinere problem.
    Schlimmer ist, wenn ich Mail starte, kam immer dieses Willkommens Fenster, wo ich meinen POP3 server usw. eintragen muss. Okay, dass konnte ich dann umgehen. Nun sind aber meine ganzen Mails, die im Postfach "Eingang" lagen, weg. Wo können die sein?
    Ich frage mich jetzt, was ist da mit meinem System passiert?
    Soll ich am besten eine neu installation von Mac OS X machen?

    Und wann kommt endlich Panther???
     
  2. teorema67

    teorema67 New Member

    Das mit den Fehlern bei den Einstellungen deutet auf ein Problem mit OS X (10.2.x?) hin. Könnte irgend etwas zerschossen sein. Was ist denn vor dem Fehler alles los gewesen? Irgend etwa installiert? Wie lange lief es schon rund?

    Bring das Löschen verschiedener Preferences 'was?

    Die Flagge erklärt sich dadurch, dass beim Start US Ressources aufgerufen werden, vielleicht weil die deutschen nicht gefunden wurden. Scheint ja auch die Mail prefs nicht zu finden. Ist denn in ~/Library/Mail 'was enthalten?

    Als letztes Mittel: 10.2.x neu installieren.
     

Diese Seite empfehlen