Was ist das jetzt schon wieder fürn mist

Dieses Thema im Forum "Software" wurde erstellt von joerch, 11. Januar 2002.

  1. joerch

    joerch New Member

    Ich - Mac Os X.1
    iPhoto runtergeladen - installiert - super / iPhoto sagt system X.1 ist nicht die version die ich haben will - bitte updaten.
    Ich mit modempower 56k interne apple speed - 12o minuten ca 3o MB gedownloadet...
    entpacke den scheiss - da gibt mir der installer folgende meldung:
    installer update is required for this update...
    ???
    Rechtsträgerproblem ?
    *bin ich einfach mal wieder zu blöd?*
     
  2. sevenm

    sevenm New Member

    Ich glaube iPhoto verlangt 10.1.2!!!

    Seven
     
  3. MacELCH

    MacELCH New Member

    Ja.

    Gruss

    MacELCH
     
  4. Semmelberg

    Semmelberg New Member

    Ich kann Dir sagen, wo das Problem liegt, da ich die Prozedur gestern erst gemacht hab. Suche nochmal per Softwareaktualisierung das INSTALLER-UPDATE. Das ist eine kleine seperate Datei mit der Du den Installer updaten musst. Danach erst kannst Du auf mit Deiner 30MB-Datei auf 10.1.2 updaten.

    Gruß,

    Semmelberg
     
  5. hmmm ... ich bin einfach über das Update-Kontrollfeld gegangen - und et hat allet jefunzt.
     
  6. ups - ich war zu langsam :)
     
  7. joerch

    joerch New Member

    Ja - das genau ist doch das problem - ich habe mir X.1.2 runtergeladen + bekomme oben genannte meldung das installers !
    Er entpackt den seich - aus einer MacOsXUpdate1o.1.2dmg.bin wird eine MacOsXUpdate1o.1.2dmg - daraus wird das eigentliche update - es erscheint ein volumen mit namen Mac OS X 10.1.2 Update...
    wenn ich das anklicke sehe ich einen karton der aufgefalltet ist und unter dem steht geschrieben MacOSXUpdate 10.1.2.pkg...
    wenn ich das wiederrum doppelt anklicke bekomme ich die fehler - bzw die meldung = installer update is required for this update...

    hab ichs jetzt richtig erklärt ?

    Was is hier wieder kaput ? Verdammt...
     
  8. joerch

    joerch New Member

    update kontrollfeld ???
    Wo isn das ?
     
  9. joerch

    joerch New Member

    Das ist doch wieder ein scherz:
    jetzt möchte er es installieren aber ich kann kein volumen auswählen - bin ich denn im kindergarten ?
    Wenn ich auf das zielvolumen fahre steht rechts im fenster :
    dieses update benötigt system 10,1,1 oder 1o.1.2....
    aber ich kann es nicht auswählen / was ist denn nun schon wieder..
    muss ich mir von irgend einem geheimen nasa server noch irgendwas runterladen oderc brauche version 10.1.1 separat oder wie oder was ...
    ich gehe erstma einen kaffee trinken.
    im vorraus danke für eure hilfe

    joerch
     
  10. macixus

    macixus Hofrat & Traktorist

    Empfehle mal einen Blick zur Xer Abteilung unseres Forums, dort schon mehrfach beschrieben - aber weil Du's bist:
    Reihenfolge:
    10.0.3 oder 10.0.4, dann
    10.1 Update-CD, dann
    Security Update, dann
    Installer Update, dann
    10.1.1, dann
    10.1.2, dann
    glücklich sein :)
     
  11. joerch

    joerch New Member

    Verstehe - aber wenn ich "über diesen mac" anklicke sagt er mir ich hätte system 1o.1

    geht der sprung zu 1o.1.2 nicht ?
    Muss ich erst auf 1o.1 updaten ? Wenn ja - wo bekomme ich das update her ?
     
  12. macixus

    macixus Hofrat & Traktorist

    s auch weniger Aufwand ;-)

    Wenn er 10.1 anzeigt, musst Du ja die Update-CD schon mal installiert haben (10.1 gibt's nur auf CD, weil an die 600 MB fett).
    Oder Du hast einen neuen Mac, bei dem 10.1 schon dabei ist.
     
  13. gratefulmac

    gratefulmac New Member

    MaciXus hat es schon gepostet. Voraussetzung 10.1 hast Du drauf.
    Erst das Installer Update öffnet den Weg zu 10.1.1 und 10.1.2 .
     
  14. Kate

    Kate New Member

    Der Upgradepfad geht so:
    .10.0.3 oder 10.0.4 mit der 10.1 CD auf 10.1 upgraden
    .dann per SoftwareUpdate auf 10.1.1
    .dann per Softwareupdate das Installerupdate laden und installieren
    .danach das 10.1.2 update per Softwareupdate installieren.

    Dann geht auch iPhoto. Wenn Du das wirklich unbedingt installieren willst.
     
  15. henningberg

    henningberg New Member

    in den Systemeinstellungen gibt es eine Funktion Systemaktualisierung.
    Damit klappt´s bei mir.
    Henning
     
  16. gratefulmac

    gratefulmac New Member

    @kate
    Man kann von 10.0 direkt auf 10.1 upgraden.Die Zwischenschritte sind nicht notwendig.
     
  17. joerch

    joerch New Member

    ja - aber warum kann ich das X.er volumen nicht auswählen ???
    Bei mir ist version 1o.1 installiert...
    und es sollte doch gehen - oder ?
     
  18. benz

    benz New Member

    Ich weiss nicht, ob das funktionieren könnte. Aber erstelle einen neuen Benutzer mit Administrator-Rechten. Melde dich mit diesem Namen an und versuche es nochmals...

    Gruss benz
     
  19. df

    df New Member

    Hallo

    nein dein Computer braucht noch den Installer Update. Dann kannst du aber direkt 10.1.2 aufspielen, fals du das Combo Update heruntergeladen hast.

    Geh doch mal bei Systempreferences auf Softwareaktualisierung. Dort zeigt es an was Du alles brauchst

    Gruss

    df

    p.S war am anfang au^ch verzweifelt, das man keine FEstplatte auswählen konnte. Danach ging alles wie geschmiert (nach download)
     

Diese Seite empfehlen