Was ist mit Classic auf Intel Mac's?

Dieses Thema im Forum "Software" wurde erstellt von Ghostuser, 12. Januar 2006.

  1. Ghostuser

    Ghostuser Active Member

    Funktionier eigentlich die Classic Umgebung unter 10.4.4 auf einem Intel Mac noch?
    Laufen via Rosetta alle bisher in Classic funktionsfähigen Anwendungen auch weiterhin?


    Ich weiss, alte Programme unter Classic sind nicht mehr das wichtigste. Aber der eine oder andere besitzt noch Altertümer, die im durchaus gute Dienste leisten und für die es nicht immer einen geeigneten Ersatz gibt.


    Gruss GU
     
  2. Holloid

    Holloid New Member

    wür mich ist OS9 noch sehr wichtig...alle Spiele meiner Kinder laufen nur auf OS9
     
  3. derbaer

    derbaer New Member

  4. selber schuld

    selber schuld New Member

    So ´ne Intelkiste habe ich natürlich nicht. Aber es wurde lange angekündigt, dass es KEINE Classic-Umgebung für Intelmacs geben wird!

    An anderer Stelle hier im Forum steht, dass sogar etliche Apple-Programme nicht auf den neuen Rechnern laufen, wenn man nicht die neueste Version (Intel nativ) besorgt...
     
  5. Ghostuser

    Ghostuser Active Member

    Gut, was nur unter classic läuft ist schon nicht mehr das Neueste!

    Ich finde es jedoch chon etwas schade, dass Apple da alle alten Zöpfe radikal abschneidet. :teufel:


    Gruss GU


    P.S. Hoffentlich tun es meine alten Kisten (PM7500/8550) noch lange, so dass ich diese alten Programme noch nativ lauffen lassen kann. ;)
     
  6. MacBelwinds

    MacBelwinds New Member

    Ein PPC Emulator könnte evtl. die Lösung sein. Kann Q(emu) nicht auch OS 9 emulieren?
     
  7. SusiaFLY

    SusiaFLY TussiMac

    Classic sollte man langsam beerdigen ....schau mal wieviele %-User noch damit benützten ....wer nützt denn Windoof 3.11 ???? Kaum welche oder ?
     
  8. MacBelwinds

    MacBelwinds New Member

    Genau wie McDill sagt! Und fast alle Kinderspiele für Mac (Nemo, Willy Werkel usw.) sowie die ganzen Grundschul-Lernprogramme (Addy, Löwenzahn u.v.a.) laufen bislang auch nur unter OS 9. Das bricht dann jetzt alles vollends weg.
     
  9. Gitarre

    Gitarre Kammermusiker

    hä?
     
  10. Sluggahs

    Sluggahs Teilzeitschizzo

    Ich geh mal davon aus, dass Apps gemeint sind, die zwingend einen G5 brauchen. Würde auch Sinn machen, da Rosetta dafür dann wohl nicht schnell genug wäre.
    Demnach würden alle Apps, die auf nem G5 und nem G4 laufen auch unter Rosetta laufen.

    Oder seh ich das falsch?
     

Diese Seite empfehlen