Was mit .3 nicht mehr läuft...

Dieses Thema im Forum "Software" wurde erstellt von avw, 1. November 2005.

  1. avw

    avw New Member

    - Pithhelmet 2.6.1 läuft nicht mit Safari 2.0.2.
    Da lässt das Update ja meist nicht lange auf sich warten, und bis dahin geniessen wir schöne Werbung der Macwelt und eure fröhlich hüpfend-drehenden Avatare...

    - Remaping der EnterTaste:
    Ein bei 10.4 durchgeführter Hack, um die Entertaste des Powerbooks auf Alt umzubelegen, wurde wohl überschrieben. DoubleCommand, das ja nun für 10.4 wieder verfügbar ist, läuft aber auch mit .3. Somit keine Probleme.

    (Fühlt Euch frei die Liste fortzusetzen...)
     
  2. thor2

    thor2 New Member

    Moin,

    wer es nicht ohne PithHelmet hier aushält, dem wird geholfen:

    http://home.arcor.de/thork2/PithHelmet.bundle.zip

    ich stricke mir PH bei jedem Update schnell auf die neue Safari-Version zurecht - funktioniert garantiert :D

    Einfach das Zip entpacken und die Datei mit der Datei in

    Users>Library>Application Support>SIMBL>Plugins

    ersetzen.

    Gruß Thor
     
  3. avw

    avw New Member

    läuft. Vielen Dank!
     
  4. proxima

    proxima Member

    Besten Dank für das schnelle PithHelmet Update

    Gruss Paul
     
  5. Pessi

    Pessi New Member

    geil schon drauf.Vielen Dank


    Pessi
     
  6. polysom

    polysom Gast

    Wow toll, bei mir läufts auch :)
    Wie passt man denn sowas an??? :confused:
     
  7. Bathelt

    Bathelt New Member

    Viele Probleme gibt es ja offensichtlich nicht - außer ein paar zu lauten Lüftern...

    Was macht PithHelmet eigentlich?
     
  8. thor2

    thor2 New Member

    Moin,
    …es filtert sämtliche Werbung unter Safari weg.

    Gruß Thor
     
  9. polysom

    polysom Gast

    Ach, bevor ichs vergess: Danke thor2 für das plugin :)

    :D :D :D :eek:)
     
  10. Radiert PithHelmet auch dem Simyo-Mann samt Konsorten aus :biggrin: ?

    Bin gerade über das Tool gestolpert und muß schon sagen : Feine Sache. Keine MediaMüll-Werbung mehr - das macht das Surfen schon einfacher!

    Danke für die Anpassung :) !

    Gruß,

    Olli
     
  11. avw

    avw New Member

    Nun gibt's auch das offizielle Update für Pithhelmet von Mike Solomon.
    http://culater.net/software/PithHelmet/PithHelmet.php

    Ausser der Versionnummer - wir sind jetzt bei 2.6.2 - gegenüber thor2's Version soweit ich sehe keine Änderungen.

    Nochmals vielen Dank an thor2 - wie wär's mit einem How To für die Anpassungen? Das interessiert uns doch sehr!
     
  12. Chriss

    Chriss New Member

    also pithhelmet funzt zwar bei mir, aber ich kriege trotzdem jedes mal beim Neustart von Safari eine Fehlermeldung ("SIMBL sei nicht kompatibel") ...
    wie iss das bei Euch ?

    und Thor hat seine Version z.Zt. scheinbar nicht auf seiner Page ....
     
  13. danilatore

    danilatore Moderatore Mitarbeiter

    hatte das gleiche problem:
    http://www.macwelt.de/forum/showthread.php?t=667791

    jetzt nach dem PH update kommt die fehlermeldung nicht mehr. :)
     
  14. Chriss

    Chriss New Member

    danke, aber ich hatte mir ja das update schon gezogen ... und kriege trotzdem diese Meldung, allerdings etwas skurriler ... :confused:

    "Safari 2.0.2 (v416.13) has not been tested with the plugin PithHelmet (null)(null) (v0.6). As a precaution, it has not been loaded. Please contact the plugin developer for further information."

    vorher auch das alte gelöscht ...
     

Diese Seite empfehlen