was tun wenn xpress nicht startet???

Dieses Thema im Forum "Software" wurde erstellt von chris, 25. Dezember 2000.

  1. chris

    chris New Member

    hallo,

    woran kann sowas liegen? ein bekannter hat folgendes problem:

    xpress passport bricht jeden startversuch mit der meldung ab:
    "this version of (blablabla) cannot be run with this system language".
    das startfenster ist da aber schon am bildschirm erschienen!

    system: mac-os 8.6 deutsch, ausprobiert mit xp. versionen 4.03 und 4.1.
    speicherzuteilung erhöht, preferences gelöscht... kein effekt.
    mit resedit die vers. von us auf deutsch geändert: text im startfenster jetzt deutsch, ansonsten: kein effekt!

    woran kanns liegen? Hilfe!!!
     
  2. MACrama2

    MACrama2 New Member

    hallo

    das problem kenn ich, hab mir auch daran die zähne ausgebissen..

    keine ahnung ob du die deutsche version von xpress hast..
    zumindest sovief: es darf in den tastatureinstellugnen nur jene sprache aktiviert sein, die auch deine version ist..
    > deutsches Xpress --> Deutsch (hatte österreich war mein problem)
    > englisch -> U.S.
    etc...

    ansonsten geht es nicht...

    ra.ma.
     
  3. Marc

    Marc New Member

    die lösung*ggg: statt einer gecrackten raubkopie die originalsoftware installieren, hmm?

    gruss
    Marc
     
  4. MACrama2

    MACrama2 New Member

    quatsch...

    das problem taucht bei original software auch auf...

    außerdem wie willst du xpress ohne doongle betreiben ;-)

    ra.ma.
     
  5. Wolli

    Wolli New Member

    Wie wohl??? *lol*

    Wir haben sogar im Geschäft 10 Xpress-Lizenzen, ohne dass auch nur ein einziger Dongle installiert ist. Das ist eine offizielle Version von Quark, welche übers Netzwerk von einer Maschine aus kontrolliert, wieviele Lizenzen in Betrieb sind...

    Selbstverständlich geht das aber auch inofiziell...

    Wolli
     
  6. MACrama2

    MACrama2 New Member

    sorry quatsch...

    es gibt von quark keine xpress version OHNE Dongle.. durchaus ist es möglich 10 xpress zu verwenden auf 9 clints und einem server mt xpress dongle...
    nur ohne gehts nur mit dem patch..
    anders gehts nicht...ich habs probiert ohne erfolg...

    welcher aber auch nicht wirklich illegal ist, da ja quark nicht fähig ist usb dongles zu liefern..

    als ich das erste mal eine xpres version mit laut wuark usb dongle geöffnet habe, bekam ich eine lachkrampf..
    der sogenannte usb dongle besteht aus einem imate adb adapter und einem 08/15 dongle...

    alles geht inoffiziel..
    SS machens möglich :)

    ra.ma.
     
  7. airwalk

    airwalk New Member

    hatte selbes problem, jedoch unter xpress 3.3.2

    abhilfe: system neu rauf tun (deutsches system - wobei xpress auch deutsch sein muss - bzw. wird es eh sein ab version 4.0), tastatur unbedingt auf deutsch einstellen, zeitzone berlin ... und alles sonstige auf deutsch einstellen (NICHT österreich, NICHT schweizer-deutsch).
    dann sollte es wieder gehen. bzw. bei mir gings wieder :)

    gruss.
     
  8. MACrama2

    MACrama2 New Member

    wozu ein neues system aufspielen??

    für die einstellungen gibts ja schließlich einen systemassistenten..
    der ändert das auch um..

    außerdem wie mir scheint hat er keine deutsche version?

    also ich hatte bei xpress 3.32 keine probleme mit der sprache, ich prinzip kann man da einstellen was man will..
    nur ab dem 4rer checkt er das nicht mehr..

    ra.ma.
     

Diese Seite empfehlen