Webshuttle II Fax-Modem unter OS X 10.5?

Dieses Thema im Forum "Hardware" wurde erstellt von fux, 21. Dezember 2008.

  1. fux

    fux New Member

    Hallo,
    weiß jemand, ob das Webshuttle-Modem II von Hermstedt unter Mac OS X 10.5 noch funktioniert? Habe es früher mit pagesender ohne Probleme verwendet. Jetzt länger nicht mehr. Inzwischen auf 10.5 umgestiegen. Und heute will's nicht mehr faxen machen.

    Hat jemand Erfahrungen?

    Gruß vom fux
     
  2. Jodruck

    Jodruck New Member

    Hallo,
    an meinem iMac hatte es funktioniert. Ich benutze es zur Zeit nicht. Ich kann es kommende Woche noch einmal testen und dann Bescheid geben.
    Auf jeden Fall braucht man aktuelle Treiber für Intel-Macs:

    http://mitglied.lycos.de/naegli/

    Gruß Jodruck
     
  3. Jodruck

    Jodruck New Member

    Hallo,
    gerade bin ich kurz zur Firma und habe das WebShuttle II mitgenommen. Da es auf dem Intel iMac noch eingerichtet ist, brauchte ich es nur einstöpseln.
    Mittlerweile gab es einige OS X Updates, zuletzt 10.5.6
    Ich habe ein FreeHand MX Dokument gefaxt, lief einwandfrei und schnell. Status: Abgeschlossen! Das Ergebnis sehe ich dann, wenn ich wieder in der Firma bin.
    Gruß Jodruck
     
  4. Jodruck

    Jodruck New Member

    Hallo,
    wenn es noch interessant sein sollte:
    Das Fax ist gut angekommen.
    Erwähnen sollte ich noch, dass im laufenden Jahr ein Kunde mit einem älteren Faxempfänger ein Fax vom internen Modem des G4 empfangen konnte, vom Webshuttle jedoch nicht. Außerdem nimmt OS X offenbar keine Faxe automatisch an, wenn das Webshuttle im Einsatz ist. Der G4 mit dem internen Modem und Tiger macht das perfekt: Aufwachen - Annehmen - Ruhezustand.
    Gruß Jodruck
     
  5. fux

    fux New Member

    Hallo Jodruck,
    und danke für die Antworten. Ja, es interessiert noch. Bei mir funktioniert nämlich nichts mehr. Ich habe das Webshuttle II an einem Intel iMac mit OS X 10.5.5
    Ich habe auch den aktuellen Treiber fürs Webshuttle, nämlich WS_ISDN_OSX_UB_04-06. Müsste also eigentlich alles so weit stimmen.
    Das Problem ist: Es findet gar keine Einwahl statt. Sofort nach starten des Wahlvorgangs kommt die Fehlermeldung. Leider kann ich aber nicht erkennen, woran es eigentlich liegt. Das Webshuttle leuchtet permanent orange und bei der versuchten Einwahl blinkt es rötlich auf der anderen Seite.
    Standardmäßig faxe ich mit dem Programm pagesender. Aber auch mit "PDF faxen" aus dem üblichen Druckdialog habe ich das gleiche Problem.
    Kennst Du pagesender? Welche Einstellungen fürs Modem hast Du?

    Schöne Grüße
    fux
     
  6. Jodruck

    Jodruck New Member

    Hallo,
    ich nehme an, Du hast die eine Seite am USB-Anschluß und das andere Ende an einem ISDN-Anschluß.
    In der Systemeinstellung muss das Webshuttle als Drucker hinzugefügt sein, zum Faxen wählst Du das Webshuttle (Fax) im Druckerdialog aus.
    Unter An: gibst Du die Faxnummer ein oder klickst auf das Personensymbol rechts und bekommst das Adressbuch angezeigt. Ich gebe die Nummer aber immer manuell ein.
    Pagesender kenne ich nicht, ich konnte auch immer nur senden, der Empfang unter OS X geht meines Wissens nicht.
    Anhang:
     

    Anhänge:

Diese Seite empfehlen