Webshuttle II (ISDN) - Aiport 4.2

Dieses Thema im Forum "Software" wurde erstellt von zensusa, 10. September 2005.

  1. zensusa

    zensusa New Member

    Hallo,
    ich habe ein etwas unangenehmes Problem mit einem iMac G5; Panther 10.3.9 sowie einem Hermstedt Webshuttle II (ISDN) und dem neuen Airport 4.2.
    Doch der Reihe nach. Ich selbst habe einer Freundin Apple empfohlen (arbeite selbst immer noch mit alten Macs unter 8.6 und 9., bin also kein Xer Fachmann), habe für sie auch alles schön eingerichtet und installiert. Der Mac, siehe oben, arbeitet seit Herbst 2004, nach aufspielen von einigen Patches für Hermstedts Webshuttle II, ohne grosse Maken. Nachdem jedoch, laut Apple update Empfehlung, Airport 4.2 installiert wurde (inklusive Airport -"Express" - Treiber usw. hat auch alles geklappt), treten Probleme auf. Das Webshuttle geht jetzt sofort, nach Rechnerstart, online. D.h., da das Webshuttle drei Verbindungsmöglichkeiten (Ports) hat - Com, MLPP und Fax - geht es der Reihe nach, trotz jeweiliger sofortiger manueller Trennung mit diesen Portverbindungen online. Erst wenn der letzte Versuch mit dem Faxport getrennt wurde ist Ruhe. Die Software von Hermstedt ist auf dem neuesten Stand. Ausserdem sagt meine Freundin, dass Safari 1.3.1 bei Aufruf ebenfalls sofort eine online Verbindung herstellt, was früher nicht geschah. Übrigens geschieht dies bei den anderen Browsern ( Camino und Mozilla) nicht. Wichtig ist, das vor Airport 4.2 alles reibungslos lief, keine Software neu installiert wurde und ich auch alle Programme bezüglich automatischer Update-Suche etc. kontrolliert habe. Es gibt keine automatischen Anforderungen/Prüfungen, alles steht auf manuell.
    Hermstedt, die sonst sehr hilfreich waren, ist dieses Problem nicht bekannt, sie können mir nicht helfen. Ich weiss jetzt nicht mehr weiter, da sämtliche üblichen Standards, Cache löschen, Neuinstallation der Hermstedt Software, löschen der Prefs usw. von mir durchgeführt wurden. Im Moment habe ich das Webshuttle auf manuelles Verbinden gestellt, damit klappt es, das ist jedoch eigentlich nicht Sinn der Sache und auch im Alltag teilweise sehr umständlich.
    Wer hat eventuell noch einen Tipp oder Hinweis für mich ?!
    Besten Dank schon mal und viele Grüsse Lo
     
  2. pc13

    pc13 New Member

    Das klingt mir ein bißchen so, als hättest Du bei den PPP Optionen in den Netzwerkeinstellungen die Option „Bei Bedarf automatisch verbinden” angeklickt.
    Seit dem letzten Security Update habe ich etwas andere, aber auch unangenehme Probleme mit meinem WebShuttle II. Zunächst waren einige Einstellungen in den Netzwerkeinstellungen verändert, sodaß ich nicht mehr online gehen konnte. Zudem habe ich seitdem das Problem, daß die Internetverbindung immer wieder „unerwartet” vom Modem getrennt wird. Und während sich früher der zweite ISDN Kanal absolut nicht zuschalten ließ, schaltet er sich jetzt immer wieder automatisch dazu, sodaß er über den Communication Manager manuell wieder abgeschaltet werden muß. :angry:
     
  3. zensusa

    zensusa New Member

    Hallo pc13,
    danke für den Tipp mit Netzwerkeinstellung/PPP Optionen etc. Aber "Bei Bedarf automatisch verbinden" muss natürlich aktiviert sein, wenn sich Webshuttle bei Anforderung von Programmen verbinden soll. Hat ja bisher auch reibungslos funktioniert und zwar nur bei Anforderung eines Programmes, - so wie es eben sein soll.
    Jetzt jedoch, wie bereits beschrieben, verbindet sich das Shuttle bereits wenn der Rechner gestartet wird ! Daher musste ich natürlich die Option " Bei Bedarf automatisch verbinden " auch deaktivieren. Dadurch muss jetzt natürlich vor jeder Nutzung (mailing, Internet etc) das Shuttle vorher manuell verbunden werden.
    Übrigens, das Problem mit der Zweikanalverbindung besteht auch hier, allerdings umgekehrt, das Shuttle, trotz entsprechender Einstellung, nutzt nur noch einen Kanal. Ich befürchte, obwohl ich bisher mit Hermstedt Produkten sehr gute Erfahrung gemacht habe, dass ich das Webshuttle II für MacOs X abschreiben kann. Nur, wer baut denn noch ein ISDN Modem, das einwandfrei unter Panther läuft ? Hat vielleicht jemand Informationen ?
    Grüsse und besten Dank
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Guck mal in die Systemeinstellung »Datum & Uhrzeit« -> Tab »Datum & Uhrzeit«, ob da ein Haken gesetzt ist bei »Datum & Uhrzeit automatisch einstellen«. Wenn ja, dann nimm den weg.

    micha
     
  5. zensusa

    zensusa New Member

    Hallo Micha,
    besten Dank, da liegt zumindest die erste Unverträglichkeit, denn dieser Einwahl -Effekt tritt erst seit dem Update auf Airport 4.2 auf. Vorher stand die Zeit-Datumseinstellung auch auf "automatisch", griff jedoch online nur zu, wenn bereits ein Programm online war !
    Egal, habe jetzt die automatische Zeit-Datumseinstellung unterbunden und damit ist das Problem der Einwahl zumindest beim Rechnerstart behoben.
    Stellt sich jetzt nur noch die Frage, warum wählt sich die Safari Version 1.3.1 bei Programmaufruf , obwohl keine konkrete Anforderung vorliegt, auch sofort ein ? Die Safari Vorgängerversion tat dies nicht, alle anderen installierten Browser (Camino, Mozilla) tuen es ebenfalls nicht.
    Gibt es für Safari vielleicht irgendwo eine versteckte Einstellung mit der man dies Verhalten unterbinden kann ? Habe in den Voreinstellungen nichts gefunden, und wie gesagt, die Vorgängerversion unter der alten Airport Version tat es ebenfalls nicht, erst die Version Safari 1.3.1 mit Airport 4.2 zeigt dieses Verhalten . Bitte noch einen Tipp und vielleicht ist dann auch dieses Problem behoben !
    Besten Dank und viele Grüsse
     
  6. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Versuche doch mal in den Safari Einstellungen… -> Allgemein, unter »Neue Fenster öffnen mit« das Aufklappmenü auf »Leere Seite« zu stellen.

    Ansonsten musst du meiner Meinung nach das »automatische Verbinden« abschalten.

    micha
     
  7. zensusa

    zensusa New Member

    Hallo Micha,

    an der "Leeren Seite liegts nicht, da die auch bisher immer eingestellt war, aber auch andere Einstellvariationen bei Safari haben den gleichen Effekt.
    Werden halt die anderen Browser benutzt, Ärgerlich sind für mich allerdings die ständigen Fehler nach jedem von Apple empfohlenen update.
    Lass dir den Kaffee schmecken und besten Dank.
     

Diese Seite empfehlen