webshuttle läuft nicht unter panther!

Dieses Thema im Forum "Hardware" wurde erstellt von sven-o, 27. April 2004.

  1. sven-o

    sven-o New Member

    Hallo Macweltler!

    Da ich die bekannten Probs mit dem miniVigor hatte, habe ich mich entschieden nun ein WebShuttle zu installieren (eine gute Freundin hat mir eins geschenkt! Toll!). Unter MacOS 10.3.2 kann ich aber nicht die Kernel-Extension (WebShuttle.kext) fehlerfrei installieren. Jedenfalls meldet das Install-Prog einen so lautenden Fehler. Ignorieren und einfach ausprobieren hat auch kein Ergebnis gebracht, das WebShuttle wird nicht gefunden. Unter 9.2.2 läuft die Kiste aber einwandfrei mit den gleichen Kabeln, also ein Kabeldefekt ist auch ausgeschlossen.
    Ich habe auch schon mir den Paketinhalt von webshuttle.kext angesehen, es scheint alles da zu sein. Auch die .kext-Dateien vom miniVigor habe ich entfernt, ohne Erfolg.
    Der System Profiler erkennt das Gerät, nur läuft es nicht weil wohl die kernel-extension nicht richtig ist.

    Ach ja, ich habe einen (alten)iMacDV 400, mit MacOS10.3.2 und 9.2.2,

    Hat jemand noch eine Idee wie ich das Ding zum laufen bekommen kann?


    sven-O
     
  2. WoSoft

    WoSoft Debugger

    bei draytek gibt es für den Mini-Vigor eine Treiber für Panther.
    Den schon mal probiert?
     
  3. mac-bitch

    mac-bitch New Member

    Hi,
    also bei mir laeuft das Webshuttle II unter X.3.3 und 9.2.2 einwandfrei...allerdings erst nachdem ich unter X die komplette Software einmal runtergeschmissen und reinstalliert habe.
    Hatte zuvor massive Probs bez. kernelpanic und einem manchmal nicht funktionierenden "disconnect", die jedoch nun der Vergangenheit angehoeren.
     
  4. nanoloop

    nanoloop Active Member

    Welche Treibersoftware hast du denn?

    Benutze die aktuellle, die da wäre:
    http://www.hermstedt.de/downlds/software/germany/WS_DSL_OSX_D-01-04.dmg.bin
    "Bestandteil der "Hermstedt DSL CD 5"
    Hinweis zu den letzten Änderungen:
    - Verbesserung der Unterstützung von Mac OS 10.3
    - Versionen: WebShuttleDSL.kext 1.2.2, WebShuttleDSL2.kext 2.1.2, WebShuttleDSL.bundle 2.1.1"

    Über Finder alles mit "Hermstedt", sowie "Webshuttle" suchen und löschen, dann neu installieren.

    Ansonsten der Hermstedt Support ist supernett und hat auch einen Apple-Mann am Telefon, an Werktagen
    von 09.00 Uhr bis 12.00 Uhr und
    von 13.00 Uhr bis 17.00 Uhr.
    unter der Rufnummer: +49 / (0)621 / 7650 200

    Viel Glück.


    _
     
  5. nanoloop

    nanoloop Active Member

  6. sven-o

    sven-o New Member

    Hallo,
    vielen Dank schon einmal für die Tips.
    @ WoSoft
    ich habe schon ein paar Mal verschiedene Treiber versucht. Keiner hat geholfen die Kernel-Panics zu verhindern. Auch der letzte für 10.3 nicht, leider.
    @ nanoloop
    ich habe erst gestern bei Hermstedt die Datei "WS_ISDN_OSX_D-01-04.dmg" geladen. Sollte die letzte sein.
    Ich werde den Rat befolgen und noch einmal alles löschen und neu installieren. Zwischenzeitlich habe ich versucht, auf eine Partition mit 10.2.8 zu installieren, und was soll ich sagen, es funzt! Wenn alles nicht hilft, kann ich dann eigentlich die kernel-extension von 10.2.8 auf die Partition mit 10.3.3 ziehen? Ich halte das für sehr abenteuerlich, aber wenn es hilft...
    Gruß
    sven-o
     
  7. nanoloop

    nanoloop Active Member

    Jau, das wird gehen.

    Habe ich beim WS DSL auch schon gemacht.
     
  8. Zwetschgenfleck

    Zwetschgenfleck New Member

    Hatte vor meinem DSL-Umstieg auch ein WebShuttle. Hat eigentlich problemlos funktioniert unter Panther, einfach die neuesten Treiber von Hermstedt installieren und los gehts...

    Oder nicht? :party:
     
  9. Zwetschgenfleck

    Zwetschgenfleck New Member

    Moment da fällt mir ein: Das Teil funktioniert nur noch mit den neuesten Treibern unter Panther, steht glaub ich auch auf der Homepage
     
  10. nanoloop

    nanoloop Active Member

    Es gibt zwei Dateien auf der Hermstedt Seite:
    - Mac OS X-Treiber
    - Communication Manager für Mac OS X (weiter unten)

    Teste das nochmal.

    Viel Glück
     
  11. sven-o

    sven-o New Member

    Danke nochmal für die Ratschläge. Aber ich denke, ich habe die eine oder andere Freeware zuviel auf meinen Rechner geladen. Ich habe die Install auf einer "sauberen" Panther-Partition probiert und es gab keine Probs (so wie alle es immer berichten). Nur auf meiner Normal-Partition will es nicht drauf. Die Idee die .kext-Datei einfach rüber zu ziehen hat auch nicht gefunzt. So wie es aus sieht muss ich et´ntweder anfangen ein paar Sachen zu deinstallieren oder das System neu aufsetzen. Vieleicht geht das ja mit CCC?
    Ich muss heute aber mal wieder produktiv arbeiten, also das Abenteuer muss warten.
    Communication Manager für Mac OS X
    @nanoloop
    der CommunicationManager ist eher was für das WebShuttle II wenn man dem Hinweis glauben schenken darf.
    >Der Communication Manager integriert die aktuelle Firmware-
    >Version des WebShuttle II: DRV 18 - CDC 18
    >
    Also sollte es für mich nicht in Frage kommen.

    Gruß
    sven-o
     

Diese Seite empfehlen