Websichere Farben nicht ganz sicher???

Dieses Thema im Forum "Software" wurde erstellt von Semmelberg, 7. Mai 2002.

  1. Semmelberg

    Semmelberg New Member

    Morgen allerseits!

    Wenn ich in einem HTML-Dokument ein Hintergrundbild mit einer Bestimmten Webfarbe einlade und in die Seite einen Flash-Film mit exakt der selben Hintergrundfarbe einbaue, möchte man meinen, die beiden Hintergrundfarben wären auch im Browser EXAKT die selben.

    Am Mac funktioniert´s auch, nur am PC meiner Freundin musste ich gestern mit Schrecken feststellen, dass z.B. im IE die Hintergrundfarben etwas anders dargestellt werden, was hässliche Ränder verursacht. Im PC-Nettscape 6.2 dagegen sieht´s gut aus.

    Kann mir jemand helfen???
     
  2. Russe

    Russe New Member

  3. Semmelberg

    Semmelberg New Member

    Auch noch von mir, die Frage. Ups, sorry! ;-)))
     
  4. Russe

    Russe New Member

    hihi
    stimmt hab ich gar nicht bemerkt.

    russe
     
  5. oli2000

    oli2000 Rest-Optimist

    & und Russe hat schon mal geantwortet. :)

    Hab mir den anderen Thread durchgelesen. Es gibt also Unstimmigkeiten in der Hexadezimal-Interpretation zwischen dem Flash-Player und Browsern.

    Ich kenne dein Layout ja nicht, aber wenn du eine Kontur um den Flashfilm legst, also eine absichtliche Kante schaffst, dann sieht man den kleinen Farbunterschied vielleicht nicht mehr und es sieht gewollt aus. 1 Pixel in HTML, nicht im Flashfilm, dann kannst du den Film im Layout noch skalieren.
     
  6. kindchen

    kindchen Gast

Diese Seite empfehlen