weiss keiner Rat ? Virtual Switch

Dieses Thema im Forum "Software" wurde erstellt von Slickert, 8. Januar 2003.

  1. Slickert

    Slickert New Member

    Hallo leute, versuch mich grad mit vpc zurechtzufinden.
    klappt auch bis jetzt alles prima.
    Nur halt die Internet Verbindung nicht so gut.

    Kann mir einer helfen ?

    Ach ja, meine Angaben:

    VPC 6.0
    Windows 98 se (Englische Version)
    benutze DSL verbindung mit nem integrierten ethernet adapter

    Also hab zu beginn Shared Neetworking verwendet, aber damit komm ich nicht in die chat's, weil die eigene IP Addresse fehlt.

    Also muss ich virtual switch verwenden.

    Nur weiss ich nicht was ich genau machen muss.
    Habe folgende Schritte unternommen:

    in VPC "preferences" hab ich virtual switch auf build -in Ethernet eingestellt.
    unter VPC "settings" hab ich "virtual switch" aktiviert.

    In der Hilfe steht, dass ich eine seperate IP Addresse fuer nen PC brauche, welche
    muss ich da nehmen ?
    (Benutze eigentlich keinen Firewall, obwohl VPC scheinbar selber einen erstellt ???)

    Hab auch noch ein paar einstellungen in Network settings im Windows 98 se eingestellt.
    Weiss aber nicht ob die richtig sind :

    Bin nach der Internetseite:
    http://www.dsl-magazin.de/einrichtung/installieren_konfigurieren/windows98_me/
    vorgegangen.
    Und habe die Einstellung so Eingerichtet.
    Beim eingeben meiner T-Online zugangsdaten wird scheinbar auch eine Verbinfung ins Internet aufgebaut.
    Und ich kann sogat die www.microsoft.com Seite oeffnen.
    aber dass ist es auch schon.

    Kennt sich einer von Euch mit dieser Sache aus ?
    Dann schreibt mir bitte.
     
  2. Slickert

    Slickert New Member

    Kennt sich keiner hier mit VPC aus ???

    Bitte helft mir !!!!

    Danke Slickert
     
  3. Brainysmurf

    Brainysmurf New Member

    M.E. muss man so gut wie gar nichts einstellen. Der Internet-Zugang klappt an sich auf Anhieb, weil das Gast-OS seinen Netzzugang vom Host (also Mac OS X) zugewiesen bekommt. Vielleicht hast du schon zu viel an den Preferences herumgeschraubt?

    Bei VPC 6 sollte man übrigens diesen Dock Starter besser wieder aus dem Dock entfernen, weil der offenbar dazu neigt, kernel panics zu verursachen.
     
  4. TomPo

    TomPo Active Member

    >Zunächst sollten Sie feststellen, ob auf ihrem Rechner eine DFÜ-Verbindung installiert ist. Ist das der Fall, können sie diesen Punkt überspringen.

    Sagt doch eigentlich schon alles aus. Wenn Deine Einstellungen vorher funktionierten, alles wieder rückgängig machen.
     
  5. Slickert

    Slickert New Member

    Hat leider noch nie funktioniert gehabt.

    nur ueber shared networking, aber da verwendet der pc ja den IP vom OS X mit,
    leider kann man dadurch mache Internetseiten nicht aufrufen und Chat's schon garnicht.

    "klappt an sich auf Anhieb, weil das Gast-OS seinen Netzzugang vom Host (also Mac OS X) zugewiesen bekommt. Vielleicht hast du schon zu viel an den Preferences herumgeschraubt?
    Bei VPC 6 sollte man übrigens diesen Dock Starter besser wieder aus dem Dock entfernen, weil der offenbar dazu neigt, kernel panics zu verursachen. "

    Was du damit meinst verstehe ich nicht ganz, da ohne irgendwelche einstellungen bei der benutzung von virtual switch nicht passiert, da keine netzwerkverbindung aufgenommen wird.
    Die lan direktinstallation, dei bei shared networkinh laeuft, laueft bei virtual switch leider nicht. Deswegen schreiben sie auch in der hilfe von vpc, dass manuel eine ip addresse dem pc zugewiesen werden muss.
    Was du mit dock starter meinst, da hab ich keine ahnung.

    danke fuer rueckmeldungen
    slickert
     
  6. klaus55

    klaus55 Gast

    So ganz wird mir nicht klar, was Du da versuchst: Du willst direkt von vpc aus über t-dsl ins internet, ohne dass von mac-seite was dazu getan wird? Also mit t-dsl-treiber für den pc und so tun, als sei der ganze Rechner ein pc?

    virtual switch ist dafür da, dass vpc per eigener ip im Netzwerk erkannt wird: Vom Netzwerk aus hat man dann den Eindruck, dass man nicht nur einen Mac sieht, sondern auch noch einen eigenen PC mit eigener IP (üblicherweise eine im 192.168.x.x Bereich für Heimnetzwerke). Willst Du Dich allerdings ins Internet per t-online einwählen, beziehst Du Deine IP (und die Adresse des DNS-Servers) vom DHCP-Server von t-online (wenn das überhaupt klappt). Du darfst also keine eigene IP eingeben, da Du sie ja von t-online beziehst, vermute ich...
    Ich glaube, das versuche ich selbst auch mal....

    Klaus
     
  7. Slickert

    Slickert New Member

    Es klappt, klaus, aber nur bei www.microsoft.com,
    den rest konnte ich nicht zum laufen bringen.

    Aber kannst Du mir deine Weise genauer erklaeren, welche Einstellung ich vornehmen muss, um vpc als Netzwerk einzurichten ?

    Vielen Dank

    und auch fuer jede andere hilfe !!!!!

    Slickert
     
  8. Slickert

    Slickert New Member

    Weiss irgendwer, wie man das Einrichtet, was Klaus vorgeschlagen hat ?

    Versuch immernoch es zum laufen bringen !!! (Werd schon langsam frustriert mit dem teil !!!)
     
  9. klaus55

    klaus55 Gast

    Ich habe es jetzt ausprobiert und es geht tatsächlich!!!
    Also Virtual switch einstellen und den PC ganz normal konfigurieren, als wolle er mit t-dsl ins Netz: t-dsl Treiber installieren, neue DFÜ-Verbindung, t-dsl auswählen, für den Benutzernamen die üblichen telekom-Hieroglyphen einsetzen (Anschlusskennungt-onlinenr#0001@t-online.de ; Kennwort) und dann verbinden!
    (Also die übliche Windows-Prozedur -Windows 98 SE in meinem Fall). Mit ipconfig kann man dann in der MS-DOS-Eingabeaufforderung überprüfen, ob man wirklich die Telekom-IP hat und nicht die VPC-IP (192.168.131.x oder was auch immer). Diese Message kommt gerade von meinem so konfigurierten VPC...

    Klaus
     
  10. Slickert

    Slickert New Member

    Ja Klaus, oeffnen tut's schon, aber funktionieren machts bei mir so nicht gescheid.

    Ich kann wirklich nur Microsoft.com oeffnen sonst nichts.

    Kannst mir vielleicht deine alte softwaer configuration schreiben ?

    Danke
     
  11. klaus55

    klaus55 Gast

    welches dsl-modem hast du? Wäre schon mal gut zu wissen....
     
  12. Slickert

    Slickert New Member

    ich benutze das T-online modem Teledat 300 LAN
    habe powerbook --> integrated ethernet
    benutze Mac OS X 10.2.3
    VPC 6.0 dos 2000 mit windows 98 SE installed (engllish version)

    sorry fuer die spaete antwort, aber ich musste um die huns zeit aufstehen.

    Und auch weiterhin gilt, ich bin fuer jeden der mir helfen kann sehr dankbar !!!
     
  13. Slickert

    Slickert New Member

    Habe immernoch das selbe problem, weiss keiner weiter ???
     
  14. klaus55

    klaus55 Gast

    hast du in der Eingabeaufforderung, nachdem du die msn seite geladen hast, schon mal die ip-Konfiguration überprüft( Eingabe von ipconfig)? Hast Du von der Windows-Seite aus die Treiber für Dein dsl-Modem installiert?

    Hast Du icq?
     
  15. Slickert

    Slickert New Member

    Hi Klaus, hab die Ports gescheckt gehabt, und schreib sie dir mal auf
    :
    IP Address : 80.144.172.34
    Subnet Mask : 255.0.0.0
    Default Gateway 80.144.172.37

    muss ich fuer das dsl-Modem treiber installieren ?

    hab gedacht dass braucht man nicht, da ja die netzwerkkarte zwischen gelagert ist.

    icq hab ich glaub ich nicht,
    aber du kannst mich in vielen anderen Chats finden.

    iChat : Slickertde
    yahoo : Slicksec
     
  16. klaus55

    klaus55 Gast

    Also ich habe die t-dsl-Treiber installiert (Win98 kann doch kein PPPoE), eine neue DFÜ-Verbindung erstellt, bei Verbinden über.: t-dsl-Adapter ausgewählt, Benutzername und Kennwort eingegeben und verbunden und es ging....
     
  17. Slickert

    Slickert New Member

    und woher hast denn die treiber gekriegt ?

    und koenntest du mir vielleicht Schritt fuer Schritt schreiben, wie ich die configuration vornehme ?
     
  18. klaus55

    klaus55 Gast

  19. Slickert

    Slickert New Member

    Hi, Klaus, habs auf Deine Weise versucht, aber es geht nicht bei mir.
    (Hast Du eigentlich auf Virtual Switch umgestellt, oder benutzt du noch immer Shared Networking ?)

    Habe jetzt folgende Einstellung unter windows 98 se (English Version)

    Client for Microsoft Networks

    Dial-Up Adapter

    Intel 21041 based Ethernet Controller

    T-DSL-Adapter (T-Online)

    NDISWAN -> T-DSL-Adapter (T-Online)

    T-DSL-Protocol (T-Online) -> Interl 21041 based Ethernet Controller

    TCP/IP -> Dial-Up Adapter

    Sie sind alle auf Primary Network Logon = Client for Microsoft Networks eingestellt.

    Habe, wieder www.windows.com oeffnen koennen, aber ander Seiten laden sich Tod (ohne jetliche Geschwindigkeitanzeige)
    Deswegen habe ich jetzt auch T-Online softwear 4.0 installiert.
    Aber auch da hat sich keine besserung gezeigt.

    Aber als dann die Automatische Update- Verarbeitung gestartet wurde (von T-online)
    da habe ich wohl dass Problem gesehen :

    Ich hatte eine spitzenmaessige Uploadgeschwindigkeit von 192 BYTE die Sekunde.
    (Das hatte fuer 2 MB fast 4 Stunden geladen)
    Also habe nen IP und alles, aber die wohl schlechteste Downloadgeschwindigkeit zeit erfindeung des Kurier-Dienstes.

    Hast Du vielleicht ne Idee, woran es haengen kann ?
    Oder laden bei dir die Seiten im IE ?

    Bitte um Antwort, von jedem der helfen kann und will.

    Danke

    Matthias Klausing
     
  20. klaus55

    klaus55 Gast

    Hast Du eigentlich im DFÜ-Netzwerk (bei Arbeitsplatz), vielleicht heißt das auf Englich dial-up-network, eine neue Verbindung erstellt? Erst dann nämlich kommst Du ins Internet....
     

Diese Seite empfehlen