Weiß man schon die Panther-Hardwareanforderungen?

Dieses Thema im Forum "Hardware" wurde erstellt von Jan.Bochert, 25. Juni 2003.

  1. Jan.Bochert

    Jan.Bochert New Member

    Würde mich ja interessieren, ob das auf älteren Kisten auch läuft (bsp ibooks Dual USB 500, alte G4 wie der Sawtooth oder ältere Imacs). Ob man dann von der neuen Systemarchitektur und dem schnelleren Finder profitiert? Dann müßte ja das System sowohl auf 32 als auch auf 64 Bit laufen, oder gibt es dann zwei verschiedene? Fragen über Fragen...
     
  2. AndreasG

    AndreasG Active Member

    Panther ist erst mal einfach der Nachfolger von Jaguar, und basiert zu grössten Teilen auf diesem, also nach wie vor 32 Bit. Einige Libraries wurden auf 64 Bit umgeschrieben, diese Libraries bzw. Softwareteile stehen dann in zwei Versionen (32 Bit und 64 Bit) zur Verfügung und werden vom Installer entsprechend der Hardware installiert.

    Panther wird meines Wissens neben den G5- alle derzeit existierenden G4-Mac's unterstützen. Wie es mit dem G3 aussieht, darüber habe ich noch nichts gelesen, es könnte aber gut sein, dass dieser Prozessor über die Klippen springen muss.

    Gruss
    Andreas
     
  3. Macci

    Macci ausgewandert.

    ich denke nicht, dass der G3 völlig aussen vor bleibt...was ist dann mit den nach wie vor vorhandenen iBooks im Store??? Die sind doch nicht in 4 oder 5 Monaten veraltet.
    Aber sicher wirds für den G3/400 in meinem iMac DV eng...:(
     
  4. mac-bitch

    mac-bitch New Member

    Neeeeeeein, bitte nicht:)
    Dabei wuerde meine gruene Kugel doch einen prima Dschungel fuer den Panther abgeben, wenn ich bei der Keynote richtig aufgepasst habe...
    bin zwar grad am ueberlegen so einen prima preiswerten G4 PM abzugreifen, aber wenn man lautstaerke-maessig verwoehnt wurde von cube/imac DV dann graust es einem vor jedem luefter!
     
  5. mats

    mats New Member

    Die DevPreview verlangt folgendes:

    PowerMac G4, PowerMac G3 (B&W), PowerBook G4, PowerBook G3 (mit integriertem USB), iMac, eMac, iBook, mindestens 128MB RAM, mindestens 2GB Platz auf der HD
    Sowie eine unterstützte Grafikkarte
     
  6. Jan.Bochert

    Jan.Bochert New Member

    Na das sind ja super Nachrichten! Gestern habe ich auch irgendwo was von einem Betatester gelesen, der meinte das der Panther au seinem G4 466 wesentlich flotter liefe als 10.2
     
  7. Borbarad

    Borbarad New Member

    Das sollte man auch erwarten!

    B
     
  8. carlo

    carlo New Member

    Vielleicht erlebt mein bondi ja noch seinen dritten frühling mit dem panther...oder ist es schon der vierte...?
     
  9. macixus

    macixus Hofrat & Traktorist

    Ich war vorgestern auf der G5- und Pantherpräsentation bei der MacExpo.

    Glasklare Ansage von Apple (Herr Niederländer): "Panther läuft auf jedem G3."
     
  10. Macci

    Macci ausgewandert.

    dann gönne ich das meinem Indigo auch!
     
  11. safari

    safari New Member

    Apple wäre schlecht beraten, die Anforderungen zu hoch zu schrauben. Steve will doch Geld einnehmen. Also wird von G3-Nutzern erwartet, dass diese sich das kostenpflichtige Update kaufen - dazu muss es aber auf deren Rechnern laufen.
     

Diese Seite empfehlen