Welche FinalCutPro Version..............

Dieses Thema im Forum "Software" wurde erstellt von spektra, 19. Februar 2003.

  1. spektra

    spektra New Member

    ...muss ich mir besorgen, damit das Programm unter OS 9.1 läuft?

    -ich habe gehört, dass Version 3.0 OS 9.2 voraussetzt, stimmt das?
    -brauche ich für OS 9.1 die Version 2.0?

    (kleine Zusatzfrrage: was kann die Version 3.0, was die Version 2.0 noch nicht konnte?)

    Danke für eure Hilfe
     
  2. spektra

    spektra New Member

    Ja, kaum zu glauben, weiss hier wirklich niemand Bescheid???

    Liebe Cutter meldet euch doch bitte.
     
  3. Chibi15

    Chibi15 New Member

    Also ich weiss nur, dass v3 z.b. RT -Effects hat und ich mich frage warum du nicht einfach auf 9.2 updatest - oder einfach ein separates 9.2 installierst und den Preferences-Ordner in dem Systemordner durch einen Alias zum Preferences-Order im "richtigen System" ersetzt - so kannst du 9.2 und .1 paralell verwenden ohne dass deine Einstellungen verloren gehen - die werden nämlich geteilt
     
  4. Carsten

    Carsten New Member

    FinalCut2 läuft ab 9.1 und FinalCut3 setzt 9.2.2 voraus.

    In FinalCut3 sind die Realtime Effekte, Farbkorretur,Offline-Format hinzugekommen.
     
  5. spektra

    spektra New Member

    Danke für eure Aufklärung.

    @Chibi15
    Der Grund weshalb ich noch so an 9.1 hänge ist, dass ich obwohl auch OSX installiert ist, ich zu 99,9% weiterhin mit dem alten System arbeite, da es für meine Zwecke sozusagen perfeckt eingerichtet ist und zum Zügeln mir noch nicht zumute ist.
     
  6. spektra

    spektra New Member

    ...muss ich mir besorgen, damit das Programm unter OS 9.1 läuft?

    -ich habe gehört, dass Version 3.0 OS 9.2 voraussetzt, stimmt das?
    -brauche ich für OS 9.1 die Version 2.0?

    (kleine Zusatzfrrage: was kann die Version 3.0, was die Version 2.0 noch nicht konnte?)

    Danke für eure Hilfe
     
  7. spektra

    spektra New Member

    Ja, kaum zu glauben, weiss hier wirklich niemand Bescheid???

    Liebe Cutter meldet euch doch bitte.
     
  8. Chibi15

    Chibi15 New Member

    Also ich weiss nur, dass v3 z.b. RT -Effects hat und ich mich frage warum du nicht einfach auf 9.2 updatest - oder einfach ein separates 9.2 installierst und den Preferences-Ordner in dem Systemordner durch einen Alias zum Preferences-Order im "richtigen System" ersetzt - so kannst du 9.2 und .1 paralell verwenden ohne dass deine Einstellungen verloren gehen - die werden nämlich geteilt
     
  9. Carsten

    Carsten New Member

    FinalCut2 läuft ab 9.1 und FinalCut3 setzt 9.2.2 voraus.

    In FinalCut3 sind die Realtime Effekte, Farbkorretur,Offline-Format hinzugekommen.
     
  10. spektra

    spektra New Member

    Danke für eure Aufklärung.

    @Chibi15
    Der Grund weshalb ich noch so an 9.1 hänge ist, dass ich obwohl auch OSX installiert ist, ich zu 99,9% weiterhin mit dem alten System arbeite, da es für meine Zwecke sozusagen perfeckt eingerichtet ist und zum Zügeln mir noch nicht zumute ist.
     
  11. Chibi15

    Chibi15 New Member

    Ich kenne mich zugegeben mit OS9 nicht soo gut aus - aber warum installierst du nicht einfach 9.2? Sind die Änderungen zwischen 9.1 und 9.2 so unterschiedlich?
     
  12. macmic

    macmic New Member

    Wenn du so ein umfangreiches Prog wie FCP nutzen willst, solltest du die Version 3.0.4 unter Jaguar 10.2.4 installieren - alles andere wäre ein Rückschritt, dann kannst du auch gleich bei iMovie bleiben.
     
  13. spektra

    spektra New Member

    @macmic
    -ist den FCP 2.0 so schlecht??? (Ist mir klar, dass v.3 viel besser ist, aber v.2 gleich mit iMovie zu vergleichen - ich weiss nicht.)
     
  14. macmic

    macmic New Member

    naja, ich denke der Unterschied ist schon enorm, zwischen den Versionen, aber es kommt auch auf den Mac an, was hast du denn für einen (Ausstattung) ?
     
  15. spektra

    spektra New Member

    ...muss ich mir besorgen, damit das Programm unter OS 9.1 läuft?

    -ich habe gehört, dass Version 3.0 OS 9.2 voraussetzt, stimmt das?
    -brauche ich für OS 9.1 die Version 2.0?

    (kleine Zusatzfrrage: was kann die Version 3.0, was die Version 2.0 noch nicht konnte?)

    Danke für eure Hilfe
     
  16. spektra

    spektra New Member

    ...muss ich mir besorgen, damit das Programm unter OS 9.1 läuft?

    -ich habe gehört, dass Version 3.0 OS 9.2 voraussetzt, stimmt das?
    -brauche ich für OS 9.1 die Version 2.0?

    (kleine Zusatzfrrage: was kann die Version 3.0, was die Version 2.0 noch nicht konnte?)

    Danke für eure Hilfe
     
  17. spektra

    spektra New Member

    Ja, kaum zu glauben, weiss hier wirklich niemand Bescheid???

    Liebe Cutter meldet euch doch bitte.
     
  18. Chibi15

    Chibi15 New Member

    Also ich weiss nur, dass v3 z.b. RT -Effects hat und ich mich frage warum du nicht einfach auf 9.2 updatest - oder einfach ein separates 9.2 installierst und den Preferences-Ordner in dem Systemordner durch einen Alias zum Preferences-Order im "richtigen System" ersetzt - so kannst du 9.2 und .1 paralell verwenden ohne dass deine Einstellungen verloren gehen - die werden nämlich geteilt
     
  19. Carsten

    Carsten New Member

    FinalCut2 läuft ab 9.1 und FinalCut3 setzt 9.2.2 voraus.

    In FinalCut3 sind die Realtime Effekte, Farbkorretur,Offline-Format hinzugekommen.
     
  20. spektra

    spektra New Member

    Danke für eure Aufklärung.

    @Chibi15
    Der Grund weshalb ich noch so an 9.1 hänge ist, dass ich obwohl auch OSX installiert ist, ich zu 99,9% weiterhin mit dem alten System arbeite, da es für meine Zwecke sozusagen perfeckt eingerichtet ist und zum Zügeln mir noch nicht zumute ist.
     

Diese Seite empfehlen