Welche Secupds braucht es für 10.2.8?

Dieses Thema im Forum "Software" wurde erstellt von Delphin, 28. September 2004.

  1. Delphin

    Delphin Weltverbesserer

    Hallo,

    ich habe mit xpostfacto auf einem G3 233 beige 10.2.8 installiert und dazu alle Aktuallisierungen, die mir die SA empfohlen hat. Dabei ist mir bei den Securityupdates etwas aufgefallen.

    Ich habe verstanden, dass die Secupds vor dem Secupd2004-12-05 alle im Comboupdater von 10.2.8 enthalten sind und deshalb nicht vorgeschlagen werden.

    Aber: die Secupds2004-02-23 und 2004-04-05 (welches das Secupd 2004-01-26 enthält) werden mir nicht vorgeschlagen. Und auch das neueste Secupds 2004-09-16 kommt nie?

    Wieso?

    Vielen Dank,
    Delphin
     
  2. Delphin

    Delphin Weltverbesserer

    Wer sein Thema liebt, der schiebt.
    Delphin
     
  3. Eduard

    Eduard New Member

    Das sind Updates nur für Panther, deshalb kommt´s unter Jaguar nicht.
     
  4. Delphin

    Delphin Weltverbesserer

    Hallo,

    danke für die Antwort, ist aber keine Hilfe, siehe Bild:

    - Bild oben: auf meinem Startlaufwerk ist 10.2.8, also Jaguar;

    - Bild mitte: ich kann z.B. secupd2004-02-23 auf 10.2.8 installieren;

    - der Installer trägt das "jag" im Namen, ist also für Jaguar gemacht.

    Viele Grüsse,
    Delphin
     
  5. Delphin

    Delphin Weltverbesserer

    Hallo,

    also, ich habe die Partition gelöscht und das System neu installiert, von einer anderen Installations-CD, und dieses Mal wollte er die Updates bis zum 2004-09-30, nur 2004-02-23 und 2004-04-05 wollte er wieder nicht.

    Aber immer noch keine Idee, warum.

    Delphin
     

Diese Seite empfehlen