Welcher DNS?

Dieses Thema im Forum "Software" wurde erstellt von WoSoft, 9. Januar 2004.

  1. WoSoft

    WoSoft Debugger

    Hallo Ihr Netz-Experten,
    habe in meinem Router (Vigor 2600We) den ersten DNS-Eintrag frei gelassen, auf dass die DNS-IP meines ISP dort eingetragen werde. An zweiter Stelle steht eine DNS-IP der Telecom (194.25.2.129).
    Nun mein Problem: Ab und zu dauert der Name-Lookup ziemlich lange und ich will wissen, ob der DNS meines ISP der Schuldige ist oder der andere.
    Wie kriege ich raus, welchen DNS Safari genutzt hat?
     
  2. hakru

    hakru New Member

    die DNS timeouts müssten in den log-files (system.log) auftauchen - die zur Auswahl stehenden Nameserver vermutlich in /etc/resolv.conf

    hakru
     
  3. WoSoft

    WoSoft Debugger

    sorry, da steht nichts davon
     
  4. hakru

    hakru New Member

    Sorry, Du hast recht, da ist nix - bin aber ziemlich sicher, dass das zumindest mal (Pre-Panther) so war - hab' das selbst genutzt beim "trouble shooting" meines VPN-Tunnels.

    ... der hatte nämlich zeitweilig DNS-probs

    hakru
     
  5. faustino18

    faustino18 New Member

    @wosoft: Ich will, bzw. wollte das gleiche wie du machen, du hattest es mir ja gestern empfohlen, aber ich bekomme nach der Änderung nur die Fehlermeldung: Get Control Name Error.

    Wie machst du das? Nummer rein - ok - und alles tutti?
    Eine kurze Hilfe bitte
    Patrick
     
  6. WoSoft

    WoSoft Debugger

    @faustino18:

    ich gehe im Hauptmenü auf Ethernet.
    Rechts steht DNS (Domain Name Server)
    darunter
    Primärer DNS (IP) : bleibt leer
    Sekundärer DNS (IP) : 194.25.2.129

    Unten auf OK, that's it
     
  7. faustino18

    faustino18 New Member

    Genau so mache ichs, aber ich bekomme besagten Fehler mit der Nettigkeit garniert: "The latest configuration will be ignored, and system administrator should return to previous webpage to configure again".
    Verstehe ich nicht, also nochmal probiert,aber das Ergebniss bleibt immer gleich? Muss der Router evtl. ausgeschaltet sein?
    Danke für die Hilfe
    Patrick

    Muss eine der dei Optionen getickt sein: Server aktiv - Server aus - DHCP Relay?
    Die letzte Vermutung....
     
  8. WoSoft

    WoSoft Debugger

    Der Router muss an sein, denn die Einstellungen werden in seinem Flash-ROM gespeichert.

    Unter DHCP sollte Server aktiv sein oder gar nichts, aber nicht DHCP-Relais.
    Probiers mal mii einem anderen DNS
    Sekundärer DNS (IP) : 194.25.2.131
     
  9. Achmed

    Achmed New Member

    mach halt mal ein dig und ein traceroute auf verschiedene domains. Dann siehst du wo der hacken hängt.
     
  10. faustino18

    faustino18 New Member

    Ich habe leider nicht die geringste Ahnung was du meinst, bzw. was das ist was ich machen soll. Falls ich das noch nicht gesagt habe: Ich bin kein Netzwerk-Admin-Crack sondern ein Dau.
    HdT
    Patrick
     
  11. Achmed

    Achmed New Member

    Du öffnest das Terminal und gibst ein:

    dig www.heise.de

    oder
    dig www.macwelt.de

    Du erhälst dann eine Antwort.

    ; Query time: 97 msec
    ;; SERVER: 194.25.0.68#53(194.25.0.68)
    ;; WHEN: Sat Jan 10 16:32:30 2004
    ;; MSG SIZE rcvd: 175

    Die IP die unter SERVER steht ist dein benutzer Nameserver. Bei mir ein Nameserver der Telekom.

    Du kannst also herausfinden welcher Nameserver überhaupt benutzt wird.

    Bei den Programmen ist ein Netzwerk-Dienstprogramm dabei.
    Hier kannst Du einen traceroute machen.
    Da siehst du über welche server deine anfrage verläuft. allerdings spielt hier der nameserver keine rolle.
     
  12. faustino18

    faustino18 New Member

    Danke vielmals für die Basics. Ich lerne dazu.
    Tschüss
    Patrick
     
  13. faustino18

    faustino18 New Member

    @wosoft: Ich will, bzw. wollte das gleiche wie du machen, du hattest es mir ja gestern empfohlen, aber ich bekomme nach der Änderung nur die Fehlermeldung: Get Control Name Error.

    Wie machst du das? Nummer rein - ok - und alles tutti?
    Eine kurze Hilfe bitte
    Patrick
     
  14. WoSoft

    WoSoft Debugger

    @faustino18:

    ich gehe im Hauptmenü auf Ethernet.
    Rechts steht DNS (Domain Name Server)
    darunter
    Primärer DNS (IP) : bleibt leer
    Sekundärer DNS (IP) : 194.25.2.129

    Unten auf OK, that's it
     
  15. faustino18

    faustino18 New Member

    Genau so mache ichs, aber ich bekomme besagten Fehler mit der Nettigkeit garniert: "The latest configuration will be ignored, and system administrator should return to previous webpage to configure again".
    Verstehe ich nicht, also nochmal probiert,aber das Ergebniss bleibt immer gleich? Muss der Router evtl. ausgeschaltet sein?
    Danke für die Hilfe
    Patrick

    Muss eine der dei Optionen getickt sein: Server aktiv - Server aus - DHCP Relay?
    Die letzte Vermutung....
     
  16. faustino18

    faustino18 New Member

    @wosoft: Ich will, bzw. wollte das gleiche wie du machen, du hattest es mir ja gestern empfohlen, aber ich bekomme nach der Änderung nur die Fehlermeldung: Get Control Name Error.

    Wie machst du das? Nummer rein - ok - und alles tutti?
    Eine kurze Hilfe bitte
    Patrick
     
  17. WoSoft

    WoSoft Debugger

    @faustino18:

    ich gehe im Hauptmenü auf Ethernet.
    Rechts steht DNS (Domain Name Server)
    darunter
    Primärer DNS (IP) : bleibt leer
    Sekundärer DNS (IP) : 194.25.2.129

    Unten auf OK, that's it
     
  18. faustino18

    faustino18 New Member

    Genau so mache ichs, aber ich bekomme besagten Fehler mit der Nettigkeit garniert: "The latest configuration will be ignored, and system administrator should return to previous webpage to configure again".
    Verstehe ich nicht, also nochmal probiert,aber das Ergebniss bleibt immer gleich? Muss der Router evtl. ausgeschaltet sein?
    Danke für die Hilfe
    Patrick

    Muss eine der dei Optionen getickt sein: Server aktiv - Server aus - DHCP Relay?
    Die letzte Vermutung....
     
  19. WoSoft

    WoSoft Debugger

    Der Router muss an sein, denn die Einstellungen werden in seinem Flash-ROM gespeichert.

    Unter DHCP sollte Server aktiv sein oder gar nichts, aber nicht DHCP-Relais.
    Probiers mal mii einem anderen DNS
    Sekundärer DNS (IP) : 194.25.2.131
     
  20. Achmed

    Achmed New Member

    mach halt mal ein dig und ein traceroute auf verschiedene domains. Dann siehst du wo der hacken hängt.
     

Diese Seite empfehlen