Welcher Flash Player für OSX 10.4 und Firefox 3.6.16 ?

Dieses Thema im Forum "Software" wurde erstellt von Client, 6. November 2011.

  1. Client

    Client New Member

    Ich hab OSX 10.4 und Firefox 3.6.16. Ich wollte den Adobe Flash Player aktualisieren. Auf dem üblichen Weg, installierte Plug-Ins zu aktualisieren, erhielt ich einen Download, bei dessen Installationsversuch mir dann mitgeteilt wurde, eine Installation dieses Downloads sei leider nicht möglich, weil Power Macs nicht mehr unterstützt würden, sondern nur noch Intel Macs. Als Alternative wurde mir eine Weiterleitung ins Download-Archiv von Adobe angeboten. Ich willigte ein, und gelangte so auf eine leider nur englischsprachige Seite. Ich kratzte all meine rudimentären Sprachkenntnisse zusammen und entschied mich für den Download fp_10.1.102.64_and_9.0.289.0_archive.zip. Ob das die richtige Entscheidung war, weiss ich nicht, weil mich die Version 9.0.289.0 total irritiert. Eigentlich brauch ich doch nur den 10.1.102.64 Download, warum bekomme ich dann gleich zwei verschiedene Versionen aufs Auge gedrückt? Meine Verwirrung steigerte sich dann aber noch, als ich die zip-Datei durch Doppelklick öffnete. Ich erhielt einen Ordner, den ich wieder durch Doppelklick öffnete. Darin befinden sich zwei Ordner, einer für die 9 er Version, einer für die 10 er Version. Beim Doppelklick auf den 10 er- Ordner habe ich dann wiederum die Auswahl zwischen einem Ordner ohne "debug" und einem Ordner mit "debug". Was bitte ,und das wäre meine Frage Nr.1, bedeutet diese Endung "debug" ??? Aber egal ob mit oder ohne "debug", wenn ich einen dieser Ordner öffne, bin ich endgültig am Ende !!! Da wimmelt es nur so von kryptischen Bezeichnungen wie sa.tar.gz, oder sparc.tar.bz2, oder sa.app.zip. Meine Frage Nr.2 lautet deshalb, was bedeuten diese Bezeichnungen, und welche davon brauche ich? Wenn es hier niemanden gibt, der mit der Machete das für mich undurchsichtige Gestrüpp dieses Download-Dschungels lichten kann, lasse ich meinen Flash- Player vorsichtshalber so wie er ist. Dann ist er vielleicht nicht so sicher, aber wenn ich mir irgendwas installiere was ich nicht verstehe, ist das ja auch nicht gerade sicher ! Ich finde Software und Softwareaktualisierung sollte benutzerfreundlicher sein, damit man auch ohne Informatikstudium und Programmierkenntnisse damit klarkommt. Vielen Dank schonmal im Voraus für Eure Hilfe !
     
  2. TomPo

    TomPo Active Member

    Geh auf diese Seite hier: http://kb2.adobe.com/cps/142/tn_14266.html

    suche nach: Older Archives

    klicke auf: Flash Player 10.1

    Nach dem Unzippen oder auch Entpacken erhältst Du ein Archiv mit folgenden Ordnern/Inhalten: 10_1r53_64 und 10_1r82_76

    Du aber nimmst den ersten oder auch obersten und klickst auf ihn. Der Inhalt besteht aus 9 unterschiedlichen Dateien/Files. Das File mit der Endung .dmg sollte das sein, wonach du scheinbar verzweifelt suchst.

    Ein Doppelklick darauf mountet das Medium und bildet den darin befindlichen Inhalt auf dem Desktop in einem neuen Fenster ab. Doppelklick auf die Datei lässt den Installationsprozess von selbst starten.

    ACHTUNG: es ist sinnvoll, vor dem Beginn die alte FlashPlayer-Version zu deinstallieren. Ansonsten könnte oder wird es unter Umständen Probleme geben.

    Der Uninstaller befindet sich genau hier: http://kb2.adobe.com/cps/141/tn_14157.html

    Viel Spaß
     

Diese Seite empfehlen