1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Wir danken allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben.

Welcher RAM Speicher für PCI G4 400

Dieses Thema im Forum "Software" wurde erstellt von kerl, 8. November 2001.

  1. kerl

    kerl New Member

    Welchen RAM Speicher darf ich eigentlich in meinen Yosemite G4 400
    einbauen.
    Ich habe viele Angebote für PC133 gesehen, aber ich glaube ich darf nur PC100 Ram einbauen, oder?

    MfG ...Kerl
     
  2. Kevin

    Kevin New Member

    Ich hab auch 133 ´er in meinem. Alles klappt. Nur 512´er 133´er z.B. nicht. Bei Denen muss das nicht so sein. Aber wenn´s nicht klappt, verzag nicht gleich. Tausch die Riegel einfach gegen eine andere Konfiguration um - fertig.
     
  3. macmundy

    macmundy Member

    Es gehen beide bis ROM 4.1.7. Ab ROM-Version 4.1.8 ist aber ein Reparaturlauf mit "DIMM First Aid" erforderlich  sonst wird das Modul als inkompatibel abgeschaltet.
    Grüße
    mm
     
  4. kerl

    kerl New Member

    Welchen RAM Speicher darf ich eigentlich in meinen Yosemite G4 400
    einbauen.
    Ich habe viele Angebote für PC133 gesehen, aber ich glaube ich darf nur PC100 Ram einbauen, oder?

    MfG ...Kerl
     
  5. Kevin

    Kevin New Member

    Ich hab auch 133 ´er in meinem. Alles klappt. Nur 512´er 133´er z.B. nicht. Bei Denen muss das nicht so sein. Aber wenn´s nicht klappt, verzag nicht gleich. Tausch die Riegel einfach gegen eine andere Konfiguration um - fertig.
     
  6. macmundy

    macmundy Member

    Es gehen beide bis ROM 4.1.7. Ab ROM-Version 4.1.8 ist aber ein Reparaturlauf mit "DIMM First Aid" erforderlich  sonst wird das Modul als inkompatibel abgeschaltet.
    Grüße
    mm
     

Diese Seite empfehlen