Welches iDVD benötige ich?

Dieses Thema im Forum "Software" wurde erstellt von Roxy, 3. Oktober 2011.

  1. Roxy

    Roxy Member

    Hallo Leute!

    Habe meinen G5 1,6 GHz von 10.4.9 auf 10.5.8 aufgebockt. Nun habe ich leider das Problem das mein iDVD nicht mehr läuft. Es lässt sich nicht mehr starten und ich bekomme immer die Meldung: "Sie können diese Version des Programms „iDVD“ nicht mit dieser Version von Mac OS X verwenden."
    Welche Version von iDVD müsste ich denn jetzt verwenden?

    Vielen Dank im Voraus!
     
  2. MACaerer

    MACaerer Active Member

Diese Seite empfehlen