Welches Mac OS?

Dieses Thema im Forum "Software" wurde erstellt von oko, 12. März 2003.

  1. oko

    oko New Member

    Hi,

    bisher hatte ich mit dem Mac OS 9.04 wenig Probleme.
    Nun verlangte Illustrator 10 mindestens OS 9.1.
    Ich hatte dann ein Update auf 9.21 durchgeführt.
    Seitdem läuft der MAC-G4 recht merkwürdig.
    Ein Verbindungsaufbau mit der Leonardo-ISDN Karte dauert jetzt ca. 15 sec.
    Wenn der Rechner eine Zeit in Betrieb ist, kann keine Verbindung mehr aufgebaut werden - Neustart.
    Auch sonst friert der MAC jetzt gern ein - dann hilft nur noch der Reset Knopf.

    Kann das am OS 9.21 liegen? Ich weiß, dass es zwischendurch immer einige Betriebssysteme gab, die man lieber auslassen sollte.

    Hat jemand hierzu eine Idee?

    Gruß oko
     
  2. Haegar

    Haegar New Member

    Hi,
    als ich meinen alten iMac 500 hatte, blieb ich bei 9.1, lief sehr stabil.
    9.2.1 und 9.2.2 haben keine neuen Features, wurden nur für die bessere Zusammenarbeit mit X aufgelegt. Wenn du also mit X nicht arbeitest, würde ich mal 9.1 testen, vielleicht läuft es dann besser...
     
  3. petervogel

    petervogel Active Member

    dem kann ich auch beipflichten.
    9.1 ist das perfekte 9er system. läuft schneller und fehlerfreier als 9.04.
    ist halt nur blöd, dass du jetzt dein system komplett neu aufsetzen musst.
    peter
     
  4. cleopatra

    cleopatra New Member

    wir haben fast überall 9.2.2 drauf. finde dass es sehr gut läuft. 9.2.1 würde ich jedenfalls nicht verwenden.
    gruss cleopatra
     
  5. petervogel

    petervogel Active Member

    ausnahmen bestätigen die regel;-)

    peter

    PS: grüsse am Cäsar!
     
  6. oko

    oko New Member

    Danke für die schnelle Antwort.

    Werde 9.1 demnächst mit 9.1 arbeiten.

    Gruss oko
     
  7. Macmacfriend

    Macmacfriend Active Member

    Das Problem mit der Leonardo-Karte dürfte seine Ursache in einem Ruhezustand des Prozessors haben. Infolge der geringeren Stromversorgung wird der Leo-Treiber nach dem Erwachen nicht mehr erkannt. Da hilft, nur noch Platte und Moni schlummern zu lassen. Ein andere Lösung haben leider auch Hermstedt und Apple nicht zu bieten.
     
  8. cleopatra

    cleopatra New Member

    danke petervogel
    werd ich durchgeben!
    bis dann, cleopatra
     
  9. oko

    oko New Member

    Hi,

    bisher hatte ich mit dem Mac OS 9.04 wenig Probleme.
    Nun verlangte Illustrator 10 mindestens OS 9.1.
    Ich hatte dann ein Update auf 9.21 durchgeführt.
    Seitdem läuft der MAC-G4 recht merkwürdig.
    Ein Verbindungsaufbau mit der Leonardo-ISDN Karte dauert jetzt ca. 15 sec.
    Wenn der Rechner eine Zeit in Betrieb ist, kann keine Verbindung mehr aufgebaut werden - Neustart.
    Auch sonst friert der MAC jetzt gern ein - dann hilft nur noch der Reset Knopf.

    Kann das am OS 9.21 liegen? Ich weiß, dass es zwischendurch immer einige Betriebssysteme gab, die man lieber auslassen sollte.

    Hat jemand hierzu eine Idee?

    Gruß oko
     
  10. Haegar

    Haegar New Member

    Hi,
    als ich meinen alten iMac 500 hatte, blieb ich bei 9.1, lief sehr stabil.
    9.2.1 und 9.2.2 haben keine neuen Features, wurden nur für die bessere Zusammenarbeit mit X aufgelegt. Wenn du also mit X nicht arbeitest, würde ich mal 9.1 testen, vielleicht läuft es dann besser...
     
  11. petervogel

    petervogel Active Member

    dem kann ich auch beipflichten.
    9.1 ist das perfekte 9er system. läuft schneller und fehlerfreier als 9.04.
    ist halt nur blöd, dass du jetzt dein system komplett neu aufsetzen musst.
    peter
     
  12. cleopatra

    cleopatra New Member

    wir haben fast überall 9.2.2 drauf. finde dass es sehr gut läuft. 9.2.1 würde ich jedenfalls nicht verwenden.
    gruss cleopatra
     
  13. petervogel

    petervogel Active Member

    ausnahmen bestätigen die regel;-)

    peter

    PS: grüsse am Cäsar!
     
  14. oko

    oko New Member

    Danke für die schnelle Antwort.

    Werde 9.1 demnächst mit 9.1 arbeiten.

    Gruss oko
     
  15. Macmacfriend

    Macmacfriend Active Member

    Das Problem mit der Leonardo-Karte dürfte seine Ursache in einem Ruhezustand des Prozessors haben. Infolge der geringeren Stromversorgung wird der Leo-Treiber nach dem Erwachen nicht mehr erkannt. Da hilft, nur noch Platte und Moni schlummern zu lassen. Ein andere Lösung haben leider auch Hermstedt und Apple nicht zu bieten.
     
  16. cleopatra

    cleopatra New Member

    danke petervogel
    werd ich durchgeben!
    bis dann, cleopatra
     

Diese Seite empfehlen