Welches OS für einen beigen G3??

Dieses Thema im Forum "Software" wurde erstellt von frisco68, 30. Juli 2003.

  1. frisco68

    frisco68 New Member

    Habe hier eine "alte Mühle" stehen: einen G3 (beige), 604e-Prozessor mit 250 MHZ, mit MacOS 8.1 (!!!!!)

    Wollte vorhin ein 9er-System installieren und bekam die lapidare Meldung, daß auf diesem Rechner dieses System nicht installierte werden kann...

    Irgendwie hab ich ganz dumpf was in Erinnerung: kann es sein, daß ich vorher 8.6 installieren muß um dann 9.1 installieren zu können - um dann 9.2 drauf zu bekommen????

    :rolleyes2 :confused: :rolleyes2 :confused:
     
  2. Macci

    Macci ausgewandert.

    System 9.1 sollte auf jeden Fall gehen, denn das läuft bei mir auf einem 8500/120. Kann es sein, dass du eine 9.2-CD hast, oder eine System-CD von einem G4 verwendest? Die gehen nicht, weil bei den mitgelieferten CDs meist optimierte Versionen des OS verwendet werden. Mit einer Standard-CD - kein Problem.
     
  3. lightworker

    lightworker New Member

    Auf einem G3 beige sollte jedes OS zu installieren gehen!
    Aber du schreibst es wäre ein 604er Prozessor!?
    Dann ist es kein G3beige sondern vielleicht ein PowerMac 4400 oder ähnliches. Die sehen ja ziemlich gleich aus!
    Aber selbst auf einem 604er sollte OS9.1 funktionieren.
    Ab 9.2 wird ein G3 vorausgesetzt. Glaube ich wenigstens.

    Gruss

    t
     
  4. Tsujoshi

    Tsujoshi New Member

  5. oli2000

    oli2000 Rest-Optimist

    Ich würde bei 9.1 aufhören, da 9.2 keine weiteren Funktionen bringt, aber wegen der OS X-Anpassung mehr Platz einnimmt und Resourcen verbraucht.
     
  6. frisco68

    frisco68 New Member

    SORRY LEUTE!
    ich Dussel!

    Es ist KEIN G3....

    Es ist ein 8600/250

    bin einfach nur noch urlaubsreif! :(
     
  7. Macci

    Macci ausgewandert.

    trotzdem: 9.1 siehe oben...
     
  8. danilatore

    danilatore Moderatore Mitarbeiter

    yep, 9.1
     
  9. abc

    abc New Member

    Wieviel Ram hat der Mac?

    Falls 64 MB oder mehr auf jeden Fall 9.1, sonst 8.6
     

Diese Seite empfehlen