WEP-Verschlüsselung mit D-LInk 122 funktioniert nicht

Dieses Thema im Forum "Software" wurde erstellt von pacodemarte, 20. Februar 2005.

  1. pacodemarte

    pacodemarte New Member

    Hallo,
    habe eine Router Draytek 2500we und dazu den D-Link DWL 122 für den Funkempfang beim OS X. Leider funktioniert die WEP-Verschlüsselung nicht, obwohl das Passwort das gleiche ist wie auf dem Router.
    Allerdings kann man beim Router ASCII 128 oder 64 Bit mit 5 oder 13 Charakteren eingeben, bei der Software zum D-Link entweder 104 oder 40 Bit. Kann es damit zusammenhängen, dass es nicht funktioniert? Wie kann man das umgehen und zu einer sichereren WEP-Verschlüsselung kommen?
     
  2. robdus

    robdus warum gibt es Köln?

    muss man nicht bei einer 128 Bit Verschlüsselung ein Passwort mit 26 Charakteren benutzen?
     
  3. pacodemarte

    pacodemarte New Member

    ... nein, 26 Ziffern ist für Hexcode, aber das funktioniert, bei gleichem Passwort, halt auch nicht...
     
  4. mausbiber

    mausbiber New Member

    Setz mal ein $ vor das WEP-PW am mac beim einloggen.
     
  5. Mäkki

    Mäkki New Member

    Die Bit-Rate der Verschlüsselung muss auf beiden Geräten gleich sein - so wird das nix.
     
  6. mausbiber

    mausbiber New Member

    Ach so - wegen der Sache mit dem Schlüssel.....

    Es gibt den 64bit Schlüssel: Schlüssellänge 40bits
    128bits Schlüssel: Schlüssellänge 104bits

    Also ist das kein Widerspruch - es werden vom jew. Hersteller nur andere Begriffe für den gleichen Schlüssel verwendet.
     

Diese Seite empfehlen