Wer hat iPod-Vorbereitung im Audi A4?

Dieses Thema im Forum "Hardware" wurde erstellt von Fisherman, 9. Februar 2007.

  1. Fisherman

    Fisherman New Member

    Hallo zusammen,

    in wenigen Wochen bekomme ich meinen A4 Avant. Bestellt habe ich ihn mit iPod-Vorbereitung.

    Jetzt bin ich zufällig über das Info-PDF von Audi gestolpert und total verunsichert, was den Anschluss betrifft:
    Im Internet bzw. im Prospekt zeigt die Abbildung einen iPod, der mittels Kabel angeschlossen wird. Davon bin ich bis jetzt auch ausgegangen, denn ich habe meinen iPod in einer fest schließenden Schutzhülle und habe keine Lust, ihn jedes Mal raus zu nehmen und Kratzer beim Anschluss zu riskieren.

    In besagtem PDF ist aber von Adaptern die Rede und davon, dass er in einen Schacht gesteckt wird. Die Krönung ist dann noch der Hinweis, dass "druch das Einsetzen des iPod in den Adapter kann es zu Gebrauchsspuren am iPod kommen". Toll, soll das jetzt bedeuten, dass ich die Schutzhülle vergessen kann und Kratzer auf dem Display bzw. am Gehäuse in Kauf nehmen muss?! Oder kann ich den iPod mit Schutzhülle (ca. 1,5 mm stark rundum, also ca. 3mm breiter und höher) anschließen?

    Wer hat hier konkrete Erfahrungen? Und was soll dieses evtl. völlig falsche Foto, das den Anschluss mittels Kabel zeigt?

    Bin sehr dankbar für jede Info. Viele Grüße
    rainer
     
  2. ghostgerd

    ghostgerd New Member

    erkundige dich doch in deiner audiwerkstatt
    die sollten doch erfahrung mit haben oder telefonier mal in andren werkstätten
     
  3. Fadl

    Fadl New Member

    Sollte einfach ein Kabel im Handschuhfach sein.
    Wobei die Verbindung nicht so toll sein soll. Titel werden nicht mit Namen angezeigt etc.
    Da ist die Bedienung mit MP3s auf SD Karten im Navigationsgerät von Audi wohl besser.
     
  4. Fisherman

    Fisherman New Member

  5. ghostgerd

    ghostgerd New Member

    BMW und Daimler bieten des doch auch an
    nur mal so weil es mir gerade einfällt, oder ?

    Denke das ich da mal was gelesen habe
     
  6. Fisherman

    Fisherman New Member

    Nix für ungut, aber was hilft mir das im Fall von meinem Audi?
    [​IMG]
     
  7. oljo

    oljo New Member

    Hallo,

    hat sich wahrscheinlich mittlerweile geklärt - aber ich war ähnlich verwirrt. Habe meinen A4 Avant seit Dezember 06 mit Ipod-Vorbereitung und es handelt sich in der Tat um einen Schacht wie unter http://www.audi.de/etc/medialib/cms4imp/audi2/reports.Par.0081.File.pdf beschrieben. Dazu kommt ein Sack von Plastik-Schienen.

    In meinem Fall passen die aber nicht, da ich einen Nano 2G habe. Der Ipod steckt zwar auch so, wird dennoch nicht erkannt. Liegt vermutlich an der Software (1.1.1). Hiermit gibt es auch beim AMI (Audi Music Interface) Probleme. Das AMI kommt leider erst mit dem neuen A4 - vielleicht lässt sich was umrüsten *hoff*. Immerhin wird das AMI nur unwesentlich mehr kosten als die Vorbereitung und das bei deutlich besserer Leistung.

    Der Freundliche im Ort ist in jedem Fall übefordert bei der Fehlersuche. Bin deshalb weiter auf SD Karten, da ich noch das RNS-E habe.

    Viele Grüße,
    oljo
     
  8. nigdev

    nigdev New Member

    Halllo
    Alos ich habe den Audi A4 mit Ipod Erweiterung. Das mit den Plastikteilen in die der ipod eingeschoben wird ist richtig und verhindert auch ein "grobes" verkratzen des Ipods. Der Ipod (bei mir nano 4Gb) sitz sicher und fest. Nur die Funktionalität der verbindung ist Mies! Klar verbindet sich der Ipod als CD gerät und ja man kann die eigenen Playlists sehen NUR OHNE INFOS!!!! Da steht dann CD1 CD 2 usw. nicht Playlist1, Langsame Lieder oder sonst wie ich meine playlists genannt hab. Wenn man dann die playlist gefunden hat die man haben wollte sieht man als Titel nicht die MP3 tags sondern Titel1, Titel2.
    Viel schlimmer ists dann wenn man ohne Playlist einfach nur den ipod aufmacht Titel1-3000 keine Namen keine Zuordnung keine MP3 Tags nur Titel1,Titel2 usw. So ist das gerät nicht verwendbar denn ich weiss ja nicht das meine Liebings CD im Ipod als Titel500 bis Titel510 angezeigt wird. Vollkommen unbrauchbar ist also das Fazit das ich hier ziehen muss.
    Da hat Audi oder der MMI hersteller wirklich nix gescheites abgeliefert und die Freundlichen leute von der Audi Werkstatt haben nur mit den Achseln gezuckt "tja des is halt so". Steht inzwischen sogar auf der Audi Webseite, dass sie es nicht hinbekommen die MP3 tags anzuzeigen, also wird sich da warscheinlich auch in naher Zukunft nix dran ändern. Im Nachhinein hätte ich lieber den CD Wechsler gekauft und den Ipod nur für den "normalen" Ipod gebrauch hergenommen.
     
  9. poliversum

    poliversum New Member

    Hallo AUDI Fahrer,
    auch ich habe seit Anfang 2006 eine der ersten iPOD Anbindungen im AUDI. Damals nur mit Kabel im Handschuhfach, ohne Gehäuse. Ich entnehme Euren Bemerkungen dass sich hinsichtlich der Software leider immer noch nichts getan hat.
    Ich nutze inzwischen meinen alten 3G 30 MB dergestalt, dass ich 5 Wiedergabelisten mit !AUDI1, !AUDI2 usw angelegt habe, die stehen aufgrund des ! immer oben und werden als CD1, CD2 usw. erkannt. Darin habe ich immer meine "Lieblings-CD's", sortiert nach Klassik, POP, Jazz usw. und in der 5. Liste ist ein Hörbuch.
    Immer vor längeren Fahrten gibt's ein update.
    Ich weiß, das ist nicht optimal, aber man kann damit leben bis sich die AUDIANER 'mal um eine bessere Anbindung (ist ja nichts Unmögliches) kümmern.
    Gute Fahrt
    Gerhard
     
  10. pasing

    pasing New Member

    Ich häng' mich mal einfach hier dran.
    Das klingt ja alles nicht begeisternd beim iPod für Audi. Da ich mir derzeit auch überlege, ob ich meinen iPod Photo in meinen Mercedes CLK einbauen lasse, würde mich interessieren, ob es hierzu Erfahrungen im Forum gibt. Der abartig hohe Preis dafür könnte – wenn überhaupt – nur dann gerechtfertigt sein, wenn das Ganze auch läuft wie geschmiert.

    Gruß
    pasing
     
  11. Fadl

    Fadl New Member

    Sagte ich doch das die Lösung mangelhaft ist. Rausgeschmissenes Geld einfach. Die Klangqualität soll auch schlechter sein als über die SD Karten im Navi.
    Angeblich ist das bei fast allen Automarken der Fall. Der iPod scheint da keine große Rolle zu spielen. Ansonsten hätte man längst hochwertigere Verbindungen entwickelt.
     
  12. tbanni

    tbanni New Member

    Hallo,

    ich knüpfe mal hier an, denn ich habe ein Problem mit dieser tollen Ipod Vorbereitung


    ich habe den Ipod Nano 3G 4GB und in meinem neu zugelegten Audi A3 Bj 06 tut sich da leider gar nichts...

    Ipod ist eingesteckt, Zündung an, leuchtet nix.

    Zweimal auf "CD" gedrückt und das Radio sagt mir "no Magazine".

    wenn ich den Ipod jedoch aus der Ipod Vorbereitung abziehe zeigt er mir "Verbindung kann getrennt werden an" und hängt sich daran auf.

    Der Ipod wurde bereits auf Werkeinstellungen zurückgesetzt bzw per Tastenkombination wiederhergestellt und nur mit 5 Wiedergabslisten synchronisiert.

    Ich bin wirklich am Verzweifeln...

    Alternativ habe ich mir nun einen Bluetooth Receiver gekauft, den ich dank 30pin Anschluss im die Ipod Vorbereitung stecken kann, doch auch dieser bekommt keinen Strom.



    Habt Ihr eine Idee zur Fehlerursache bzw. -behebung? Denn der Ipod Nano 3G scheint ja prinzipiell kompatibel zu sein



    Danke schonmal.
     
  13. MacS

    MacS Active Member

    Ich habe den gleichen iPod und einen TT BJ 2008 und keinerlei Probleme. Wenn ich den iPod anstecke und die Zündung einschalte, erscheint das Audi-Logo auf dem iPod. Wo ich mir nicht sicher bin: ich muss nur einmal auf die Taste CD tippen, um auf den iPod zuzugreifen. Bei 2x CD will das Radio vom internen CD-Player abspielen. Soviel ich weiß, geht für das Radio nur iPod ODER CD-Wechsler. Beides kann das Radio gar nicht bedienen. Bist du sicher, dass die iPod-Vorbereitung auch korrekt am Radio angeschlossen wurde?

    Noch ein Tipp zur Namensgebung der Playlisten: Das Radio sortiert zuerst nach Ziffern und dann nach Buchstaben im Namen. Ist etwas bescheuert, aber ist so. Daher nenne ich die 5 Playlisten "1 CD", "2 CD" und nicht "CD 1". Damit sind die 5 CD-Tasten korrekt mit den Playlisten belegt.

    Im Winter bei Minusgraden lasse ich den iPod aber nicht im Auto, weil ich mir nicht sicher bin, ob das Display Minusgrade verträgt. Und im Sommer bei Temperaturen über 30°C außen und im Handschuhfach von mehr als 50°C musst du unbedingt den iPod rausnehmen. Bei mir ist der Akku sofort ohne Saft und außerdem könnte der Akku auch beim Laden explodieren, denn dann wird er noch heißer.
     
  14. tbanni

    tbanni New Member

    Hi MacS,

    danke für Deine ausführliche Antwort.
    Laut der Vorbesitzerin, funktionierte mit ihrem Ipod alles einwandfrei. Daher gehe ich davon aus, dass die Vorbereitung korrekt am Radio angeschlossen ist. Da ich technisch aber keine Ahnung habe, wüsste ich auch nicht wie ich das prüfen könnte.
    Meine Vermutung war ja schon, dass kein Saft drauf is, da weder Ipod noch Bluetooth Receiver Strom kriegen.
    Dagegen spricht aber wiederrum, dass der Ipod nach (erst nach dem Trennen leuchtet er!) dem Abziehen aus dem Handschuhfach, den eingefroreren Bildschirm "verbunden, vor dem Trennen auswerten" anzeigt und sich dann aufhängt.
    By the way, hat jemand Erfahrung ob das mit dem Bluetooth Adapter prinzipiell möglich ist?
    https://www.amazon.de/dp/B00V090LQI/ref=cm_sw_r_cp_awd_yCQHwbJAG4ZTD
     
  15. MacS

    MacS Active Member

    Das wird dir wahrscheinlich nicht viel nützten, wenn es das originale Audi Radio ist, weil das kein Bluetooth hat. Und die Telefonfreisprecheinrichtung kann nur telefonieren, weil das ein anderes Profil als das "ADAP" ist. Jeder BT-Dienst hat sein Profil. Freisprechen ist nicht Audio-Streaming...

    Hast du vielleicht die Möglichkeit, einen anderen iPod auszuleihen und zu probieren?
     
  16. tbanni

    tbanni New Member

    Hallo nochmal Ihr Lieben,

    ich bin nun so langsam wirklich verzweifelt, war heute bei Audi und auch die wussten nichts mit meiner Ipod Vorbereitung anzufangen...
    Könnte mir jemand bitte Schritt für Schritt erklären was zu tun ist?
    Denn meine mitgelieferte Anleitung bleibt ein Rätsel und ist nicht zielführend...

    Audi A3 Bj 11/06 Standard Audio Concert Radio. + Ipod Nano 3G 4GB

    Ipod steckt, Zündung an, auf CD einmal: No Magazine
    CD 2x: No Magazine

    ipod leuchtet mittlerweile und ist verbunden, wird aber vom Radio nicht erkannt...

    Danke
     
  17. MacS

    MacS Active Member

    Vielleicht ist der die iPod-Vorbereitung - sprich CAN-Bus-Adapter für den iPod - schlicht und ergreifend kaputt? Aber um das herauszufinden, könnte ab zwar aufwendig und teuer austauschen, oder für dich kostenlos mit Hilfe eines 2. iPods aus dem Bekannten- Verwandtenkreis den Adapter ausprobieren. Läuft der 2. iPod auch nicht, muss der Adapter getauscht werden. Läuft der 2. iPod am Adapter, stimmt was nicht mit deinem iPod nicht. Es muss auch nicht ein iPod Nano sein. Es muss nur ein iPod mit 30 Pin Dock-Anschluss sein. Nur wenn dein iPod als Fehlerquelle ausgeschlossen werden kann, muss es der Adapter sein. Ob sich ein Austausch lohnt, musst du entscheiden. Wird rund 200 Eu plus Ein- und Ausbau kosten.

    Sobald ich die Taste CD drücke, wird vom iPod abgespielt. Drückte ich CD am Radio 2x kommt auch "No Magazin"...

    Mein Radio ist übrigens ein Concert II.
     
    Zuletzt bearbeitet: 5. Januar 2016
  18. OldUser

    OldUser New Member

    Wenn der Wagen gebraucht gekauft wurde und das Kabel schon im Wagen war und der iPod nicht geladen wird ist das ganze Problem das Kabel.
    Apple hat an dem Anschluss der iPods eine Änderung vorgenommen. Ich habe auch das alte Kabel im Audi und einen Adapter von Apple für den neuen iPod. Ma kann aber auch das alte Kabel durch ein aktuelles Kabel tauschen, der Anschluss auf der radioweite ist ganz normaler USB-Anschluss.
    Mein Handschuhfach hat einen Kühlschrank, da wird der iPod nicht warm.
     
  19. MacS

    MacS Active Member

    Daran liegt es ja nicht, geladen wird er ja (wenn es ein iPod nano 3. Gen. ist). Das Problem liegt ja wohl daran, dass der iPod überhaupt nicht erkannt wird und somit auch keine Musik abspielt. Selbst wenn der iPod nicht geladen wird, so sollte er aber sich vom Radio aus steuern lassen.

    Richtig ist, am Dock-Connector lagen ursprünglich 12 und 5 V Ladespannung an. Die iPod-Vorbereitung liefert nur an 12V Spannung. Es werden also nur iPods geladen, die sowohl mit 5V, als auch mit 12V geladen werden können. Ab ein gewissen Zeitpunkt hat Apple bei den iPods darauf verzichtet, die 12V-Leitung zu nutzen. Dann werden diese iPods auch nicht mehr geladen, aber abspielen geht noch.

    Und schön für dich, dass dein Handschuhfach gekühlt wird, aber auch wenn die Zündung aus ist und der Wagen in der prallen Sonne steht? Solange der Wagen bewegt wird, braucht das Fach nicht gekühlt werden, damit der iPod arbeiten kann.
     
  20. tbanni

    tbanni New Member

    Hey, danke für die zahlteichen Tipps.
    Ich konnte nun endlich ein altes Iphone anschliessen und siehe an, das Radio kann darauf zugreifen und die Titel usw auf dem Handy anwählen. Die Wiedergabe klappt zwar nicht, aber ich denke das liegt an der Software.
    Nun weiss ich immerhin, dass der Anschluss nicht defekt ist.
    Nun meine Frage an Euch:
    Welche Möglichkeiten habe ich nun, da es wohl an meinem Ipod liegt. Einen neuen möchte ich nicht kaufen. Wahrscheinlich liegt es wirklich an der Volt Versorgung, wie bereits erklärt wurde?

    @OldUser
    ich verstehe zwar nicht ganz was du meinst, abr klingt so, als könnte ich das Problem mit einem zusätzlichen Kabel lösen?
    Bitte erkläre mir das doch noch einmal...

    Und:
    Prinzipiell würde ich gerne einen Bluetooth-Anschluss anbauen.
    Die Bluetooth Adapter die ich für den 30 pin Anschluss probiert habe werden jedoch auch nicht mit Strom versorgt.

    Da ich diesbezüglich wenig bewandert bin, freue ich mich über Tipps und Ideen, die mein Problem lösen.

    Danke Euch schon mal.
     

Diese Seite empfehlen