Wer hat Probleme mit OS X?

Dieses Thema im Forum "Hardware" wurde erstellt von Martin Stein, 26. März 2001.

  1. Martin Stein

    Martin Stein New Member

    Liebe Forum-Teilnehmer,

    wir würden gerne über Eure Mac-OS-X-Erfahrungen etwas schreiben. Um zu helfen, würde uns interessieren, wer Probleme mit Mac OS X hat. Welche Hardware nicht funktioniert, welche Software sich nicht optimal verhält usw.

    Also: Einfach posten und wir versuchen uns auf die Suche nach Antworten zu machen, so dass wir in einigen Wochen einen großen Bericht online stellen können. Übringes: Wer Lösungen kennt, kann auch diese beisteuern.

    Danke

    Martin Stein
    Macwelt
     
  2. DonRene

    DonRene New Member

    moin,

    gute idee mit dem erste hilfe thread. ich hab aber ne ganze latte probleme oder dinge die mir unklar sind.

    1. drucken mit einem apple lw 4/600?
    2. warum versucht sich das mail immer einzuwählen,wenn man nur ne mailschreiben will
    3.wo stelle ich ab das ich bei jedem abrufen der mails mein passwort eingeben muss ist nicht mein password des mac.com accounts,sondern ein anderes(??)
    4. wo sieht man wieviel ram noch frei ist ehemals über diesen mac
    die mails waren nachdem sichern nicht im ordner entwürfe zu sehen,erst nach einem neustart des programms waren sie da.

    das wars jetzt erst mal.ich hab noch mehr später.z.zt bin ich mit 9.1 solo unterwegs weil ich was arbeiten muss, das scheint mir die beste lösung zu sein bei meinem G3/233 mit 160 ram.
    ansonsten bin ich wirklich etwas skeptisch, ob das nicht ne gute beta ist die uns da angeboten wird. dieleute von macgadget haben das sehr treffend formuliert.
    ich meine es ist schon geil, dieneue oberfläche.ichhatte gestern mittag besuch von jemand die noch nie nen mac gesehen hatte, diewar hin und weg,als ichoffene fenster in das dock beförderte.

    aber diesache wirdwohl mit der ersten "offiziellen version" die mit den macs ab sommerverkauft wird richtig brummen.
    die haben sich nervös machen lassen

    grüsse rené

    ach ja,das noch ich habe ein MP540 die läuft bei mir im beigen G3 nicht, habe zur zeit die interne onboard karte in betrieb. wann gibt es updates von VT? oder was ist zu tun.
    das ich diese onboard-funzel mit 2 MB verwende und doch alles recht fix geht ist ein weiteres plus für X.

    mein scsi-zip wird übrigens erkannt!!!
    zu anfang hatte ich ein hayes modemscript ausgewählt und später meine original lasat scripts in den x ordner dafür kopiert.

    internet war also das kleinste problem
     
  3. MacMarc

    MacMarc New Member

    Hallo

    Ich habe in meinem G3/350 B&W ne Formac ProRaid SCSI Karte. Diese wurde an Anfang erkannt, aber die Platten wurden von MacOS X nicht gesehen, was sich dann aber plötzlich änderte. Das Problem danach war, dass OS X nicht mehr startete. Da half nur ein neu installieren und danach war es mit der SCSI Karte kein Problem mehr.

    Gruss,
    MacMarc
     
  4. DonRene

    DonRene New Member

    als ich die x-cd einlegte und neu startete zur installation, krieg ich am oberen rand ein schottenmuster und es kommt kein menu und der mac fährt dann unter OS X nicht ganz hoch sonder wechselt zwischen nem mauszeiger und dem buten brummkreisel bis ins nirvana aslo unendlich.

    aslo es ist nicht so das die karte garnicht erkannt wird, aber so richtig halt auch nicht.

    da hatt ich nur noch die lösung die onboard GK zu nutzen.

    an die macwelt:meint ihr nicht das das begleitheft zu einem völlig neuen OS ziemlich dürftig ist
     
  5. DonRene

    DonRene New Member

    weiter gehts,

    habe gerade versucht eine email zu schreiben.

    könnt ihr mir mal mitteilen ob das bei euch geht, ich habe gestern einen entwurf gesichert und möchte ihn jetzt ändern und los schicken. das MAIl sichert aber keine änderungen, das datum bleibt bei gestern.

    außerdem nervt die unabdingbare einwählerei.

    ich bin gerade genervtund sage euch außer einem geilen desktop und surfen ist nichts los mit Mac OS X.

    ich bin ein versuchskaninchen sagt das dem steve

    rene

    wenn man das programm neu sartet sin die mails wieder da und werde unaufgefordert losgeschickt wo iist die outbox.
    ich versteh das allesnicht

    ziemlich unlogisch für nen MAC;-(((
     
  6. tbemac

    tbemac New Member

    wenn Du ein Kaninchen bist, sollten wir dieses Forum wohl in Karnickelstall umbenennen ...
     
  7. Carsten

    Carsten New Member

    In dem Mail Programm kannst Du unter Mail/Einstellungen/Accounts/Bearbeiten dein Passwort eingeben. Dann erscheint die Abfrage nicht mehr. Wenn Du normalerweise kein Passwort eingeben mußt wie z.B. bei T-Online kannst Du einfach irgendwas eingeben.

    AppleTalk kannst Du unter Systemeinstellungen/Netzwerk einschalten. Dazu mußt Du im PullDown Menü Verbindung Ethernet auswählen und kannst dann unter AppleTalk dieses aktivieren.
     
  8. Tigger

    Tigger New Member

    Ich hatte das Problem, das X jedesmal abgestürzt ist, wenn ich mit meiner iDisk connecten wollte (Also eine richtige Kernel Panic).

    Das Problem scheint mit meinem Speicher zusammenzuhängen, die Lösung war hier erstmal, die DIMMS in den Steckplätzen einfach untereinander auszutauschen (Das hat aber eventuell das Problem auch nur woanders hingeschoben, denke ich).

    Ich habe schon auf mehreren anderen Seiten gelesen, das X Probleme mit Hauptspeicher machen soll, das es hier einfach empfindlicher reagiert als 9.
    Und wenn X den Speicher nicht mag, gibt es eben eine Kernel Panic.
     
  9. tbemac

    tbemac New Member

  10. maci

    maci New Member

    Hi,

    zu Anfang zwei Sicherheitsprobleme:

    1) Bei der Installation für den ersten Benutzer nicht root als Kurzname angeben !!! Der ist zwar vom System reserviert, die Installation verhindert die Benennung aber nicht (schlecht getestet). Folge: Man kann z.B. die *.pkg-Dateien nur als Ordner sehen (also kein OSX-Programm starten). Eine Neuinstallation ist fällig.

    2) Es ist möglich sich selbst zum Owner von so ziemlich allen Dateien auf allen gemounteten Platten zu machen (inkl. Systemordner von OSX).
    Das kann man dann aber nicht mal rückgängig machen, da man in der Konsole chown nicht ausführen darf.
    Und so gehts (in etwa): Platte, wo OSX installiert ist selektieren, Info-Fenster auf (Cmd+I), "Gemeinsam nutzen" auswählen, "Zugriffsrechte auf diesem Volume ignorieren" auswählen, Neustart. Danach ist man Owner von so ziemlich allem auf dem Rechner.
    Wenn die Sache nicht ganz so funktioniert, ein bischen rumprobieren. Mir ist das gestern irgendwann in der Nacht passiert. Da dürfte ich erstmal neu installieren. Und nochmal probieren will ich das auch nicht.
    Sollte wohl mal jemand an Apple melden. Da ich keine Ahnung habe, wo man sich da meldet, wärs super, wenn Ihr das von der Macwelt machen würdet!!!

    So jetzt aber noch ein paar wirklich Probleme aus dem täglichen Leben (und auch ein bischen Leiden) mit OSX:

    1) Die Systemeinstellungen vergessen meine iTools-Account-Daten. Wenn ich mich über die Symbolleiste oder das Menü "Gehe zu" mit meiner iDisk verbinden will behauptet das System, dass meine Daten in den Systemeinstellungen nicht korrekt wären. Ich kann die da eintragen wie ich will. Selbst, wenn sie drinstehen, kriege ich diese Meldung.

    2) Wenn ich mein Passwort für meinen ISP nicht speichere und automatisch eine Verbindung zum Internet hergestellt wird, fragt mich niemand nach dem Passwort (wie unter OS9), sondern die Verbindung schlägt mangels Passwort fehl. Ist doch Mist!!

    3) Im Mail-Programm kann ich für einen eingerichteten POP-Account, den ich mir eigenständig in den Postfächern anzeigen lasse (bei den Account-Optionen) keine Postfächer anlegen, so wie für meinen iTools-Account.
    Und was heißt eigentlich "Postfach mit dem Internet verbinden" ?? Wenn ich das auswähle passiert gar nichts, bis auf dass die Anzeige bei den Postfächern geändert wird.

    4) Kann man eigentlich irgendwo Gruppen anlegen um gemeinsame Rechte vergeben zu können ? In der Hilfe habe ich zufällig einen Satz gefunden, in dem steht, dass die Gruppen vom System fest vorgegeben sind.

    5) Ein kleiner Tip: Wer die Classic-Umgebung mit Erweiterungen startet, weil er z.B. Quicktime braucht, sollte Bildschirmschoner deaktivieren. Wenn mann nämlich eine Weile nicht in der Classic-Umgebung arbeitet, bekommt den Bildschirmschoner zu sehen. Und weg bekommt man den nur, wenn man zu einem Classic-Programm wechselt und dann an der Maus ruckelt. Hat man keins offen wirds glaub ich etwas schwerer.

    Sooo, und jetzt noch was POSITIVES: Meine Grafikkarte (Formac ProFormance II) wird erkannt und funktioniert. Beim Booten kommt das Bild zwar etwas später als mit der eingbauten Karte (ATI), aber das kann ich verschmerzen.

    So, das wars erstmal.
     
  11. DonRene

    DonRene New Member

    ich will ja nicht apple talk über ethernet sonder übern den drucker port, woder LW 4/600 dranhängt

    das andere werdich mal probieren,danke für den tipp
    rene
     
  12. rehkot

    rehkot New Member

    Mein LaCie Floppy Drive will nicht!
    Was soll ich machen?

    Gibt es irgendwo diese tollen klick und scroll sounds wie unter MacOS 9 für MaOSX?

    dei Uhr ist englisch d.h. "PM" und "AM" anzeige!
    Ist das normal?

    Wie ich gesehen habe gibt es Speech uch unter MacOSX, aber wie aktivier ich es?
    (Beweis: In AppleScript den Befehl say "hello" eingeben)

    Nachtrag:
    Wo ist der DesktopFolder von MacOS9 hin?

    Wieso kann ich keinen Ordner im Festplatten Ordner in MacOSX löschen?(er sagt das ich nicht die Rechte dazu hätte!?)

    Wie mach ich ein Bildschirmfoto?

    Ansonsten geht eigentlich alles!
     
  13. Kevin

    Kevin New Member

    Ich hab´auch noch n´Problem !

    Mein Händler hatte OS X nicht am Samstag und heute auch nicht :-(((((((((

    Aaaaaaaaaaaaaahhhhhhhhrrrrrrrrrgh !!!!!!!

    Verdammt, wo habt ihr eure OS X´ ses her ?

    Das kommt davon, wenn man in Osnabrück lebt. Irgendwie wohnt ihr alle in Köln oder Mannheim, oder was ? Na ja, vielleicht auch noch Frankfurt...
     
  14. Carsten

    Carsten New Member

    Die Uhr hab durch Glück auf 24Stunden Format bekommen indem ich unter Programme Clock aufgerufen habe und dort unter Einstellungen die Uhr auf Digital/24-Stunden-Format gestellt habe.

    Die Spracherkennung kann unter Systemeinstellungen/Sprache einschalten.
     
  15. DonRene

    DonRene New Member

    @ rehkot,

    einen screenshotmacht man heutzutage ;-)) mit grab ist ein kleines programm liegt in applications oder utilities,

    probiert hab ichs aber auch noch nicht.

    steht auch bei dem arikel von der mw hier im x-bereich

    gruss rene
     
  16. mac_the_mighty

    mac_the_mighty New Member

    ich weiss zwar nicht, ob es was hilft hier zu posten, aber mein os x will einfach das cd-laufwerk nicht schliessen. Da kann ich auf die taste drücken wie ich will, aber nix passiert. Bleibt nur die Möglichkeit, das laufwerk per Taste hinter der Blende zu schliessen. Weiss jemand Rat???
     
  17. Patrick Peters

    Patrick Peters New Member

    Mach es so wie alle G3 Blue&White und G4-User, drück einfach auf die CD-Lade, fühlt sich anfangs ein wenig brutal an, macht aber nichts...

    gruß Patrick
     
  18. Martin

    Martin New Member

    Also ich hab meins schon vor Wochen im Apple Store bestellt ( Mit dem Rabatt der Beta wars da am Günstigsten). Ist heute angekommen. Kann nur sagen, dass ich keinerlei Probleme habe, na ja mein Scanner funktioniert nicht, ist aber nur ein fehlender Treiber.

    Das andere Leute in "gewöhnlichen" Geschäften kein Paket mehr ergattern können, verwundert mich aber kein Stück. Immerhin habe ich unaufgefordert gleich zwei Pakete bekommen!!! Ehrlich wie ich bin werde ich mal bei Apple anrufen. Vielleicht können sie es ja an einen armen Händler weitergeben, der seine OS X er schon in den ersten Minuten losgeworden ist.
     
  19. Kevin

    Kevin New Member

    Bist du sicher ?

    KKKrrrrrrrrrriieeeeeeersssscccchhtttt...

    ...Röchel....Prust...

    ...Du hast recht.....Hust, hust

    :)
    :)
    :)
    :)
     
  20. Thorsten

    Thorsten New Member

    Meine derzeit größtes Problem betrifft die Classic-Umgebung. Wirklich ganz plötzlich läßt sie sich nicht mehr starten.
    Das ganze fing an, als ich VPC 3 installierte, und es von OSX aus starten wollte. "Geht nicht," sagte mit ein OS9 Dialog. VPC3 sei mit OSX nicht kompatibel. Also bootet ich unter OS9, und es sah so sch... aus. Die Systemschrift war irgendwie total unleserlich, und im Apple-Menü ging es nur bis zum Punkt "Über diesen Computer..." Also navigierte ich durch den Systemordner zum Kontrollfeld "Startvolume" um dort OSX auszuwählen. Das ging auch, nur als ich dann "Neustart" klickte, bat mich der Finder um Aufmerksamkeit, um mr dann zu sagen, auf meinem Startvolume sei kein gültiges OS. Trotzdem geklickt, und mein PowerBook G4/400 bootet brav unter OSX. Nun versuchte ich von hier die Classic-Umgebung zu starten. Der Startvorgang began, aber dann meldete mir OSX, das OS9 sei zu alt. So guckte ich in den "System Preferences" nach, wo unter "Classic" jetzt steht, es sei kein bootbares OS 9 auf irgendeinem Volume vorhanden. So schmiß ich die OS9-CD (vom PowerBook, weil die, die bei OSX dabei war nicht geht!) rein, bootet von der und installierte einen neuen OS9-Systemordner, aber es hat sich nichts geändert. Später stellte ich aber folgendes fest: Wenn ich sowohl unter OS X als auch unter OS 9 den OS 9-Systemordner als Boot-System wähle, geht alles klar. Nur, wenn ich unter OS9 OSX als Start-System wähle, bzw. unter OSX Classic bootet, "ist das OS9 nicht gültig". Ach, um evtl. diesem Ratschlag vorzubeugen: Der Finder und der Systemkoffer sind im Systemordner.
    Muß ich jetzt alles neu installieren? Buähhh!

    Zu meiner nicht fuktionierenden Hardware:
    Zyxel omni.net USB
    Wacom Graphire
    EPSON Stylus Photo 700 mit USB-Centronics-Adapter

    Zip 100 USB funktioniert einwandfrei!

    Für jeden ratschlag bin ich dankbar.

    Grüße,
    Thorsten

    P.S.: Ich habe beide OS auf einer Partition.
     

Diese Seite empfehlen