Wer kann bei Java helfen?

Dieses Thema im Forum "Software" wurde erstellt von Mark85, 3. Juni 2003.

  1. Mark85

    Mark85 New Member

    Hab auf Mac OSX 10.2.6 und Java 1.4.1 upgedatet , aber immer wenn eine Seite mit Java Inhalten zu laden ist, kommt nur "Ladevorgang Java Applet läuft..." (bei IE und Safari). Woran kann das liegen?
    Wäre für jede Hilfe dankbar!
     
  2. robgo

    robgo New Member

    Kann leider auch nicht helfen und -rundumschlagan - wundere mich, daß auch sonst keiner Ahnung davon hat. Scheint so zu sein, daß alle wieder mal was ganz toll finden, aber nix ausgereift ist - rundumschlagaus.
    Ich würde Dir empfehlen, java 1.4.1 (wenn Du es wirklich brauchst!) neu zu installieren oder die Nutzerrechte überprüfen zu lassen. Beides hat bei mir jedenfalls so weit geholfen, daß einfache Dinge funktionieren.
    Auch bei mir läuft das Teil leider sehr schlecht und installiert sich offenbar nicht richtig - Beim prebinding zeigt es jedesmal unbehebbare Fehler an. Das Teil liegt also falsch (bei mir und nach mehrmaligem Installieren) und die Programme sürzen bei anspruchsvollen Seiten / applets regelmäßig ab.
    Auch die Encyclopaedia britannica funktioniert seit der 1.4.1 Installation nicht mehr richtig. Das Ding ist voll buggy und nervt.
    Wer Hilfe sieht oder Alternativen mag auch bitte mir Bescheid geben.
    Gruß
     
  3. hi2hello

    hi2hello New Member

    in jedem fall wieder auf die vorherige java version downgraden.

    das neue java update von apple verursacht bei vielen usern probleme, so wohl auch bei dir. weiss nicht, ob das hier schon im forum besprochen wurde, aber schau doch mal in der suche nach.

    auf apples website gibts darüber haufenweise diskussionen (unter support/discussions).
     

Diese Seite empfehlen