Wer kann mal auf alten CDs kramen?

Dieses Thema im Forum "Software" wurde erstellt von macmercy, 9. September 2004.

  1. macmercy

    macmercy New Member

    Ich soll einem älteren Herren einen G3/233 mit einer USB-Karte aufrüsten. Er hat noch OS 8.6 da drauf und soll auf 9.2 updaten. An die USB-Karte (MacAlly) soll ein USB-Scanner. Damit die Karte richtig funktioniert, sagte man mir, dass ich das 'USB Support 1.4.1.smi' installieren soll. Bei Apple konnte ich es nirgends finden...

    Schon mal Dankeschön im Namen des Dau's (und natürlich auch von mir).
     
  2. Macci

    Macci ausgewandert.

  3. macmercy

    macmercy New Member

    Wow!

    THX! Wieso finde ich das nicht? Gibt man in die Suchmaske '1.4.1' ein oder 'USB Support' wird nix gefunden.

    Aber das macht wohl den Unterschied aus... 14507 Beiträge von Macci. Da wird dann bei Apple der Bonus-Modus freigeschaltet...

    :)
     
  4. Macmacfriend

    Macmacfriend Active Member

    *psssst* Ich glaube *umguck*, Macci hält 51% der Google-Aktien ... ;)
     
  5. Macci

    Macci ausgewandert.

    Nö. Vergiß in solchen Fällen die Suchmaske und schau erstmal unter "Software laden"
    Dort gibts nen Link zu: Download Website
    Browse older software updates by language.
    Und dort unter English International/Macintosh/USB_Updates ;)
     
  6. macmercy

    macmercy New Member

    Hier im Forum lernt man in einer Woche mehr, als mancher Mac-User bei einer halbjährigen Apple-Schulung.

    Gleich mal *gelesezeichent*
     

Diese Seite empfehlen