wer kennt sich mit dem sudden motion sensor bei den neuen macbooks aus?

Dieses Thema im Forum "Hardware" wurde erstellt von twobeers, 29. Juni 2006.

  1. twobeers

    twobeers New Member

    habe mir mal den ams viualizer runtergeladen und er steht nicht mittig wenn mein notebook auf dem tisch steht. und der tisch ist 100% grade!!
    außerdem funktioniert die y bewegung nicht, also wenn man das laptop zurück und vor kippt.
    der ams tracker zeigt mir aber eine bewegung an.
    habe ich vielleicht einen falschen treiber?
    wie kann ich einen neuen aufspielen bzw. wo bekomme ich ihn her?
     
  2. Celtic

    Celtic New Member

    Was ist denn ein ams viualizer?
     
  3. twobeers

    twobeers New Member

    sorry, fehlt ein s.
    ams visualizer= apple motion sensor veranschaulicher.
    such mal danach und probiers aus...
     
  4. mac_heibu

    mac_heibu Active Member

    Und warum sollte man das ausprobieren?
    Geht der motion sensor bei dir nicht?
    Wenn er probleme macht, würde ich lieber auf 10.4.7. updaten, da wurde die Sensorsteuerung für einige Rechnermodelle modifiziert.
    http://www.mactechnews.de/
    Und runterscrollen
     
  5. twobeers

    twobeers New Member

    hab aber ein mb und kein g4.
    und das update ist drauf...
     
  6. twobeers

    twobeers New Member

    ist hier jemand der einen intel mac hat bei dem irgendeine software die auf den sms zugreift einwandfrei funktioniert?
    würde gerne ausschließen dass meiin sensor defekt ist!!
     
  7. Celtic

    Celtic New Member

    Also auf meinem Macbook macht das Prog AMS Visualizer lediglich ein Fenster auf in dem ich mittels Mousepad ein virtuelles Notebook um alle Achsen rotieren kann. Wofür soll das gut sein?
     
  8. twobeers

    twobeers New Member

    eigentlich sollte sich der virtuelle rechner bewegen wenn man das macbook in die hand nimmt und bewegt, z.b. nach rechts, links, vorne, hinten kippt.
     
  9. Celtic

    Celtic New Member

    Nö, interessiert sich nicht dafür. Nur das Mousepad dreht den Rechner. :confused:
     
  10. twobeers

    twobeers New Member

    das ist gut.
    ann scheint es wirklich an der software oder am treiber zu liegen!?
     
  11. Celtic

    Celtic New Member

    Habe jetzt eine andere version geladen. jetzt funktioniert's.
     
  12. killy

    killy New Member

    poste doch mal nen link, damit man das mal ausprobieren kann!

    thx
     
  13. Celtic

    Celtic New Member

  14. Celtic

    Celtic New Member

    also der sudden motion sensor ist offensichtlich auch ein lagensensor.
    Es gibt einen X-wert für neigung nach rechts (negativ) und links (positiv)
    Es gibt einen Z-wert für neigung nach hinten (negativ) und vorne (positiv)
    Der Y-wert ändert sich beim kippen oder drehen nicht. Ich vermute das ist der Beschleunigungswert.
    Die Werte kann man ablesen im AMSVisualizer 1.054
     
  15. MacAlzenau

    MacAlzenau New Member

    Ich habe das acme level widget installiert, das einem eine Wasserwaage vorgaukelt, aber wenn die wirklich stimmt, ist der Rest der Welt ziemlich aus dem Lot gegangen.
    Ob's aber am Sensor liegt oder am Widget, keien Ahnung.
    Jedenfalls müsste ich das MacBook immer rechts um wenigstens zwei zentimeter vom Schreibtisch anheben, damit die Welt im Widget im Lot ist...
     
  16. MacAlzenau

    MacAlzenau New Member

    Bin ich einfach zu doof oder ist das normal, daß ich da nichts finde?
     
  17. twobeers

    twobeers New Member

    Genau das Problem habe ich auch!
    Also scheints an der Software zu liegen...
     
  18. Celtic

    Celtic New Member

  19. MacAlzenau

    MacAlzenau New Member

    Aha. Interessant.
    Laut AMSVisualizer liegen mein MacBook, der Schreibtisch, der Zimmerfußboden und eigentlich die ganze Welt um mich herum total schief (siehe Bild)
    Kann man das irgendwie justieren?
     

    Anhänge:

  20. twobeers

    twobeers New Member

    gott sei dank!
    es ist nicht nur bei mir so!
    denke die software läuft einfach noch nicht auf den neuen macbooks!
    auch die z bewegung geht bei ams nicht, obwohl es angezeigt wird!
    Der Sensor ist wohl einiges sensibler auch als die alten, deswegen die hektischen Bewegungen!!!
     

Diese Seite empfehlen