Wer Probleme mit dem neuen ffmpegX 0.0.9m hat...

Dieses Thema im Forum "Software" wurde erstellt von macmercy, 21. Juli 2004.

  1. macmercy

    macmercy New Member

    Der Installer greift auf Binaries zu, die veraltet sind. Deshalb meckert 0.0.9m jedesmal beim Programmstart rum.

    Ich hab mal die aktuellsten Binaries besorgt und online gestellt. Damit klappt die Installation und ffmpegX meckert nicht mehr.

    Einfach die Datei 'binaries0.0.9m.sit' laden und entstuffen - dem Installer sagen, wo er die benötigten Dateien findet und dann klappts 'auch mit dem Nachbarn'.

    http://macmercy.spymac.net/binaries0.0.9m.sit
     
  2. kawi

    kawi Revolution 666

    Oh, darauf soll man kommen ;-)

    Thanks
     
  3. macuta

    macuta New Member

    Ja, nur: Was zum Teufel machen "binaries"? Habe aus begründetem blindem Vertrauen zu macmercy und Kawi natürlich gleich auf den Link geclickt, aber so zur Kompetenzerweiterung wüßte ich auch gerne, was das ist …

    :confused:
    Uta am Deister
     
  4. macmercy

    macmercy New Member

    Binaries sin 'Binär-Programme' - die Software, die unter der GUI von ffmpegX werkelt. Die kleinen Programme, die die OpenSource-Gemeinschaft schreibt, damit es uns allen besser geht. Die kleinen Programme, die auch im Ordner /bin oder usr/bin liegen und die den den eigentlichen Kern von OS X ausmachen.

    Oder einfacher: für ffmpegX einfach notwendig. ;)
     
  5. macuta

    macuta New Member

    Hallo, das ging aber schnell - und jetzt rate ich mal: das GUI ist irgendwas mit User Interface? Ja? Und zum Installieren lege ich die Dateien in den genannten Ordner?
    Und - wo ist der Ordner?
    *aufdemschlauchste*
    Uta
     
  6. kawi

    kawi Revolution 666

    die musst du da nicht von hand hinlegen, der ffmpegX Engines installer macht das für dich. du musst die binaries dort nur auswählen.
     
  7. macmercy

    macmercy New Member

    1. Entpacke die Binaries.

    2. Starte ffmpegX

    3. Der Installer meckert mit 'Rot' an, was fehlt.

    4. Klicke nacheinander jeden einzelnen Installer an und zeig dem Dummie, wo Du die entpackten Binaries (mencoder, mplay etc.) ausgepackt hast.

    5. Wenn ffmpegX dann gestartet ist, gleich wieder beenden und noch mal starten. Wenn jetzt kein roter Hinweis mehr kommt, hast Du alles prima installiert. Dafür bekommst Du jetzt die Shareware-Meldung gezeigt.
     
  8. macuta

    macuta New Member

    Danke! Hat wunderbar funktioniert!
    Gute Nacht nach Berlin und S-H
    Uta
     
  9. rudkowski

    rudkowski New Member

    hat zwar nichts mit dem thema zu tun, aber:

    warum hat macuta 3-mal hintereinander 800 beiträge geschrieben?

    gruß martin
     
  10. xgames

    xgames New Member

    @ rudkowski

    und warum hat macmercy 3x 2729 und warum kawi 2x 9468?



    .
    .
    .
    .
    .
    .


    wahrscheinlich weil das Forum einfach mitzählt und den Zählerstand in alle Beiträge einfügt.
     
  11. Apfelkrautsalami

    Apfelkrautsalami New Member

    Das ist doch eigentlich offensichtlich. Erstens is ne READ ME-Datei dabei wo das drinsteht und zweitens geht beim Start ja ein Fenster auf wo drinsteht daß die rotmarkierten Binaries nicht gefunden wurden weil zu alt.
     

Diese Seite empfehlen