Wie bekomme ich Zugang zu einem Passwort geschützter Sitecom W-Lan Modemrouter?

Dieses Thema im Forum "Hardware" wurde erstellt von Macurs, 12. April 2010.

  1. Macurs

    Macurs Member

    Hallo allerseits

    Ich habe da ein Problem!

    Was Ehekrisen so alles mit sich bringen..grüübel :confused:

    Bei einer Kollegin hängt ein Sitecom W-Lan Modemrouter der Passwortgeschützt ist.
    Ihr Ex hat ihn wohl codiert. Man kommt mit dem in der Anleitung genannten standard Zugangsdaten nicht mehr rein. Das Problem ist, das W-Lan ist unverschlüsselt und so kann jeder in der Nähe auf ihr DSL zugreifen und weis ich was aller anstellen.

    Giebt es eine Möglichkeit den Router zurückzusetzten das man wieder Einstellungen vornehmen kann?

    Besten Dank für Eure Hilfe

    Gruss
    Macurs
     
  2. MACaerer

    MACaerer Active Member

    Soweit ich weiß haben alle Router irgendwo eine Option, mit der man sie auf die Auslieferungseinstellungen zurücksetzen kann. Damit werden dann auch die Passwörter zurückgesetzt. Wo sich diese Option beim SiteCom versteckt kann ich allerdings leider auch nicht sagen, da ich ein anderes Modell (FritzBox) verwende.

    MACaerer
     
  3. Macurs

    Macurs Member

    Vielen Dank für die Antwort!
    Ich habe tatsächlich eine Anleitung gefunden und nach langen durchstöbern habe ich freu, eine Beschreibung zum Rückstellen auf Werkeinstellung gefunden.

    Hier die Beschreibung falls jemand sucht und in der Anleitung:


    Reset Knopf

    Dieser Knopf hat zwei (2) Funktionen:
    Neu starten. Wenn der Knopf gedrückt und wieder los gelas- sen wird, startet der WL-108/WL-109 Router neu (Restart).
    Alle Daten löschen. Mit diesem Knopf können ALLE Daten gelöscht werden und ALLE Einstellungen auf die Fabrikeinstellun- gen zurückgesetzt werden.
    Um alle Daten zu löschen und die Fabrikwerte wieder herzustellen, gehen Sie wie folgt vor:
    Schließen Sie hier das DSL- Line an.

    Schalten Sie das Gerät ab.
    Halten Sie den Reset- Knopf gedrückt, während Sie den Strom wieder ein- schalten.
    Drücken Sie mehrere Sekunden auf den Reset-Knopf, bis die ROTE Status-LED auf der Vorderseite ZWEIMAL geblinkt hat.
    Lassen Sie den Reset- Knopf wieder los. Der WL-108/WL-109 Router ist nun wieder auf die Standardwerte zurückgesetzt.
     
  4. carlo

    carlo New Member

    Hach, zuerst dachte ich, du seist die Ursache für die Ehekrise und deine neue Freundin hätte das Problem mit dem Router...aber dann klärte es sich leider auf. Zu schade eigentlich!
    Es könnte aber auch so eine schöne Geschichte werden (wenn hier die Buchstaben so groß wären, wie bei der bekannten Bildungszeitung): "Macurs behebt Hänger bei Kollegin" oder so... ;-)

    Sorry, bin grad ein klein wenig albern
     
  5. Macurs

    Macurs Member

    Nee nee......keine Sorgen....für die Ehekrise bin ich zum Glück nicht zuständig!
    :D
     
  6. carlo

    carlo New Member

Diese Seite empfehlen