Wie empfindlich ist die Hardware?

Dieses Thema im Forum "Software" wurde erstellt von andreas-koester, 22. Dezember 2000.

  1. andreas-koester

    andreas-koester New Member

    Heute habe ich ein Zip-Laufwerk am SCSI-Bus angeschlossen und habe
    dabei übersehen, dass das Laufwerk noch unter Strom stand; der Mac
    (Clone von Umax, Apus 3000) war ausgeschaltet, hing aber noch am
    Netz. Folge war ein zunächst nicht mehr funktionierendes System.
    Der Startton war noch zu hören (...also Hauptplatine ok.), Maus ging auch.
    Aber nicht einmal das Diskettensymbol, bzw. der kleine Mac wurde angezeigt. Aus Erfahrung mi früherern Problemen, trennte ich den Mac für eine viertel Stunde vollkommen vom Stromnetz; dann lief er wieder (zunächst ohne externe SCSI-Geräte zu erkennen, beim zweiten Bootvorgang erkannte er sie wieder). Mit einem System-Tool stellte ich fest, dass das Herstellungsdatum auf heute, und die Betriebsstunden auf 0 gesetzt wurde. Alles in allem - noch mal Glück gehabt.
    Ist es jemanden schon mal passiert durch (versehentlich) unsachgemäßen
    SCSI-Anschluß einen Hardware-Defekt zu verursachen?
     
  2. friedrich

    friedrich New Member

    Oha, das ist das erste Mal, daß ich sowas höre. Man sagt zwar, daß das passieren kann; aber ich kenne Leute, die haben vor meinen Augen SCSI-Geräte im angeschalteten Zustand von angeschalteten laufenden Rechnern abgetöpselt und wieder angestöpselt - Zips, Scanner, HDs. Ich saß immer ängstlich daneben, die Ich-habs-ja-gesagt-man-solls-nicht-tun-Miene schon griffbereit, und... es passierte NICHTS.
    Danke für den Hinweis, man wird ja unvorsichtig.

    Grüße,
    Ole
     
  3. andreas-koester

    andreas-koester New Member

    Genau... Zu Anfang war ich sehr vorsichtig beim Anschließen der Hardware,
    aber im Laufe der Jahre wird man eben leichtsinnig. Manche meiner Arbeitskollegen stöpseln regelmäßig eingeschaltete Geräte an, ohne dass irgendwas passiert. Selber habe ich das nach Möglichkeit immer vermieden. Doch irgendwann vergisst man dann einmal ein Gerät auszuschalten und
    durch unglückliche Umstände, wie heute, gibt´s Ärger. Aber wie gesagt,
    die Kiste scheint wieder normal zu laufen.
     
  4. hermann

    hermann New Member

    Hallo Andreas,
    Ich betreibe seit zwei Jahren auf meinem G3 mit ProRaid-Formac-Karte
    vier SCSI Geräte, darunter auch ein Zip.
    Da ich Zip und Brenner öfter ausserhaus benutze, betreibe ich meine SCSI-Kette in den unterschidlichsten Kombinationen.
    Auf irgendwas, ausser auf ID-Nummern, habe ich dabei noch nie geachtet und Probleme hat es dabei noch nie gegeben.
    Interessant wäre einmal zu erfahren, wer welche Erfahrungen mit welcher SCSI-Karte gemacht hat.
    Also schreibt!
    gruss,
    Hermann
     
  5. charly68

    charly68 Gast

    hallo

    ich bin so ein "leichtsinniger"
    nicht nur am mac auch am grossrechner
    (switch). habe aber nie probleme gehabt
    im laufenden betrieb die scsi-kette zu lösen weder am mac (8600/g3 b&w mit formac raid-karte) oder am switch.
    achtsam ist es halt keinen kurzschluss zu verursachen!!!
    normales *grins* ab und anschalten fuzzt
    meistens immer. aber es ist ratsam
    seine hardware nicht auf spiel zu setzen und immer schön die scsi-kette
    stromlos zu schalten (rechner runter)
    geräte ausschalten!!!

    gruss, charly

    ps jetzt hat mein mac nur noch firewire
     

Diese Seite empfehlen