Wie entferne ich das interne Modem ?

Dieses Thema im Forum "Software" wurde erstellt von wuta1, 19. Juli 2002.

  1. wuta1

    wuta1 New Member

    Bei meinem neuen imac 2 nervt total folgendes . Trotz gegenteiliger Konfiguration in der INTERNET Netzwerk System Einstellung , startet das interne modem immer zuerst auf . das führt dann dazu , dass beim neuen iTunes 3 die CDBB Import Funktiuon und das Internet radio nicht automatisch aufstartet .es kommt immer die Meldung : " Überprüfen ie ihre Netzwerk-Einstellungen"..Auch das reguöäre Internet Aufstarten über Browser dauert bis zu einer minute oder mehr . Weil jedesmal bei INTERNET CONNECT die INTERNES MODEM Einstellung aufstartet. Dann muß ich manuell umstellen auf ETHERNET , um meine TDSL Connection nutzen zu können. Beim OS 9.2.2 würde ich einfach das programm und die erweiterungen entfernen . Doch wie kann ich das beim X erreichen ?
    Das andere Problem betrifft die MAIL Funktion . Bei IE 5.2 kann ich aus dem programm keine emails versenden , nur aus dem eMail programm heraus . Aber nicht etwa aus ebay heraus . wenn MAIL aufstertet habe ich den originalen WINDOWS Flash . immer wiedre die selben fenster , die sichj öffnen . da nuutzt nur NEUSTART mit gedrückter Tasten -Kombination um das PRAM zurückzusetzen . es gelingt einfach nicht die richtigen email daten zu sichern. auch diese Funktion würde ich gern ausschalten. Einer nen Tipp für mich am start ? Wäre sehr schön,denn sonst bin ich sehr zufrieden mit OS X.
     
  2. graphitto

    graphitto Wanderer

    Gehen Sie in die Systemeinstellung "Netzwerk" und wählen Sie bei "Zeigen" die Option "Aktive Netzwerkanschlüsse". Ziehen Sie nun folgendes Fenster "Ethernet (integriert)" an die oberste Position in der Liste. Anschließend sichern Sie die neue Konfiguration mit einem Klick auf den Button "Jetzt aktivieren" und wählen aus dem "Zeigen"-Menü "Ethernet (integriert)". Das gewährleistet, dass Ihnen die Systemeinstellung nicht immer wieder die Modemeinstellungen präsentiert.

    Aus. www.macwelt.de Tipps/T-DSL
    gruß
     
  3. wuta1

    wuta1 New Member

    Hi Graphito ! vielen dank . Habe soeben diese Einstellung gesichert . hoffentlich wird das jetzt besser . ich habe INTERNES MODEM abgewählt . Jetzt sollte es nicht weiter nerven ..
     

Diese Seite empfehlen