Wie Firewall ausschalten?

Dieses Thema im Forum "Software" wurde erstellt von ottoerich, 14. Dezember 2011.

  1. ottoerich

    ottoerich New Member

    Ich wollte mich mit meinem neuen TV von Panasonic mittels USB-Stick ins vorhandene W-LAN-Netz einloggen. Der Zugriff klappt aber nicht.

    Der Berater von Panasonic meinte, ich müsste die Firewall ausschalten und nach dem Einloggen wieder ein. Mittlerweile habe ich nur noch ein iPad der ersten Generation zu Hause. Das betreffende App zur Organisation des Netzes verweigert den Dienst.

    Muss ich mir einen Compi holen und damit die Firewall ausschalten? Und wenn ja, wie mache ich das?
     
  2. MACaerer

    MACaerer Active Member

    Der gute Mann von Panasonic hat offensichtlich nicht die ganz große Ahnung, sonst würde er keinen solchen Unsinn erzählen.
    Im Gegensatz zu mancher Meinung arbeiten die allermeisten Router nicht mit einer (Hardware)-Firewall sondern mit NAT (Network Adress Translation). Das ist nicht ganz das gleiche, denn die wirkt nur zwischen Internet und dem LAN, indem sie die Rechner im LAN nach aussen nicht sichtbar macht. Das heißt auf die LAN-Endgeräte (Mac, PC, TV) hat die NAT keinen Einfluss. Die Software-Firewall wirkt nur zwischen Mac und LAN und berührt die übrigen Geräte im LAN nicht. Dabei gibt es keinen Unterschied zwischen einem Ethernet-LAN und WLAN.
    Warum das neue Gerät im WLAN nicht erkannt wird hat IMHO zwei oder drei mögliche Gründe:
    -Das Netzwerk ist mit WEP, WPA oder WPA2 verschlüsselt.
    -Die SSID (Netzwerkname) ist versteckt, so dass du kein Netzwerk zum Einrichten findest.
    -Die MAC-Filterung ist im Router eingeschaltet (Media Access Control). Das heißt der Router akzeptiert nur Endgeräte, deren MAC-Adresse im Router eingegeben ist.

    MACaerer

    MACaerer
     
  3. ottoerich

    ottoerich New Member

    Danke schön, das klingt sehr fundiert (obwohl ich die fachliche Begründung nicht verstehe).

    Nur soviel: Das TV-Gerät erkennt mein W-LAN. Es nennt den Namen, den ich ihm gegeben habe und fragt nach dem Kennwort.

    Ich werde jetzt einmal versuchen heraus zu finden wie ich das Netzwerk verschlüsselt habe (Punkt 1). Wie kann ich die "MAC-Filterung" im Router ggf. ändern? Das TV-Gerät nennt mir jedenfalls eine solche MAC-Adresse (Punkt 3).

    Ich melde mich zurück und hoffe auf weitere Hilfe :)
     
  4. MACaerer

    MACaerer Active Member

    Die MAC-Adresse des TV muss in den Router eingegeben werden. Wie das geht weiß ich nicht, da das vom jeweiligen Router abhängt. In der Regel ist auf dem Router eine HTML-Seite gespeichert mit der er über den Mac mit einem Internet-Browser konfiguriert werden kann.

    MACaerer
     
  5. ottoerich

    ottoerich New Member

    Der TV-Dialog sagt mir, dass das W-LAN Signal WEP verschlüsselt gesendet wird. Ich denke, TV will WPS (worin auch immer der Unterschied besteht).

    Ich besorge mir jetzt mal einen Zugriff auf die Netzwerkeinstellungen und probiere rum.
     
  6. MacS

    MacS Active Member

    Auch wenn ich hier schon mehrmals wiederholt habe, auch dir der Hinweis: WEP-Verschlüsselung ist absolut unzureichend. Bitte nutze WPA bzw, WPA2! Das musst du erstmal am Router einrichten. Alle Clients müssen sich dann mittels dieser Verschlüsselung verbinden.
     
  7. ottoerich

    ottoerich New Member

    jetzt habe ich die Hütte in Flammen gesetzt:

    Heute morgen versucht über ein Dienstprogramm "Airport.Admin" WAP2-Standard zu setzen, wohl erfolgreich, danach erkennt niemand mehr mein Netzwerk: der Fernseher nicht, der Compi, mit dem ich zugriff, und auch das iPad nicht mehr.

    Als ich versuchte, über das Dienstprogramm auf WEP zurück zu setzen, fand ich gar keinen Zugang mehr.

    Über die Systemeinstellungen "Netzwerk" vieles probiert, alles blieb zappenduster.

    Operation gelungen, Patient tot!
     
  8. Ghostuser

    Ghostuser Active Member

    Wenn dein Mac bisher über WLAN mit WPA auf den Router zugegriffen hat, hast du dich natürlich jetzt selber ausgesperrt.

    Vermutlich hilft es via Systemeinstellungen Netzwerk das Passwort für WAP2 neu einzugeben, um wieder ans WLAN zu kommen. Falls erfolgreich musst du dann auch auf allen Geräten dasselbe tun.

    Ansonsten versuche es einmal mit einer Verbindung via Ethernet Kabel zwischen dem Mac und der Airport Station. So kannst du diese mit dem Dienstprogramm wieder erreichen und auf das unsichere WAP zurückstellen.

    Falls alle Stricke reissen sollten, bleibt dir nur das zurücksetzen der Airport auf den Originalzustand und alles neu zu konfigurieren. Aber auch da würde ich eher via Ethernet Kabel arbeiten bis alles richtig funktioniert.


    Gruss GU
     
  9. ottoerich

    ottoerich New Member

    das habe ich versucht, ohne Ergebnis.

    Werden alle W-LAN-Netze in der Umgebung angezeigt, ist meines nun gar nicht mehr sichtbar?! Die anderen, gesperrten der Nachbarn schon, das meinige ist aber weg.
     
  10. MACaerer

    MACaerer Active Member

    Es gibt bei jedem Router eine Adresse mit der er immer erreichbar ist, unabhängig von der eingestellten Verschlüsselungsart. Damit lässt er sich wieder auf die Grundeinstellungen zurücksetzen. Die Adresse funktioniert aber nur mit einem Ethernetkabel. Wie die Adresse lautet steht auf jeden Fall im Handbuch.

    MACaerer
     
  11. ottoerich

    ottoerich New Member

    so, ich hatte nun professionelle Hilfe und dabei stellt sich u. a. folgendes heraus:

    ich habe 2 W-LANs: eines vom ALICE-Moden aus gesendet, das andere über Airport-Express erzeugt. Letzteres war von mir in Benutzung und konnte neu figuriert werden (jetzt mit WAP-2 abgeschlossen).

    Das TV-Gerät empfängt auch das Signal, aber leider nur unregelmäßig. d. h. zuweilen kann ich mich nicht dort einloggen, da angeblich keine Voraussetzungen vorliegen.

    Ein Fehler dafür (und für häufige Irritationen beim iPad) könnte das zweite Netz sein. Jetzt wollte ich nur das vom Modem bereitgestellte und auch vom iPad empfangene Signal nutzen und Airport-Express außer Dienst setzten.

    Aber das von Alice erzeugte und angezeigt Netz ist trotz optimaler Empfangsstärke nicht nutzbar. Die Internetseiten bauen sich nicht auf.

    Den Experten habe ich nach Lösung des ersten Problems nach Hause geschickt, da mir längeres Verweilen und Problemlösen seinerseits zu teuer kommen würde. Vorderhand hatte er keine Lösung.

    Kurios ist auch: wenn mir das Alice Netz im iPad angezeigt wird und ich auf das von Airport-Express wechseln will, geht das nicht?! Das Netz wird als "verfügbar" angezeigt, aber eine Benutzung über das iPad ist nicht möglich. Ich ziehe dann den Stecker Modem / Airport-Express und dann funzzt es (meist).
     
  12. mac-christian

    mac-christian Active Member

    falsche Konfiguration, würd ich behaupten. Vielleicht erklärst du uns mal, was wie konfiguriert ist?

    Christian
     
  13. reputa

    reputa New Member

    >hab ich auch mal genau so verucht aber hat nix gebracht
     
    Zuletzt bearbeitet: 4. Januar 2012
  14. MacS

    MacS Active Member

    Das traurige ist, dass man ohne Netzwerk-Grundkenntnisse bald nichts mehr selbst machen kann. Mittlerweile wird ja immer mehr ins Heimnetz integriert, was sehr gut finde. Wenn ich könnte, wie ich wollte, würde die ganze Haustechnik (z.B. Heizung usw.) schon längst über das Netz gesteuert...

    Zum Thema: mir scheint, das da einiges falsch eingerichtet ist... Und aus der Ferne die Fehler zu finden ist schwierig. Da brauchen wir schon alle Details der Konstellation!
     
  15. referenzen

    referenzen New Member

    Ich muss sagen ich habe da sProblem hier auc...gut das es das Forum gibt :D
     

Diese Seite empfehlen