wie inst. ich osx auf neuem G4 TFT iMac?

Dieses Thema im Forum "Hardware" wurde erstellt von SGi128, 30. Dezember 2002.

  1. SGi128

    SGi128 New Member

    also nun habe ich den neuen imac gekauft und dachte alles sei ganz einfach. os schon vorinstalliert und ich könnte gleich loslegen.

    aber ist anscheinen nicht so :-(

    wie kann ich nun das os x installieren damit ich endlich mit dem mac was anfangen kann?

    die cd-rom-schublade geht leider _NICHT_ auf!!! die auswurftaste auf der tastatur geht nicht, und maus gedrückt-halten beim einschalten hilft auch nix. die tastatur scheint jedoch zu funktionieren. jedenfalls an 'nem anderen rechner. wie bekomme ich nun das cd-rom auf um das os zu installieren?

    vielen danke für eure hilfe...

    ...aber etwas enttäuscht bin ich von apple schon. so habe ich mir den start nicht vorgestellt!
     
  2. buergi

    buergi New Member

    Nimm die RAM wieder raus und versuchs noch einmal.
    Gruss Werner
     
  3. TAOG

    TAOG New Member

    der rechner ist neu? wenn ja zurück bringen. das OS ist vorinstalliert und der rechner sollte zumindestens das grundlegende machen die cd-schublade aufmachen bei gedrueckter maustaste.
    siehst du wenigstens ein fragzeichen? da ja kein system da ist muss der rechner ja auf dem screen ein fragezeichen auf einem ordner bringen wenn kein system installiert ist.
     
  4. SGi128

    SGi128 New Member

    danke für deine schnelle antowrt!

    also der bildschirm ist schwarz. das einzige lebenszeichen ist die "pulsierende" led im rechten unteren eck des tft-screens.

    erinnert mich persönlich an den schlaf-modus wie ich ihn vom g4 (nicht imac) her kenne. aber ich kann ihn nicht "aufwecken". tastatur-tasten drücken bringt keine reaktion, maustaste auch nicht. und an- und ausschalten bringt auch nur immer den schwarzen screen, also kein signal nehme ich an.

    ich habe noch ne speichererweiterung eingebaut, aber da kann man ja nix falsch machen. der riegel passt ja nur richtigrum rein. oder liegts am speicherupgrade daß der imac nicht bootet?
     
  5. SGi128

    SGi128 New Member

    achja, der rechner ist brandneu. gerade eben ausgepackt, aufgeschraubt und den ram-riegel eingebaut.
     
  6. gratefulmac

    gratefulmac New Member

    Ist das Teil wirklich neu im Laden gekauft?
    Was sagt Dein Händler dazu?
    Ich sage, der RAM ist falsch eingesetzt.
     
  7. buergi

    buergi New Member

    Sobald das CD-Rom aufgeht die verlangten Restore CD einlegen. Achtung die Disk wird standartmässig nicht unterteilt. Bein früheren Installation auf einem 17" iMac hatte ich vergessen den 9er Festplattentreiber zu installieren.
    Gruss Werner
     
  8. Batcomputer

    Batcomputer New Member

    Als ich meinen iMac 17" bekam, war das OS NICHT vorinstalliert und musste es nach Anleitung mit den 3 CDs installieren.

    Vorinstalliert ist es doch inzwischen nur bei Gebraucht-Rechnern, oder?
     
  9. gratefulmac

    gratefulmac New Member

    So ist es.
    Beim Erstenmal nimmt man immer die ganze Megasammlung.
     
  10. SGi128

    SGi128 New Member

    '. letzte woche bei gravis gekauft.
     
  11. gratefulmac

    gratefulmac New Member

    Na ,dann ab ins Neue Jahr.

    Guten Rutsch und viel Spaß mit dem Mac.
     
  12. SGi128

    SGi128 New Member

    also vorinstalliert ist wahrscheinlich falsch gesagt (bei meinem posting). aber er findet boot-volume und bootet. was ich jetzt noch installieren muss und welche cds ich dann einlegen muß seh ich dann morgen. heute ist schon feierabend! :)
     

Diese Seite empfehlen