Wie kann ich den IE 5.2 mit Java 1.4.2 updaten

Dieses Thema im Forum "Software" wurde erstellt von upzero, 8. September 2004.

  1. upzero

    upzero New Member

    Hi Leute,

    bin mac-neuling und habe ein kleines Problem mit dem Internet Explorer 5.2.3 für MAC:
    Ich habe MAC-OSX Version 10.3.5 (heute alle Updates gemacht).
    Das Problem ist, dass mein IE nicht mit der neusten Java-Version arbeitet und ich nicht weiss, wie ich das dem IE beibringen muss. Der Safari läuft mit der Java Version 1.4.2 ohne Probleme. Mein IE hingegen arbeitet mit version 1.3.1. :confused:

    Wenn mir jemand helfen kann, würde ich mich sehr freuen.
    Danke.

    Grüsse
    upzero
     
  2. TAOG

    TAOG New Member

    eine ehrliche antwort? schmeiss den IE in den papierkorb. der wird nicht weiter entwickelt und stürtzt auch zu häufig ab. bleib bei safari oder chimera oder firefox oder mozilla .....
     
  3. mausbiber

    mausbiber New Member

    NEIN !
    Leider benötigen manche Seiten immer noch den IE sonst wird die Seite nicht korrekt dargestellt oder es fehlen die Funktionen z.T. völlig.
    Da hilft auch das Wechseln des User-Agents nix.

    Ich hab ihn immer noch für Notfälle drauf.
     
  4. Macziege

    Macziege New Member

    Bei mir läuft der IE 5.3 mit dem neuestem Java. Da scheint mr eher etwas anderes nicht zu passen. Habe aber keine Ahnung was.
     
  5. Olley

    Olley Gast

  6. TAOG

    TAOG New Member

    sieht mir nach einer weiteren halsabschneiderei aus :( sorry aber wer sowas verspricht wie dort zu lesen klingt nicht gerade seriös.

    zitat: "Haben Sie schon mal nachgerechnet, wieviele E-Mails Sie erhalten und bestätigen müssen, um die Auszahlungsgrenzen der Anbieter zu erreichen?"

    was will er uns dadurch mitteilen? :confused:
     

Diese Seite empfehlen