wie kann ich netzteil-brummen stoppen?

Dieses Thema im Forum "Software" wurde erstellt von mac_sebastian, 23. November 2001.

  1. mac_sebastian

    mac_sebastian New Member

    hallo,
    wenn ich einen G3/G4 über den tonausgang an eine hifi-anlage, DAT oder ähnliches anschliesse höre ich immer das scheiss netzteil-brummen leise vor sich hin dröhnen... bei einem powerbook ist nichts dergleichen zu hören...
    wie kann man das brummen wegbekommen?
    danke und grüsse.
     
  2. Tambo

    Tambo New Member

    haste da keinen wackel ???
     
  3. mac_sebastian

    mac_sebastian New Member

    habe schon mit verschiednen macs und cinch-kabeln dieses problem gehabt...
    grüsse
     
  4. Tambo

    Tambo New Member

    sind alle stromkabel geerdet????.... manchmal gibts diese gekappten 3 pol-Stromleitungen, die eigentlich darum nur 2 polig sind....
     
  5. mikrokokkus

    mikrokokkus New Member

    Hört sich nach so genannter Brummschleife an. Das kann dadurch entstehen, dass mehrere an der Tonausgabe beteiligte Geräte geerdet sind. Ein NICHT empfehlenswerter Ausweg wäre, die Masse bei einem der Geräte abzukleben. Oft hilft es auch, einen der Schukostecker anders herum in die Dose zu stecken. Wenn das nicht hilft, gibt es Geräte, die das beheben > kostet aber was: such doch mal im Internet nach "Brummschleife".
     
  6. marooc

    marooc New Member

    Hab da mal was gefunden, da ich selber auch dasselbe Problem zu hause hab: http://www.pcwelt.de/ratgeber/online/15859/7.html aber ist das auch mac-kompatibel, bzw. kann mir das mal jemand übersetzten wie ich das anstelle? soviel ich weiss, besitzt mein Mac keine "Antenne" oder sonst was ähnliches? Bitte helft!

    Danke, marooc
     
  7. marooc

    marooc New Member

  8. peterziegler

    peterziegler New Member

    Hallo,
    was marooc vorschlägt wäre eine gute Sache - ich bin auch auf der Suche nach solch einem Gerät, denn auch bei mir brummts. Bevor ich ein solches Gerät habe, mache ich Symptombekämpfung: bei mir zumindest liegt das Problem nämlich bei der Kabelantenne. Da meine HiFi - Anlage an dieser hängt, ziehe ich mal diese aus. Zusätzlich ist aber meine HiFi-Anlage über Audio-Kabel mit dem Videorecorder verbunden. Auch hier müssen die Verbindungen physisch unterbrochen, also die Audiokabel ausgestöpselt werden, da ja sonst über diese noch eine Verbindung zur TV- Kabelantenne besteht. Vielleicht funktioniert dies auch bei dir.
     
  9. mac_sebastian

    mac_sebastian New Member

    vielen dank für eure vorschläge...
    - werde mal schauen wegen dieser tv-video-geschichte, das könnte bei mir die ursache sein.
    grüsse
     

Diese Seite empfehlen